Donnerstag, 15. November 2018, 16:30 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 43.

Freitag, 6. Januar 2017, 18:57

Forenbeitrag von: »janieburton«

Anlagen: Model Railroad in Luzern

I was looking on google maps where the house was located but I do not remember if the house with the garden Railway was located far or nearby the end station of the already not used Dietschberg funicular. Can someone tell me where the house was located on the Dietchberg?

Sonntag, 20. Dezember 2015, 02:29

Forenbeitrag von: »janieburton«

Trix loc the French CC40100

Thank you for the information. Sorry for the late response.

Montag, 16. November 2015, 15:03

Forenbeitrag von: »janieburton«

Trix loc the French CC40100

Here I refer to an other posting "I have a problem". As I told I have a Trix loc the French CC40100 and the electronic board has been damaged and the loc has sended back to the importer and it seems that Marklin/Trix have no replacement boards for it. Someone suggested to remove the Sinus motor and replace it by an other motor. Has someone done this before and what kind of motor must be used?

Sonntag, 8. November 2015, 04:18

Forenbeitrag von: »janieburton«

I have a problem

I have given the loc to the shop and they have sended back to the TRIX/MARKLIN importer some days after my posting in May. Last week I asked the shop owner if he got some information about the repair. His anwser was the following: If they have still the printed board for the Trix than they can repair it; because Marklin/Trix has stoped production of C or Sinus motors othewise you get a credit slip because they can repair it. He told me that he got in January this year a credit slip for the Markl...

Sonntag, 24. Mai 2015, 13:15

Forenbeitrag von: »janieburton«

I have a problem

It seems also that some TRIX locs of that type have a different board some have them with "000" resistors and others have them with normal resistors. I knew someone who has the same loc and put a ZIMO decoder in it and it runs fine, but I do not know if the board has regular resistors or the "000" resistors.(I can not ask it because I do not see him anymore) It seems also the C-Sinus motor is no longer used in the Trix/Märklin loc because the starting voltage of this kind of motor is 7v and on r...

Freitag, 22. Mai 2015, 13:47

Forenbeitrag von: »janieburton«

I have a problem

The loc has been sended back to TRIX/MARKLIN. THe board is damaged due the fact of the "000" resistors, these resistors must be replaced There is a warning in the ZIMO decoder manual about this fact. In the ESU Locpilot 4.0 manual I found nothing about the problem with the "000" resistors

Samstag, 11. April 2015, 17:13

Forenbeitrag von: »janieburton«

I have a problem

I have been to the store where I bought the decoder( this is another store than where I bought the loc); the decoder still installed in the loc. The store has tried to activate the loc but even they where not able to run the locomotive, only the head lights where working and the sound is working. With an other out of the box LP4 the loc is still not running and the head lights and sound are working. The store keeper thinks that now something is wrong with the board of the loc.

Samstag, 4. April 2015, 12:48

Forenbeitrag von: »janieburton«

I have a problem

Thank you for the info. I have done as you both explained and put the value's in the CV's like you both mentioned, the read out was either E9 o E4(even the read ut for the loc address was not working), but still the loc is not running. The only thing that is working is the sound and head/rear lights. But.............. I replaced back the Original TRIX decoder and the loc is also not running, but sound and lights are working and the the read out of CV's was here working.

Freitag, 3. April 2015, 14:10

Forenbeitrag von: »janieburton«

I have a problem

Thanks for the info. But..... I looked up in the manual of LP 4 but I do not understand how to reactivate the AUX 3 and AUX 4. Somewhere is writen to do this in the "mapping" functions but is there no CV where you can activate both AUX's?

Samstag, 28. März 2015, 13:02

Forenbeitrag von: »janieburton«

I have a problem

Yesterday I tried to disconect the load compensation. The decoder accepted it but it changed nothing the behavior of the loc was the same. I tried than the automatic calibration with cv 54 and than the loc was running with jerks. After this I have done a "hard reset" with cv8 and tried to disconect the load compensation and got the answer E9. I tried again a hard reset wit CV8 and got the respons E9 and now the loc is doing nothing with the exception of switching on or off the headlights and rea...

Sonntag, 22. März 2015, 23:35

Forenbeitrag von: »janieburton«

POP colour Schnellzugwagen

Thank you for the info and link

Sonntag, 22. März 2015, 23:22

Forenbeitrag von: »janieburton«

I have a problem

Thanks to the Administrator for the translation! @Peter, I will try your recommendation of deactivating the load compensation for the ESU decoder and I will inform here about the outcome of it. About the Zimo decoder: it is possible that I used the wrong decoder not foreseen for the C-sinus motor, it was a spare decoder that I had; probably the not working of it should be explain it because in the manual on page 63(thank you for the link) it says that the decoders for C-sinus have an extra 5V fo...

Sonntag, 22. März 2015, 00:57

Forenbeitrag von: »janieburton«

I have a problem

I have a Trix loc the French CC40100 for hauling TEE trains. This loc has a built in Trix decoder(21 pin) for DCC/Selectrix and DC and separate sound module on the board. On ZIMO this loc is running in one direction fine/normal and if I choose the other direction the head lights are switching from white to red to white to red to white........ and the loc is only moving during the brief sequence of white and stops on red and moves again on white and stops on red and so on. But on the Loc Maus and...

Sonntag, 8. März 2015, 01:09

Forenbeitrag von: »janieburton«

POP colour Schnellzugwagen

Thank you for the information, you helped me a lot. I know what kind of locomotive I have to buy to complete my "pop" train. Is there someone who has aditional information? Some links to pictures? Some trains with unuseable locomotive power.

Sonntag, 8. März 2015, 00:06

Forenbeitrag von: »janieburton«

POP colour Schnellzugwagen

What was the locomoive power for a train with "schnellzugwagen in POP farbe"? Could it be one of the following: V200 V160 BR144 E41 E103(Red/white or TEE colour) E150 or..............

Sonntag, 16. Dezember 2012, 01:08

Forenbeitrag von: »janieburton«

Ersatzteilebezug nur noch über Händler?

Sorry, my German is not so good but if I understand it right we are forced now to order "spare parts or Ersatzteile" via the model shop. I do not know how it is in other countries but if you order in a shop(modelshop or other) in Belgium spare parts than you can wait a long long time; let me put it otherwise in Belgium the shops(if it are model trains or spareparts for a household item) are not happy to order them and I know they take your spare part order but they do not send them to the import...

Sonntag, 16. Dezember 2012, 00:52

Forenbeitrag von: »janieburton«

Bankruptcy of Hag?

THe old HAG company has now been transformd to a new company, so it has been saved for the future!

Sonntag, 16. Dezember 2012, 00:40

Forenbeitrag von: »janieburton«

Detection circuits(what is the best way) and can they be used with the ECoS command central station

I downloaded the manual for he ECoS detector from the site of ESU, but I do not understand how you can switch a previous stop section asymetrical? And the ECoS detectors are they only for 1 block or 16 blocks, it is confusing in the manual.

Sonntag, 9. Dezember 2012, 00:56

Forenbeitrag von: »janieburton«

Detection circuits(what is the best way) and can they be used with the ECoS command central station

Hello, No one is using selfmade detection circuits for detection on his layout, or the Lenz BM1, BM2 or BM3 or the NCE BD20????

Mittwoch, 5. Dezember 2012, 13:11

Forenbeitrag von: »janieburton«

Detection circuits(what is the best way) and can they be used with the ECoS command central station

What are the best detection systems for automatic detection of trains and cars(resistance wheels)? The system of Lenz BM1, BM2, BM3? or home made detection ciruits like: http://www.rosoft.info/PC844.htmlhttp://www.rosoft.info/LB100.html or the current transformer detection(widely used in the USA) systems like the one of NCE the BD20{relativly cheap $14.95}( others manufacters make almost the same model): http://www.ncedcc.com/component/virtuema…&category_id=16 The current transformer detectors a...