Wednesday, November 21st 2018, 11:38am UTC+1

You are not logged in.

  • Login
  • Register

1

Saturday, July 13th 2013, 6:34pm

Zufrieden mit den Soundvarianten der Roco Re 4/4?

Hallo zusammen,

Wie zufrieden seid Ihr mit dem werkseitigen Sound bei der Roco Re 4/4?

Preislich sind die Soundvarianten ja sehr interessant, weil sie bereinigt um die Kosten eines ordentlichen Decoders gerade mal 30CHF oder 25EUR teurer sind. Zumal die Decoder der Soundloks vom Werk eingestellt wurden und Pufferkondensatoren verbaut sind. Soweit bin ich zufrieden.

Allerdings gibt es auch Minuspunkte. Die Soundfiles sind schon etwas verrauscht. Angesichts des günstigen Preises und dessen, dass auch ESU nicht wirklich besser ist, könnte ich das verschmerzen.

Was bei meiner Lok aber auftritt, sind Resonanzen des Plastikschale für den Lautsprecher. Der Lautsprecher befindet sich in dem grünen Plastikkasten und wird einfach auf die Platine geklipst.

Und genau diese Abdeckung schwingt bei lauteren Geräuschen mit und damit klingt der Sound dann doch sehr blechern bzw. rappelig. Drücke ich leicht auf die Kapsel, ist dieses Resonanzgeräusch weg.

Hat jemand ähnliche Erfahrungen gemacht?

Die Technik für den Einbau des Lautprecher finde ich jedoch sehr interessant. Der Lautsprecher in der Plastikkapsel hat kleine Federbeinchen, welche beim Einklipsen auf der Platine die Verbindung zu eben dieser herstellen.

Viele Grüsse

Tim
  • Go to the top of the page

Terry

Forumist

Posts: 1,506

Birthday: Dec 17th 1949 (68)

Location: Toskana Deutschlands

Occupation: Hundefütterer

2

Saturday, July 13th 2013, 8:29pm

Deine Frage Tim kann ich Dir in Ermangelung dieser Lok nicht beantworten. Wenn Du die Ursache der Störung jedoch schon ausgemacht hast, probier doch einfach mit zugeschnittenem dünnen Stoff, Schaumgummi oder Tesa Textilband die Stellen, wo Luft zwischen Kapsel und Lautsprecher ist, abzudichten, damit keine Vibs mehr entstehen.
Gruss, Michael
  • Go to the top of the page

Posts: 12,182

Birthday: Jan 14th 1962 (56)

Location: Nähe Roundhouse

Occupation: Meister meines Fachgebietes

3

Saturday, July 13th 2013, 8:39pm

Bei Vibrationen schwingt ganz einfach das Gehäuse mit. So wie ich es hier sehe, wird das eingeklippste Gehäuse irgendwann die Eigenresonanz erreichen und damit zusätzlich mitschwingen. Der Druck auf das Gehäuse bestätigt es. Es muss also Druck auf das Gehäuse erzeugt werden oder schlicht und einfach auf der Platine angeklebt sein.

Links und rechts vom Gehäuse scheint noch Platz für Bohrungen zu sein. Zwei Löcher bohren und mit einem Draht oder einer Nylonschnur umschlingen und fest zurren.
Gruss Erwin,

100. Mitglied G1MRA Schweiz.
  • Go to the top of the page

Lidokork

Forumist

Posts: 958

Location: Liestal

4

Saturday, July 13th 2013, 11:10pm

Hallo Tim

bei meiner Lok schwingt die Lautsprecherkapsel nicht mit, selbst wenn ich zur "Lautstärkeerhöhung" gleichzeitig mehrere Sounds schalte. Hingegen scheppert meine Lok mit aufgesetztem Lokkasten. Da der Sound mit aufgesetztem Gehäuse lauter wird, nehme ich an, dass das Lokgehäuse in die Schallführung miteinbezogen ist. Eine Dämpfung der Resonanzen am Kunststoffgehäuse wird da wohl schwierig. Die einzige Abhilfe, die mir spontan einfällt, ist das Reduzieren der Lautstärke.

Viele Grüsse
Peter
  • Go to the top of the page

Posts: 12,182

Birthday: Jan 14th 1962 (56)

Location: Nähe Roundhouse

Occupation: Meister meines Fachgebietes

5

Saturday, July 13th 2013, 11:16pm

Ist die Schallkapsel nach oben offen? Auf dem Foto ist es nicht ersichtlich da die Kapsel auf dem Rücken liegt.
Gruss Erwin,

100. Mitglied G1MRA Schweiz.
  • Go to the top of the page

Lidokork

Forumist

Posts: 958

Location: Liestal

6

Saturday, July 13th 2013, 11:36pm

Hallo Erwin

Die Schallkapsel ist oben geschlossen. Die Schallaustrittsöffnungen sind in den vier unteren Ecken der Kapsel, die hier nicht bis zur Platine reicht. Hier noch ein Bild der aufgesetzten Schallkapsel, wo man auch die Schallaustrittsöffnungen erkennt:



Viele Grüsse
Peter
  • Go to the top of the page

Posts: 12,182

Birthday: Jan 14th 1962 (56)

Location: Nähe Roundhouse

Occupation: Meister meines Fachgebietes

7

Saturday, July 13th 2013, 11:59pm

Danke Peter,

Dann scheint es eine Art mini Basshorn zu sein. Der Schall wird gegen den Kapselboden geleitet und von dort nach Aussen gegen den Print. Da kaum Masse vorhanden ist und alles eher unstabil ist, gibt es eine grosse Anfälligkeit gegen Resonanzen.
Gruss Erwin,

100. Mitglied G1MRA Schweiz.
  • Go to the top of the page

8

Sunday, July 14th 2013, 12:45am

Hallo,

vielen Dank für Eure Tipps. Ich habe die Gesamtlaustärke über die CV266 reduziert. Vom Werk war der Wert auf 60 gestellt. Ich meine bei 10 ist es laut genug, 5 ist etwas zu leise. Bei Werten unter ca. 25 tritt die Resonanz bei mir nicht mehr auf. Der Hinweis hat also geholfen.

Sicher könnte oder müsste man die Kapsel besser an der Platine befestigen. Ic sehe bei einer so neuen Lok doch eher Roco in der Pflicht, bevor ich selber daran bastle. Bisher scheint das Resonanzverhalten aber auch ein Einzelfall zu sein. Vielleicht ist der Lautsprecher nicht richtig in der Kapsel eingesetzt worden? Ich schau mir das die Tage nochmal an.

Es ist so, wie Peter schreibt: die unteren Ecken weisen eine Aussparung auf und auch bei den Halteklipsen gibt es "Raum", damit der Schall entweichen kann.


Viele Grüsse

Tim
  • Go to the top of the page

Similar threads