Mittwoch, 21. November 2018, 19:40 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Furttaler

Forumist

Beiträge: 179

Wohnort: 8107 Buchs

Beruf: Kfm Angest

1

Donnerstag, 8. Januar 2015, 20:04

Fehlerhafte Lichtfunktion der 460er Maurice lacroix?

Hallo
Seit ein paar Wochen bin ich im besitz dieser Lok. Was mir aufgefallen ist, dass sich auf der Seite von "Führerstand 2" (Motorseite) das Spitzensignal nicht ausschalten lässt, ebenso funktioniert das Doppel A-Licht nicht.
Ein Vergleich des Innenleben mit einer 460er wo alles funktioniert hat mich nicht schlauer gemacht (Stichwort Kabel).
Ist das ein Serienfehler oder habe ich eine Montagslok erwischt?
Mit freundlichen MoBa Grüssen
Sven
  • Zum Seitenanfang

2

Freitag, 9. Januar 2015, 07:11

ebenso funktioniert das Doppel A-Licht nicht.

Auf das kannst du getrost verzichten. Diese Art der Beleuchtung ist deutsch. Gibt es in CH nicht.
Gruss
Peter

"Stay calm, have courage and wait for signs" (Walt Longmire)
  • Zum Seitenanfang

3

Freitag, 9. Januar 2015, 08:35

Für diese unnötige, vorbildwidrige Doppel-A Sache hat man noch irgend ne Zusatzschaltung verbaut. Wenn eine Lokseite nie ausschaltet, dann klingt das nach einem Fehler in dieser Schaltung (Transistor im Eimer oder sowas), also ab damit zum Händler ;)
  • Zum Seitenanfang

Furttaler

Forumist

Beiträge: 179

Wohnort: 8107 Buchs

Beruf: Kfm Angest

4

Mittwoch, 14. Januar 2015, 19:29

Der Fehler ist gefunden.
Nach dem ich mal den Decoder von der anderen 460er eingesetzt hatte, funktionierte die Beleuchtung wie sie sollte. Decoder rückgewechselt und das Mapping verglichen.
Treffer - bei einer Lichtfunktion waren keine Hacken gesetzt....
Mit MoBa Grüssen
Sven
  • Zum Seitenanfang