Tuesday, September 25th 2018, 7:31am UTC+2

You are not logged in.

  • Login
  • Register

Dear visitor, welcome to HAG-Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Furttaler

Forumist

Posts: 179

Location: 8107 Buchs

Occupation: Kfm Angest

1

Thursday, February 25th 2016, 9:29am

Welcher Lautsprecher für Liliput Domino

Guten Tag

Ich plane meinen Domino mit Sound aufzurüsten. Da ich mittels Lokprogrammer den Sound selber aufspielen kann und die "Motoren CV-Werte" vom Lopi 4 übernehmen will, soll es wieder ein ESU Decoder sein.
Aber welcher Lautsprecher passt dazu? Gemäss Anleitung soll er r16 haben, doch habe ich von ESU keine Lautsprecher mit diesem Radius gefunden. Kann mir da jemand weiter helfen?

Mit besten Dank und freundlichen MoBa Grüssen

Sven
  • Go to the top of the page

Lancista94

Forumist

Posts: 27

Birthday: Nov 8th 1994 (23)

Location: Ae 6/6 11493

Occupation: Student

2

Saturday, February 27th 2016, 6:01pm

Hoi Sven

Gemäss Anleitung wird ein Lautsprecher mit d=16mm benötigt, nicht r=16mm.
Für den LS V4 könnte wahrscheinlich dieser passen: 50331 Lautsprecher 20mm, rund, 4 Ohm, 1~2W, mit Schallkapsel

Fraglich ist jedoch, ob bei den 20mm die Wandstärke der Schallkapsel mit einbezogen wurde. Auf den Produktfotos sieht es so aus, als ob die Wandstärke je Seite 2mm betragen könnte.
Noch als Anregung: Falls dir nach Basteln zumute ist und genug Platz beim Domino vorhanden ist, könnte evtl. auch diese Variante interessant sein: http://www.esu.eu/support/lokumbauten/flirt-umbau/

Da ich auch an einer Aufrüstung interessiert bin, wäre ich um Erfahrungsberichte froh (auch bzgl. FLIRT mit Sound aufrüsten).
lg, Marco :)
  • Go to the top of the page

Bm6/6

Forumist

Posts: 157

Birthday: Jul 21st 1991 (27)

Location: Muttenz

Occupation: Automobilmechatroniker

3

Saturday, February 27th 2016, 11:13pm

Hallo Sven,

Es gibt von ESU einen 16mm Doppellautsprecher, sprich zwei in einer Schallkapsel. So einer würde passen, war mir aber zu leise, da jeweils 8 Ohm. Ich habe nun einen 23mm im Fahrwerk des RBDe versteckt, dazu musste ich, wenn ich mich recht erinnere, das Gewicht durchbohren um genug Platz in der höhe zu schaffen sowie einige 2mm löcher in den Boden bohren. Von aussen sieht man nichts, man wird lediglich Taub.

Gruss
Simon
Sammelt Grüne, Rote und Rot/Blaue SBB Loks mit UIC Gedöns, Idealerweise im grauen Karton mit Kunststoffeinsatz Genug vom Kreissägenmotor. Nun im Grau/Blauen Karton...

Letzte Umbauten:
Roco Re 482 mit Sound
Roco Ae 6/6 mit LEDs und Sound
  • Go to the top of the page

Furttaler

Forumist

Posts: 179

Location: 8107 Buchs

Occupation: Kfm Angest

4

Wednesday, March 2nd 2016, 6:06pm

Hallo Ihr Zwei

Danke für euer Input. Arwico hat mit empfohlen, den dem Lopi 4 beiliegenden Lautsprecher im Innenraum zu montieren. Da sehe ich zwei Möglichkeiten: Im Türbereich oder - ich habe das Fahrzeug geöffnet- beim Motor, so würde man den Lautsprecher
von aussen nicht sehen.

Den Umbau wie beim Flirt geht nicht, da der Platz zu klein ist, eventuell passen unter das Dach ESU 50321 oder 50326, übernehme aber da keine Garantie.

Ich werde jetzt mal den Lopi 4 bestellen und weiter berichten.

Mit freundlichen MoBa Grüssen
Sven
  • Go to the top of the page

Furttaler

Forumist

Posts: 179

Location: 8107 Buchs

Occupation: Kfm Angest

5

Tuesday, March 8th 2016, 9:32am

Hallo

Ich habe den ESU Lautsprecher 50330 verbaut. Platz habe ich gleich hinter dem Motor gefunden, musste einzig die beiden "Laschen" abzwicken. So sieht man wegen den abgedunkelten Scheiben den Lautsprecher von aussen nicht
und wegen der Oeffnung im Boden kann der Sound ungehindert austretten. Einzig die Kabel für die Lautsprecher musste ich neu verlöten, da die mitgelieferten zu kurz waren.

Gruss
Sven
  • Go to the top of the page

Furttaler

Forumist

Posts: 179

Location: 8107 Buchs

Occupation: Kfm Angest

6

Monday, March 14th 2016, 8:28pm

Guten Abend

So weit so gut, ABER: ich bekomme das mit den Ausgängen nicht hin. Im Moment ist es so, dass die Innenbeleuchtung immer schwach leuchtet, sich also gar nicht schalten lässt.

Frage: hat jemand ein Sound File mit den entsprechenden Licht-Einstellungen und kann es mir zustellen?

Mit besten Dank und freundlichen Grüssen
Sven
  • Go to the top of the page

7

Monday, March 14th 2016, 9:00pm

Hab dir leider kein Sound, aber ein allgemeines ESU V4 Projekt mit entsprechender Projektierung und recht guten Motorparametern.

Wichtig ist auch, dass die Schalter im Dach des Triebkopfes richtig eingestellt sind: Bei 3L Modellen Schalter S1 auf "B" stellen, bei 2L Modellen heisst die Stellung glaube ich "DCC" und nicht "B".

Bei meinem Domino war zudem irgendwann mal ein Transistor der Innenbeleuchtung defekt (selber Schuld: Hab ihn mit eingeschalteter Beleuchtung gekuppelt und nen Kurzen gemacht), da könnte evtl. auch noch ein Problem sein, wenn sie schwach leuchten (oder aber in einer der Kupplungen, was weniger cool wäre). Am besten nur den Triebkopf an sich testen und dann Wagen für Wagen hinzufügen.

Hoffe das hilft irgendwie.
Nico has attached the following file:
  • SBB Domino.zip (84.33 kB - 83 times downloaded - Last download: Sep 14th 2018, 6:58pm)
  • Go to the top of the page

Furttaler

Forumist

Posts: 179

Location: 8107 Buchs

Occupation: Kfm Angest

8

Tuesday, March 15th 2016, 9:09am

Hallo Nico

Besten Dank.

Als ich das mit dem Transistor gelesen hatte, machte es bei mir klick, wohl nicht auf der Platine aber im Kopf. Irgendwie wahr es mir - auch wenn man es ja nicht wahr haben will- dass am Anfang als ich den Sounddecoder zum ersten mal ausprobierte,
die Innenbeleuchtung noch funktionierte. Habe anschliessend gekoppelt ohne diese wieder auszuschalten.

Da geht der Domino jetzt halt mal in's BW zur Reparatur.

Danke und Gruss

Sven
  • Go to the top of the page

Similar threads