Montag, 18. Juni 2018, 03:51 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Beiträge: 143

Geburtstag: 3. April

Wohnort: Zürich

Beruf: Schüler,

1

Dienstag, 4. Oktober 2016, 20:51

Meine Dc, Digital Re 450 spinnt!!!

Guten Abend zusammen!!

Ich lies vor kurzem, meine HAG Re 450 von DC, Analog auf Digital umbauen. Jedoch, seit sie Digital ist zittert sie immer beim langsam fahren. Auch (zittern/(blinken) die Lämpchen in dem Takt vom Motor mit. An den Schienen kann es nicht liegen, da ich es bei den anderen DC, Loks läuft. Hat irgendjemand von hier eine Ahnung wo das Problem liegen könnte?


Gruß Leandro_3011
Gruss Leandro_3011
  • Zum Seitenanfang

2

Dienstag, 4. Oktober 2016, 21:02

Re 450 läuft schlecht

Hallo Leandro,

derjenige der die Lok digitalisiert hat was sagt der eigentlich über das Problem?Wenn die Lok Analog gut gefahren ist kann es nur am Decoder hängen.Was ist es denn für ein Decoder?


Gruß Michael
  • Zum Seitenanfang

Beiträge: 143

Geburtstag: 3. April

Wohnort: Zürich

Beruf: Schüler,

3

Dienstag, 4. Oktober 2016, 21:04

Es ist ein ESU LokPilot V4.0 :)
Gruss Leandro_3011
  • Zum Seitenanfang

4

Dienstag, 4. Oktober 2016, 21:15

Mir kommen zwei spontane Ursachen in den Sinn:

1. Langsamfahreigenschaften des Decoders nicht perfekt eingestellt. Dem widerspricht aber die Tatsache, dass die Die Lämpchen mit blinken.

2. Kontaktprobleme: Dies halte ich für sehr wahrscheinlich. Vermutlich sind auf deiner Lok 4 Haftreifen montiert. Für DC Digital nicht gerade wenig immerhin geht ein 1/2 der möglichen Kontaktfläche für die Haftreifen drauf und es bleiben noch je zwei Räder für jede Schienenseite. Versuche mal einen kurzen Abschnitt auf deiner Anlage ganz sauber zu reinigen und auch die Räder deiner Lok möglichst sauber zu kriegen. Ist der Effekt dann noch gleich stark? Ist er manchmal stärker wahrnehmbar? Alternativ könntest du natürlich auch das Gehäuse abnehmen und die beiden Schienenseiten mal direkt mit dem Decoder verbinden.
  • Zum Seitenanfang

modellbahner

Administrator

Beiträge: 6 728

Wohnort: Interlaken BE - Schweiz

Beruf: Elektroniker / Elektroing FH

5

Dienstag, 4. Oktober 2016, 21:16

Ich würde sagen: Zurück an den Absender! Wer die Lok digitalisiert soll sie auch testen...

Gruss
  • Zum Seitenanfang

Beiträge: 143

Geburtstag: 3. April

Wohnort: Zürich

Beruf: Schüler,

6

Dienstag, 4. Oktober 2016, 21:21

Die sind momentan in den Ferien (Plausch shop) aber sie lassen es machen aber ich weiss nur nicht bei wem
Gruss Leandro_3011
  • Zum Seitenanfang

modellbahner

Administrator

Beiträge: 6 728

Wohnort: Interlaken BE - Schweiz

Beruf: Elektroniker / Elektroing FH

7

Dienstag, 4. Oktober 2016, 21:30

Vielleicht betraust du das nächste mal jemanden mit so einem Umbau der Erfahrung damit hat. So ein Hexenwerk ist es ja nicht...
Vielleicht kannst du mal ein Foto vom Innenleben der Lok einstellen?
  • Zum Seitenanfang

8

Dienstag, 4. Oktober 2016, 21:48

Re 450 läuft schlecht

Hallo Leandro

hat die Lok noch die brünierten Räder oder schon die vernickelten(silbernen)?
  • Zum Seitenanfang

modellbahner

Administrator

Beiträge: 6 728

Wohnort: Interlaken BE - Schweiz

Beruf: Elektroniker / Elektroing FH

9

Dienstag, 4. Oktober 2016, 22:35

Ab Werk gab es nie Re 450 mit brünierten Rädern!
  • Zum Seitenanfang

Beiträge: 143

Geburtstag: 3. April

Wohnort: Zürich

Beruf: Schüler,

10

Mittwoch, 5. Oktober 2016, 06:39

Ich werde heute mittag ein Foto vom Innenleben machen Da ich es mit dem Iphone nicht machen kann, da die Bildquelle zu gross ist.


Gruss
Gruss Leandro_3011
  • Zum Seitenanfang

Terry

Forumist

Beiträge: 1 498

Geburtstag: 17. Dezember 1949 (68)

Wohnort: Toskana Deutschlands

Beruf: Hundefütterer

11

Mittwoch, 5. Oktober 2016, 09:49

Hallo Leandro,
prüfe mal mit dem Durchgangspiepser, ob der Motor überhaupt potenzialfrei gemacht worden ist (d. h. ob einer der Motoranschlüsse Verbindung zum Motorgehäuse hat). Es kann sein, dass vergessen wurde, die Scheiben zum Tieferlegen der Schraubenköpfe zu entfernen, mit denen die Schilde, die die Kohlefedern halten, befestigt sind. Ansonsten Tippe ich auf falsche Einstellung des Decoders (CV 29). Es gibt die Möglichkeit, den Decoder automatisch auf den Motortyp einzumessen, steht in der Anleitung beschrieben, wo die Lastregelung mit den CV's der 50er Reihe besprochen wird.
Gruss, Michael
  • Zum Seitenanfang

Beiträge: 143

Geburtstag: 3. April

Wohnort: Zürich

Beruf: Schüler,

12

Mittwoch, 5. Oktober 2016, 11:59

Hallo Terry!

Eigentlich fahre ich noch nicht digital sondern hab einen Analog Trafo. Aber habe eine Märklin Mobile Station 2! Kann mann mit der Märklin Mobile Station 2 auch auf Trix gleisen steuern?


Gruss Leandro
Gruss Leandro_3011
  • Zum Seitenanfang

Rüdiger

Forumist

Beiträge: 1 804

Wohnort: bei Aschaffenburg

Beruf: Bahnbetriebsfachwirt

13

Mittwoch, 5. Oktober 2016, 12:11

Klar kann die das - die kann Mfx, MM und DCC - und sogar programmieren!
ich würde erstmal die hier gemachten Vorschläge prüfen, bevor ich anfange an den CV rumzustellen.
Wenn die Lok mechanisch (und da gehört der Tipp von Terry definitiv dazu) in Ordnung ist, dann stell sie mal aufs Gleis und gehe bei der MS2 in den Programmpunkt "neue Lok - erkennen". Wenn es ein LoPi4 ist, erkennt die MS den recht schnell.
Gediegen reisen: www.extrazug.ch
  • Zum Seitenanfang

Ähnliche Themen