Donnerstag, 22. Juni 2017, 22:25 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: HAG-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

oschgi

Forumist

Beiträge: 131

Geburtstag: 20. Juli 1983 (33)

Wohnort: Zofingen

Beruf: Informatik Ingenieur FH

1

Sonntag, 16. April 2017, 18:04

Roco Kameralok

Hallo zusammen

Ich habe eine Roco Kameralok gekauft. Jetzt überlege ich mir in dieser Lok den Digital Decoder zu wechseln, da ich bei den anderen Loks immer einen ESU M4 Decoder einsetze und ich von den ZIMO Decodern überhaupt nicht überzogen bin. Ich hab nun einmal den Decoder gewechselt. Dabei stellte ich fest, dass das Licht und das WLAN-Modul nicht funktionieren. Jedoch fährt die Lok ganz normal an. Hat jemand von euch schon Erfahrung beim Wechseln des Digitaldecoders? Hängt der Decoder mit dem WLAN- und Kameramodul zusammen?

Gruss
Daniel
  • Zum Seitenanfang

ic2000

Forumist

Beiträge: 149

Wohnort: urdorf

2

Sonntag, 16. April 2017, 19:30

RE: Roco Kameralok

Hallo zusammen Ich habe eine Roco Kameralok gekauft. Jetzt überlege ich mir in dieser Lok den Digital Decoder zu wechseln, da ich bei den anderen Loks immer einen ESU M4 Decoder einsetze und ich von den ZIMO Decodern überhaupt nicht überzogen bin. Ich hab nun einmal den Decoder gewechselt. Dabei stellte ich fest, dass das Licht und das WLAN-Modul nicht funktionieren. Jedoch fährt die Lok ganz normal an. Hat jemand von euch schon Erfahrung beim Wechseln des Digitaldecoders? Hängt der Decoder mit dem WLAN- und Kameramodul zusammen? Gruss Daniel
salü daniel ich würde es nicht machen. (Hängt der Decoder mit dem WLAN- und Kameramodul zusammen?)ja. mit einem esu geht es nicht . jürg
M.f.G
jürg
2-Leiter Fahrer ,H0/H0m, DCC, H0mDC, ECos, Train Controller
www.MBCD.CH

www.goldkuestenexpress.de.tl/Home.htm
  • Zum Seitenanfang

lehcim

Forumist

Beiträge: 401

Geburtstag: 24. Oktober 1991 (25)

Wohnort: Schweiz

Beruf: Lokführer Kat. B in Ausbildung

3

Sonntag, 16. April 2017, 22:12

Soweit ich in einem anderen Forum gelesen habe wird die ganze Ansteuerung des W-Lan Moduls über die SUSI Schnittstelle gemacht, wodurch es mit ESU (SUSI eingeschaltet) ebenfalls funktionieren sollte. Meiner Meinung nach muss das W-Lan Modul so oder so nur eine Speisung erhalten, Digitalbefehle in dem Sinn benötigt es keine spezifischen.
Bahnsinnige Grüsse aus dem schönen Kanton Schwyz
Michel

Bahnbilder Michel
  • Zum Seitenanfang

oschgi

Forumist

Beiträge: 131

Geburtstag: 20. Juli 1983 (33)

Wohnort: Zofingen

Beruf: Informatik Ingenieur FH

4

Montag, 17. April 2017, 09:56

Hallo zusammen

Danke für eure Hilfe. Kann mir jemand sagen, wie ich bei einem ESU Lokpilot M4 die SUSI Schnittstelle aktivieren kann? Geht das über den Lok Programmer?
  • Zum Seitenanfang

5

Montag, 17. April 2017, 10:24

Via Lokprogrammer am einfachsten, ansonsten CV124 auf 28 programmieren (Standard wäre 20), Achtung, dafür zuvor CV31 und 32 auf 0 stellen.
Wie allerdings das Mapping der F-Tasten zu den SF-Tasten im bestehenden Decoder aussieht weiss ich nicht, würds aber trotzdem einfach mal probieren.
  • Zum Seitenanfang

Ähnliche Themen