Dienstag, 25. Juli 2017, 16:34 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

81

Freitag, 7. Juli 2017, 17:59

Ich habe den Decoder gewechselt und gleich Sound mit eingebaut.
Das Nebengeräusch ist der Lautsprecher, der sich überschlägt. Ich habe die Gesamtlautstärke auf 120% reduziert. Jetzt schäpperts nicht mehr.

Hier bin ich etwas vorsichtiger geworden nachdem es mir bei einer UP52 den Lautsprecher verblasen hat wei zu laut. :rolleyes:
  • Zum Seitenanfang

82

Samstag, 8. Juli 2017, 19:04


Leider ist das Licht für den Analogbetrieb falsch programmiert. CV 13 schafft Abhilfe.


Dankeschön für diesen nützlichen Tipp. Setze ich für den AC-Analogbetrieb CV 13 = 0, so brennen - abhängig von der Fahrtrichtung - vorne drei Lichter und hinten rechts eines. Zudem ist dann die Führerstandsbeleuchtung - im Unterschied zur Grundeinstellung des Dekoders ab Werk - abgeschaltet (was ich durchaus sinnvoll finde).

Was ich ein wenig bedaure, ist, dass die Lok nicht mit identischer Geschwindigkeit läuft wie ihre grössere Schwester Bm 6/6. Falls mal eine gemischte Doppeltraktion anstehen sollte. Wenn jemand die entsprechenden CV's rausgefunden hat, wäre ich dankbarer Abnehmer.

Zudem ist die Anfahrverzögerung etwas gar stark eingestellt, sodass auch aus diesem Grund kein synchroner Lauf mit der Bm 6/6 resultiert.

Das neue Modell macht bei ersten Fahrversuchen einen gefreuten Eindruck. Das Fahrverhalten ist sehr schön. Man kann die Lok AC analog ganz sanft abbremsen, ohne dass die Lampen ausgehen, wenn man den Regler des Märklin-Trafos auf 100 runter stellt. Bis die Lok anfährt, muss man den Regler auf den ungewohnt hohen Wert von 120 bis 130 einstellen. Damit ist stets relativ hohe Spannung am Gleis, was die Kontaktsicherheit bestimmt erhöht. Die Detaillierung ist wie gewohnt auf sehr hohem Niveau. Recht viele Kleinteile werden zusätzlich mitgeliefert für den Fall eines allfälligen Verlusts. Was ich bei L.S. immer sehr schön finde, ist, dass die Kupplungen - abhängig vom gewünschten Mindestradius - in zwei Längen fixiert werden können.

Die Verarbeitung macht auf mich einen guten Eindruck. Wo bzw. bei wem die Lok wohl hergestellt wird? Darüber schweigt sich L.S. aus.

Fazit: L.S. ist zurück mit einem tollen Modell, auf das wir sehr lange gewartet haben. Was wir uns bei diesem Hersteller ja auch gewohnt sind.

Viel Vergnügen mit der tollen Lok wünscht

ETR
  • Zum Seitenanfang

83

Samstag, 15. Juli 2017, 13:21

Hallo Zusammen,

Ich habe mich neu hier angemeldet. Der eine oder andere kennt mich wahrscheinlich aus dem Bahnforum. Hier nun mein erster Beitrag.

Ich habe mir eine analoge Bm 4/4 gekauft, da mir der Aufpreis von ca. 180.- CHF für die Soundversion zu teuer war. Da kommt man günstiger weg wenn man sich den Decoder separat zulegt :shock: .

Ich habe einen Zimo MX632C (kein Sound) eingebaut, da ich diesen noch an Lager hatte. Leider konnte ich damit das rote Schlusslicht und das Führerstandslicht nicht schalten. Ich habe mir deshalb die Platine mal genauer angeschaut.
Mein Fazit ist, dass die Betriebsanleitung völlig falsch ist. Dort wird geschrieben, dass man einen Decoder mit Susischnittstelle verwenden muss. Das ist falsch, da an der Susi-Schnittstelle nichts angeschlossen ist :rolleyes: . Auch besitzt das Modell keine Anschluss-Pads für automatische Kupplungen :pinch: ...Am Besten die Anleitung gleich in den Müll werfen.

Das rote Schlusslicht für beide Seiten ist auf der Platine fest verbunden, es kann also nicht separat geschaltet werden :thumbdown: . Ich habe nun die Platine abgeändert, damit ich das rote Schlusslicht separat schalten kann.
  • Zum Seitenanfang

modellbahner

Administrator

Beiträge: 6 575

Wohnort: Interlaken BE - Schweiz

Beruf: Elektroniker / Elektroing FH

84

Samstag, 15. Juli 2017, 17:35

Dass die Anleitung nicht stimmt dürfte weiter oben bereits stehen. Mit ein Bisschen Funktionsmapping kann man das rote Licht auch ohne Eingriff auf der Platine zuschalten ;)
  • Zum Seitenanfang

85

Samstag, 15. Juli 2017, 20:36

Aber nur vorne und hinten gleichzeitig.
  • Zum Seitenanfang

Seehas

Forumist

Beiträge: 45

Wohnort: Baden

86

Sonntag, 16. Juli 2017, 11:38

Wie kann man eigentlich herausfinden, welche CVs man beim Mapping verändern muss? So etwas steht ja nirgendswo beschrieben.
Ich hatte versucht die Änderungen von railwayroland bei meinem Lopi V4 MTC ohne Sound durchzuführen (sollte ja der gleiche Decoder sein), allerdings ließen sich die CV Werte 490 und 506 laut LokProgrammer nicht verändern. Woran könnte das liegen?
Könnte nicht doch bitte jemand eine funktionierende *.esux Datei zur Verfügung stellen?

Danke
mfg Seehas
  • Zum Seitenanfang

modellbahner

Administrator

Beiträge: 6 575

Wohnort: Interlaken BE - Schweiz

Beruf: Elektroniker / Elektroing FH

87

Sonntag, 16. Juli 2017, 12:41

Aber nur vorne und hinten gleichzeitig.


Ich würde mal behaupten, wenn die Frontbeleuchtung aktiv ist leuchtet es nur hinten rot - muss es aber nochmals prüfen...


Könnte nicht doch bitte jemand eine funktionierende *.esux Datei zur Verfügung stellen?


Ich habe bereits weiter oben angeboten, ein File zu liefern. Ist auf dem Weg zu dir ;)
  • Zum Seitenanfang

88

Sonntag, 16. Juli 2017, 12:51

@modellbahner
Das ich mit der Originalplatine AUX5 und AUX6 nicht schalten konnte, liegt daran, dass der Zimo MX632C nicht der NMRA Norm für die MTC21 Schnittstelle entspricht. Gemäss NMRA sind die AUX3, AUX4, AUX5 und AUX6 unverstärkte Ausgänge.
Beim MX632C sind AUX5 und AUX6 verstärkt.

Die Schnittstelle auf der Lok ist voll NMRA kompatibel und auf der Platine hat es die entsprechenden Transistoren zur Verstärkung der Funktionsausgänge AUX3-AUX6.
Sofern an der Lok nichts geändert werden soll, kann von Zimo der MX634C verwendet werden, dieser erfüllt die NMRA Spezifikation.

Die MTC21 Schnittstelle hat total 8 Fu-Ausgänge. Diese sind mit 6x weisse Lampe(Lv, Lh, AUX1-AUX4) + 2xrotes Schlusslicht (AUX5) +1x Führerstand (AUX6) belegt.

Ich habe die Führerstandsbeleuchtung auf die Susi Schnittstelle verlegt. Diese kann bei Zimo auf einen unverstärkten Fu-Ausgang umgeschaltet werden (AUX7) (bei ESU nicht!?).
Die roten Schlusslichter habe ich getrennt auf AUX5 und AUX6 gelegt.
  • Zum Seitenanfang

89

Sonntag, 16. Juli 2017, 12:59

Ich würde mal behaupten, wenn die Frontbeleuchtung aktiv ist leuchtet es nur hinten rot - muss es aber nochmals prüfen...
Das rote Licht wird einfach vom weissen an der Frontbeleuchtung überblendet. Wenn man genau hinsieht, sieht man einen leichten Rotstich ;)
Evtl. könnte man das rote Licht dimmen, um den Effekt zu reduzieren. Ich denke das ist eine gute Alternative, für die die nicht den Lötkolben schwingen wollen :D
  • Zum Seitenanfang

rufer

Forumist

Beiträge: 454

Wohnort: Bern

90

Sonntag, 16. Juli 2017, 15:05

Die Belegung der AUX Ausgänge erscheint mir nicht von einem Praktiker erstellt. Oder macht es bei dieser Lok tatsächlich Sinn, das obere und das rechte weisse Licht getrennt zu schalten?

Gruss
Rufer
  • Zum Seitenanfang

modellbahner

Administrator

Beiträge: 6 575

Wohnort: Interlaken BE - Schweiz

Beruf: Elektroniker / Elektroing FH

91

Sonntag, 16. Juli 2017, 18:24

Die Schaltung ist so, weil in der Werks-Konfiguration die einzelnen Lichter nacheinander aufgeblendet werden (analog der Bm 6/6, dort macht dies aber ein Controller auf der Platine).
  • Zum Seitenanfang

rufer

Forumist

Beiträge: 454

Wohnort: Bern

92

Sonntag, 16. Juli 2017, 20:08

Mit dem SUSI Controller macht das schon Sinn, aber so eher weniger.

Gruss
Rufer
  • Zum Seitenanfang

jetblue

Forumist

Beiträge: 149

Wohnort: Zürich (Graubünden)

Beruf: ✈ ✈ ✈

93

Donnerstag, 20. Juli 2017, 16:22

Kann mir bitte jemand sagen, wie ich an die Gehäuseschrauben unten ran komme um das Gehäuse zu öffnen? Muss da das ganze angetriebene Drehgestell zuerst demontiert werden (da dessen Blenden den Zugang zu den zwei Schrauben verdecken)...? Anleitung ist nicht sehr hilfsreich...
Tgi che sa romontsch, sa dapli!
  • Zum Seitenanfang

94

Donnerstag, 20. Juli 2017, 20:00

Die Blenden des Drehgestelles sind nur gesteckt. ;)

Achtung auf die Luftpumpe, dass diese nicht abdrückst
  • Zum Seitenanfang

modellbahner

Administrator

Beiträge: 6 575

Wohnort: Interlaken BE - Schweiz

Beruf: Elektroniker / Elektroing FH

95

Donnerstag, 20. Juli 2017, 20:56

Wie mein Vorschreiber schon sagte: Die DG-Blenden sind seitlich aufgesteckt - mit etwas Fingerspitzengefühl kommen sie recht leicht runter...
  • Zum Seitenanfang

jetblue

Forumist

Beiträge: 149

Wohnort: Zürich (Graubünden)

Beruf: ✈ ✈ ✈

96

Donnerstag, 20. Juli 2017, 21:53

Danke Euch!

Da der Abgaskamin erst bei sehr grosser Kraftanwendung rauskam, wollte ich vorsichtig sein, um nichts abzubrechen... Versuche es morgen oder am Weekend bei LIcht dann mal...

Lok läuft AC Analog überhaupt nicht schön, nur Ruckartig... Deshalb wollte ich nachschauen, ob ein Decoder eingebaut ist (bei AC ja üblich)... Gem. Broschüre sollte es so sein... Jemand eine Ahnung, was für ein Decoder LS verbaut hat?
Tgi che sa romontsch, sa dapli!
  • Zum Seitenanfang

modellbahner

Administrator

Beiträge: 6 575

Wohnort: Interlaken BE - Schweiz

Beruf: Elektroniker / Elektroing FH

97

Donnerstag, 20. Juli 2017, 22:36

ESU LokPilot V4 M4
  • Zum Seitenanfang

98

Freitag, 21. Juli 2017, 19:19


Achtung auf die Luftpumpe, dass diese nicht abdrückst


Welche Luftpumpe?
  • Zum Seitenanfang

Tinu

Forumist

Beiträge: 127

Geburtstag: 17. August 1970 (46)

Wohnort: Liestal

99

Freitag, 21. Juli 2017, 20:22

Vermutlich ist der Bremszylinder gemeint, welcher aussen am Drehgestell angebracht ist.

Siehe hier, Bild ganz unten auf der Seite:

http://www.lokifahrer.ch/Lokomotiven/Lok…/mechanisch.htm
  • Zum Seitenanfang

100

Samstag, 22. Juli 2017, 07:04

Nein nicht der Bremszylinder, der ist an der Blende befedtigt.

Ich mein das Ding links davon. Irgend ein Druckspeicher für Druckluft.

http://shop.zugkraft-stucki.ch/de/media/…-decoder-nh.jpg

Der ist fix mit dem Chassis verbunden und wenn man die Blende mit Abdrück steht diese daran an und bricht das Teil eventuell ab. Ich hab zuerst gedacht es sei nur gesteckt, habs aber nicht rausbekommen. Eventuell verleimt ?(
  • Zum Seitenanfang