Sonntag, 19. November 2017, 18:59 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

81

Sonntag, 5. September 2010, 20:09

Zitat

Für mich als Laien ist es nicht nachvollziehbar, weshalb das ein und das selbe Triebfahrzeug je nach Betreiber anders "benamst" ist


Da es halt nicht die selben Fahrzeuge sind. ;)



Gruss Patrik
  • Zum Seitenanfang

82

Freitag, 6. September 2013, 22:07

Ich habe heute wieder einmal meinen Lilischutt Flirt aus der Verpackung geholt und wollte eigentlich die Beleuchtung dimmen, da das Modell eine Miniatur-Fussball-Flutlichtanlage eingebaut hat, während ich lieber eine dezente Beleuchtung bevorzuge.

Bei normalen Loks, sofern sie nicht von Lilischutt stammen, eigentlich kein Problem, wobei es keine Rolle spielt, ob LED oder Glühbirnen verbaut sind. Sobald ich beim Flirt jedoch anfange zu dimmen, beginnt die ganze Beleuchtung wunderbar zu flackern. Hat schon jemand so ein Fahrzeug betreffend Frontlicht gebändigt und hat es überhaupt einen Sinn, die Kiste auseinander zu nehmen? Ohne eine grosse Flasche Cyanacrylat (Sekundenkleber) wird sich das (Bastel-)Modell leider kaum mehr zusammensetzen lassen... :S
1000. Mitglied des HAG Forums
  • Zum Seitenanfang

Elias

Forumist

Beiträge: 287

Geburtstag: 27. September 1990 (27)

Wohnort: Thurgau

83

Samstag, 7. September 2013, 07:44

Guten Morgen,

ja der Liliput Flirt hat eine "spezielle" Schaltung der Beleuchtung. Soviel ich weiss wird die Innen- und Frotbeleuchtung über jeweils ein Relais gesteuert.
Ich würde mal die Leds durch warmweisse ersetzen, dann sieht der Zug schon ganz anders aus.
Sonst schau mal in das Elektroschema, da siehst du ja wie alles verschaltet ist

Wieso du Sekundenkleber zum Zusammensetzen brauchst, verstehe ich nicht... ;)
  • Zum Seitenanfang

Lidokork

Forumist

Beiträge: 956

Wohnort: Liestal

84

Donnerstag, 12. September 2013, 21:42

Hallo Elias und Olypioniker

der Flirt hat nur ein Relais für die Schleiferumschaltung. Die Beleuchtung/Innenbeleuchtung kann über "Switches" - also kleine manuelle Schalter - den eigenen Bedürfnissen angepasst werden (d.h. Innenbeleuchtung parallel mit Front-/Rücklicht oder separat).

Zum Dimmen: ich habe meinen Flirt nicht gedimmt, aber ein oranger Filzstift macht das Licht auch deutlich dunkler. Falls die LED's ausgetauscht werden sollen: sie sind nicht nur auf die Platinen gelötet, sondern auch geklebt. Deshalb rate ich zur Vorsicht, da die Leiterbahnen ausreissen können.

Viele Grüsse
Peter
  • Zum Seitenanfang

85

Freitag, 13. September 2013, 00:01

Vielen Dank für die Tipps. Insbesondere den orangen Filzstift werde ich mal ausprobieren. :thumbup:
1000. Mitglied des HAG Forums
  • Zum Seitenanfang

Bm6/6

Forumist

Beiträge: 157

Geburtstag: 21. Juli 1991 (26)

Wohnort: Muttenz

Beruf: Automobilmechatroniker

86

Mittwoch, 1. Januar 2014, 13:08

Hallo zusammen,

Hat jemand von euch gute CV Werte für den FLIRT mit LoPi 4.0 ermittelt? Ich habe bei meinem ewig probiert und bekomme einfach keinen Synchronlauf der beiden Motoren hin. Langsam und schnell läuft er schön, in den mittleren Fahrstufen springt er fast wie ein Reh..

Gruss und frohes neus Jahr,
Simon
Sammelt Grüne, Rote und Rot/Blaue SBB Loks mit UIC Gedöns, Idealerweise im grauen Karton mit Kunststoffeinsatz Genug vom Kreissägenmotor. Nun im Grau/Blauen Karton...

Letzte Umbauten:
Roco Re 482 mit Sound
Roco Ae 6/6 mit LEDs und Sound
  • Zum Seitenanfang

87

Mittwoch, 1. Januar 2014, 13:28

Hallo zusammen,

Hat jemand von euch gute CV Werte für den FLIRT mit LoPi 4.0 ermittelt? Ich habe bei meinem ewig probiert und bekomme einfach keinen Synchronlauf der beiden Motoren hin. Langsam und schnell läuft er schön, in den mittleren Fahrstufen springt er fast wie ein Reh..

Gruss und frohes neus Jahr,
Simon
Hallo Simon

Das ist in der Tat eine sehr knifflige Angelegenheit, die bei mir viele Stunden in Andspruch nahm.

Ich fahre AC analog, kann aber mit einer Roco MultiMaus CV's umprogrammieren, die beim ESU LoPi auch im Analogbetrieb wirksam sind.

Für AC analog kann ich mit folgenden Einstellungen (die z.T. von Modell zu Modell etwas variieren) einigermassen leben (aber ein guter Antrieb ist definitiv etwas anderes - der neue BLS MUTZ fährt aber trotz gleichem Antriebskonzept erstaunlicherweise um einiges besser):

CV 5 = 64
CV 6 = 22 oder 30
CV 52 = 200 (das liesse sich vielleicht noch optimieren)
CV 53 = 200
CV 54 = 100
CV 55 = 200

Einem MAV-Flirt konnte ich mit diesen Einstellungen jedoch keine halbwegs akzeptablen Fahrmanieren beibringen; scheint auch vom Zufall abzuhängen.

Ich hoffe, diese Einstellungen bringen auch im Digitalbetrieb etwas - du bist ja sicher nicht so altmodisch wie ich ...

Viel Erfolg wünscht

ETR
  • Zum Seitenanfang

Bm6/6

Forumist

Beiträge: 157

Geburtstag: 21. Juli 1991 (26)

Wohnort: Muttenz

Beruf: Automobilmechatroniker

88

Mittwoch, 1. Januar 2014, 13:40

Hallo ETR,

Danke erstmal für die Werte, werde ich später mal ausprobieren.

Gruss
Simon
Sammelt Grüne, Rote und Rot/Blaue SBB Loks mit UIC Gedöns, Idealerweise im grauen Karton mit Kunststoffeinsatz Genug vom Kreissägenmotor. Nun im Grau/Blauen Karton...

Letzte Umbauten:
Roco Re 482 mit Sound
Roco Ae 6/6 mit LEDs und Sound
  • Zum Seitenanfang

89

Mittwoch, 1. Januar 2014, 14:01

Bisschen aufpassen beim LoPi V4.0 mit den CVs 5 und 6 ;) seit einiger Zeit ist der "Normalwert" für CV 5 nicht mehr 64 sondern 255. Zudem empfiehlt ESU die Geschwindigkeitskurve zwar über 2, 5 und 6 einzustellen, 5 aber IMMER auf 255 zu lassen. Die Maximalgeschwindigkeit soll dann mit CV53 eingestellt werden.
Tut man dies nicht, schränkt man die interne Regelung ein, was tatsächlich merkbar ist.
  • Zum Seitenanfang

Bm6/6

Forumist

Beiträge: 157

Geburtstag: 21. Juli 1991 (26)

Wohnort: Muttenz

Beruf: Automobilmechatroniker

90

Mittwoch, 1. Januar 2014, 14:52

Hallo zusammen,

Ich habe es nun mit den Werten von ETR ausprobiert, jedoch die CV 52 beim von mir ermittelten Wert 18 gelassen. Läuft echt schön das Teil, danke nochmals.

Gruss
Simon
Sammelt Grüne, Rote und Rot/Blaue SBB Loks mit UIC Gedöns, Idealerweise im grauen Karton mit Kunststoffeinsatz Genug vom Kreissägenmotor. Nun im Grau/Blauen Karton...

Letzte Umbauten:
Roco Re 482 mit Sound
Roco Ae 6/6 mit LEDs und Sound
  • Zum Seitenanfang

rufer

Forumist

Beiträge: 474

Wohnort: Bern

91

Sonntag, 31. August 2014, 21:17

Gelten die auf Seite 3 geposteten CV Werte für einen Lopi V3 oder V4?
Ich habe einen Flirt mit einem Lopi V3 und komme DC Analog überhaupt auf keinen grünen Zweig, das ding fährt zuerst viel zu langsam und dann viel zu schnell, regeln kann man nicht vernünftig. Habe den Decoder auf die Werkseinstellungen zurück gesetzt, hilft aber auch nicht wirklich.

--> wäre um CV Werte für einen Lopi V3 dankbar.

Grüsse
Rufer
  • Zum Seitenanfang

rufer

Forumist

Beiträge: 474

Wohnort: Bern

92

Montag, 1. September 2014, 22:24

Habe mit den CV des ESU V3 herumprobiert und der einzige Weg den Zug vernünftig regeln zu können ist das abschalten der Lastregelung im Analogmodus (CV124=70 respektive +64). Aber damit ist der Zug auch wieder unbrauchbar, die Motoren sind dermassen schwach, dass er entweder in der Steigung nicht mehr anfährt oder dann zu schnell ist.
Wenn ich mal viel Zeit habe, versuche ich eine brauchbare Geschwindigkeitskennline zu machen.

Aber ich glaube DIESER Flirt ist ein hoffnungsloser Fall, stellen wir ihn in die Vitrine und überlassen das Fahren besser konstruierten Zügen.

Grüsse
Rufer
  • Zum Seitenanfang

Beiträge: 220

Wohnort: Biel

Beruf: Kapellmeister

93

Dienstag, 2. September 2014, 06:41

Hallo Rufer,

ich habe das gleiche Problem mit dem Flirt im Bieler Klub und die gleiche Erfahrungen wie du gemacht. Wir fahren analog mit fixe Spannungen. Im Flachen 10 V AC, Bergauf 12 V AC, Bergab 8 V AC.
Es ist absolut unmöglich, den Flirt richtig zu programmieren. Ich habe schon Stunden mit den CV einstellen verbracht. Keine Chance! Ich bin gespannt,
was du für Einstellungen findest. Bonne Chance!

Gruss

le "Welsch" du Forum
  • Zum Seitenanfang

rufer

Forumist

Beiträge: 474

Wohnort: Bern

94

Sonntag, 21. September 2014, 22:05

Ich hab nochmal einen Nachmittag investiert, aber das ist wirklich ein hoffnungsloser Fall. Mit dem eingebauten Lokpilot 3.0 komme ich auf keinen grünen Zweig
- Der Zug fährt langsam zu langsam
- Regelung im oberen Bereich ist alles andere als linear, plötzlich geht er ab wie eine Rakete
- Der Zug läuft bergauf nicht an
- Bergab läuft er wie eine Rakete

Kurz gesagt die Lastregelung funktioniert überhaupt nicht. Ich habe den Eindruck, dass der Decoder mit den 2 Motoren nicht zurecht kommt und die Motoren auch noch extrem schwach sind.
Hab verschiedene Kennlinien probiert, es gibt zwar Unterschiede aber brauchtbar ist gar nichts.

Ob ich noch einen Lokpilot 4.0 versuchen soll?? Damit hatte ich mit einer Rivarossi Bm 4/4 (auch sehr schwacher Motor) gute Erfahrungen gemacht, aber der Flirt scheint ja ein ganz schwieriger Fall zu sein.

Digital fährt das ding nicht sooo übel, wobei der Testkreis auch flach ist.

Vielleicht stelle ich den Zug besser in die Vitrine und verkaufe den Decoder :)

Grüsse
Rufer
  • Zum Seitenanfang

SBB EW IV

Forumist

Beiträge: 320

Geburtstag: 26. August 1998 (19)

Wohnort: Eiken AG

Beruf: Anlage-/Apparatebauer

95

Sonntag, 21. September 2014, 23:01

Hallo "Rufer"

Ich würde Dir empfehlen einen LoPi 4 auszuprobieren. Mein Vater hat diesen in seinem FLIRTauch eingebaut - funktioniert tadellos ;)

Gruess
Patrick
Gruess,
Patrick
  • Zum Seitenanfang

rufer

Forumist

Beiträge: 474

Wohnort: Bern

96

Sonntag, 28. September 2014, 18:24

Hab heute mit einem ESU Lokpilot Standard probiert. Funktioniert in den Grundeinstellungen besser als mit dem Lokpilot 3.0. Aber die Lastregelung ist im Analogbetrieb noch überfordert, der Zug ist bergauf extrem langsam und bergab extrem schnell.
--> Ev kriegt man es mit einem moderneren Decoder annähernd hin. Aber der Zug ist und bleibt eine motorische Krücke.

Grüsse
Rufer
  • Zum Seitenanfang

97

Mittwoch, 9. August 2017, 19:34

Neuer Ansatz

Liebe FLIRT-Besitzer

Ich habe mich ja schon eingehend mit dem Versuch befasst, diesem Zug mittels LoPi4 für den AC-Analogbetrieb einigermassen annehmbare Fahreigenschaften zu verpassen - mit sehr mässigem Erfolg.

Nachdem der ZIMO-Dekoder MX634D für den neuen ETR 610 von Lima eine Offenbarung war, hab' ich denselben Dekoder mal in einem Flirt ausprobiert. Das Resultat ist gar nicht so schlecht. Ob es am Ende besser ist als mit LoPi, muss noch weiter getestet werden.

Folgende Erkenntnisse habe ich gewonnen:

1. Anfahren und Anhalten gehen mit dem ZIMO sehr fein.

2. Da die CV's 5 und 6 am ZIMO offenbar nicht für den Analogbetrieb eingestellt werden können (ich hab's versucht - ohne Erfolg!), bleibt der Reglerbereich am Trafo bis zur vorbildgerechten Höchstgeschwindigkeit sehr klein. Der Zug beginnt bei Trafo-Einstellung 70/80 zu fahren, und in einer Fahrtrichtung läuft er mit Einstellung 150 (von 250) schon zu schnell, d.h. umgerechnet > 160 km/h. In der anderen Fahrtrichtung läuft er mit Trafo 150 umgerechnet ca. 140 km/h schnell. So grosse Geschwindigkeitdifferenzen je nach Fahrtrichtung sprechen auch nicht gerade für einen sorgfältig konstruierten Antrieb ...

3. Da die Programmierung von ZIMO-Dekodern ordentlich kompliziert ist (die Gebrauchsanleitungen wurden auch schon als "Vorlesungs-Skripten aus Wien" bezeichnet), gibt es vielleicht für Sachkundige doch eine Möglichkeit, die viel zu hohe Höchstgeschwindigkeit für den Analogbetrieb zu reduzieren. Weiss da jemand Rat?

4. Auf jeden Fall scheint der ZIMO in Grundeinstellung relativ gut mit diesem Zug klarzukommen, vielleicht sogar besser als der LoPi4. Vielleicht wollt ihr den ZIMO-Dekoder auch mal im Digitalbetrieb testen?

Hoffentlich kommen wir der Problemlösung wieder ein wenig näher.

Beste Grüsse

ETR
  • Zum Seitenanfang

rufer

Forumist

Beiträge: 474

Wohnort: Bern

98

Mittwoch, 9. August 2017, 20:12

Danke für die Info.
Nachzureichen meinerseits ist noch, dass der Zug auch mit einem Lopi4 analog nicht vernünftig läuft, die Probleme sind immer die gleichen (wie oben beschrieben). Digital läuft das Ding brauchbar.
Ich habe das ganze aufgegeben. Ganz offensichtlich ist der Regelbereich im Analogbetrieb für diese schwachen Motoren einfach zu klein. Mein Flirt stände zum Verkauf...

Grüsse
Rufer
  • Zum Seitenanfang

99

Sonntag, 1. Oktober 2017, 14:00

Hallo Rufer

Eben genau darum berichtete ich von einer Alternative, nämlich dem ZIMO-Dekoder. Abgesehen vom ziemlich engen Regulationsbereich mit einem analogen Trafo fährt der Flirt damit um Welten besser, als ich es je mit einem LoPi (und aufwändigsten CV-Modifikationen) gesehen habe.

Das wäre m.E. nochmals einen Versuch wert für alle, die schon aufgegeben haben.

Beste Grüsse

ETR
  • Zum Seitenanfang