Sonntag, 15. Juli 2018, 23:23 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: HAG-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

201

Sonntag, 26. November 2017, 12:51

So jetzt wie versprochen das Bild.
  • Zum Seitenanfang

blacknight

Forumist

Beiträge: 409

Geburtstag: 25. August 1965 (52)

Wohnort: CH-7235 Fideris (GR)

Beruf: Büro-Indianer in der Maschinenindustrie

202

Sonntag, 26. November 2017, 14:34

Upps... ich wusste nicht, dass Märklin das immer noch so gelöst hat. Ich habe eine DB V200 aus einem Startset, anno 2000, da gibt es (noch) das selbe Prinzip.

Die vier Kabelfarben zu der Pfeifplatine sind dann:

- violett (zum Lautsprecher)
- brau-grün => scheint gemäss Märklinfarbschema de Funktionsausgang F2 (AUX2) zu sein.
- brau-rot => scheint gemäss Märklinfarbschema de Funktionsausgang F1 (AUX1) zu sein.
- braun (zum Lautsprecher)

Naja, in dem Fall muss die Pfeifplatine m. E. wohl aus dem Kreislauf raus, und den Lautsprecher direkt mit dem ESU-Loksound verbinden. Ich würde physisch die Pfeifplatine in der Lok lassen, die vier Kabel aber an der grössen Hauptplatine ablöten und die offenen Ende isolieren.

Zur Beleuchtung habe ich das gefunden.
Der Herr ist im Stummi auch als "ruhrsiedler" bekannt. Oder hier findet man auch Einiges von Ihm...

Gruss Christian
  • Zum Seitenanfang

203

Sonntag, 26. November 2017, 18:16

Anscheinend ist das eine Märklin Standard.
Die Pfeifplatine darf ich aber nicht demontieren, da ist auch das Licht angeschlossen (Orange)

Ich werde mal einfach den Lautsprecher (Rot und Schwarz) auslöten und auf den Decoder verbinden.
  • Zum Seitenanfang

blacknight

Forumist

Beiträge: 409

Geburtstag: 25. August 1965 (52)

Wohnort: CH-7235 Fideris (GR)

Beruf: Büro-Indianer in der Maschinenindustrie

204

Sonntag, 26. November 2017, 21:17

Falls Du noch ein 2-3 Tage Geduld hast, weiss ich vielleicht mehr dazu.
Ein Kollege hat heute zurückgeschrieben, er würde mir seine Re 4/4I zwecks Analyse der Verkabelung auslehnen.

Gruss Christian
  • Zum Seitenanfang

205

Sonntag, 26. November 2017, 22:01

Ja dann warten wir. Wollen ja nicht, dass es stinkt und faucht und der Decoder abgeraucht. ;)

Die gelbe Verkabelung vom Licht geht komischerweise auch auf die Platine.
  • Zum Seitenanfang

206

Dienstag, 28. November 2017, 22:00

Anscheinend ist das eine Märklin Standard.
Die Pfeifplatine darf ich aber nicht demontieren, da ist auch das Licht angeschlossen (Orange)

Hallo, Nö!

Selbst auf Deinem Bild oben sieht man dass dieser sog. "serielle Geräuschbaustein" (Märklin Teilenr. E108015) seinen eigenen orange Funktionsrückleiter hat; alle vier Anschlusspads aka Kabel für den Baustein liegen nebeneinander auf der Unterseite der Platine. Werksseitig wurde die Lok allerdings bekanntlich nur mit einem Geräusch (Lokpfeife) ausgeliefert; dieses Geräusch war am AUX2 angeschlossen und auf f3 gemappt.


Ich werde mal einfach den Lautsprecher (Rot und Schwarz) auslöten und auf den Decoder verbinden.

Die Lautsprecher für diesen Geräuschbaustein haben 32 Ohm und d=20; das passt nicht wirklich zu einem heutigen Sounddecoder - zudem kommen die Sounddecoder i.d.R. schon mit LS mit passender Impedanz. Bei ESU hat der werksseitig mitgelieferte LS leider 23mm.


Die gelbe Verkabelung vom Licht geht komischerweise auch auf die Platine.

Das gelbe (sowie graue und orange Kabel) der Stirnbeleuchtung führt nicht auf die Platine des Geräuschbausteins, sonderen auf die mtc/SDS Hauptplatine - also dort wo sie beidseitig auch hin gehören. :-)

Die HGH Beleuchtungsplatine gibt es nicht mehr oder es werden zumindest seit Längerem keine Aufträge mehr akzeptiert (der Name "Ruhrseider" hört sich ja goldig an :-)), aber die Platine mit warmweißen LED's, halt bislang ohne roten Zugschluss, gibt es ja auch direkt bei Märklin. Zusätzlich sollte dann allerdings auch das LED für das obere Spitzenlicht ausgetauscht werden - unten warmweiss und oben gelb würde etwas komisch aussehen. :-)

Gruß,
Ferdi

PS: Ach ja noch - die Spannungstabilisierung für den SDS solltest Du beim Decodertausch auch nicht vergessen.
Gruß,

Ferdi
  • Zum Seitenanfang

blacknight

Forumist

Beiträge: 409

Geburtstag: 25. August 1965 (52)

Wohnort: CH-7235 Fideris (GR)

Beruf: Büro-Indianer in der Maschinenindustrie

207

Mittwoch, 29. November 2017, 20:48

Märklin Re 4/4 I Nummer: 39420

...zudem kommen die Sounddecoder i.d.R. schon mit LS mit passender Impedanz. Bei ESU hat der werksseitig mitgelieferte LS leider 23mm.

Das ist absolut richtig. Es gäbe hier einen passenden Ersatz: ESU-Lautsprecher 20mm, rund, 4 Ohm, 1~2W, mit Schallkapsel (Art.-Nr. 50331) passend zum LokSound V4.0, LokSound micro V4.0 und LokSound V4.0 M4.

@Bagder: Der "Ausleiher" ist zur Zeit leider krank, deshalb habe ich die Lok bis jetzt nicht erhalten. Aber ich denke, mit den Ausführungen von Ferdi lässt sich schon Einiges anfangen...
Soweit ich weiss, hat Rainer Lüssi Hauptplatinen für die Re 4/4II entworfen - aber wahrscheinlich passen die bei der Re 4/4I nicht....

Gruss Christian
  • Zum Seitenanfang

blacknight

Forumist

Beiträge: 409

Geburtstag: 25. August 1965 (52)

Wohnort: CH-7235 Fideris (GR)

Beruf: Büro-Indianer in der Maschinenindustrie

208

Samstag, 2. Dezember 2017, 15:57

Nachdem ich nun die Lok bekommen habe, wurde diese inspiziert.

Der Decoder scheint ein ESU V3.0 M4 mit abgespeckter Firmware zu sein; wohl ein sogenannter OEM-Decoder.


Links daneben ein "normaler" ESU V3.0.

Auf dem ESU-Lokprogrammer-Prüfstand lässt er sich auslesen.
F0 ist die gelbe CH-Wechselbeleuchtung 3+1; Aux3 (F3) ist der "Pfeif"-Ausgang; AUX4 (F4) anscheinend der Rangiergang (aber ohne Beleuchtungleuchtung). Interessant ist, dass der Ausgang Aux5+AUX6 offenbar dauer-eingeschaltet sind. Mindestens haben diese beim Auslesen und der Kontrolle der Funktionen immer geleuchtet.

Mich würde schon interessieren, ob die Lok auch mit einem "normaler" ESU-Decoder funktionieren würde; dann wäre vermutlich ein Umbau mit einem ESU-Loksounddecoder möglich...
Leider darf ich weitere Experimente nicht durchführen, da nicht mein Eigentum.

Gruss Christian

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »blacknight« (2. Dezember 2017, 20:35)

  • Zum Seitenanfang

209

Samstag, 2. Dezember 2017, 17:48

Aktueller Stand:

Ich habe einen meiner Ausschussdecoder eingebaut (ohne Sound) die ich aus anderen Loks mit Sound ausgebaut habe, glaub der aus der LS Bm 4/4
Der ESU Decoder läuft, auch die Lichter funktionieren korrekt.

Als nächstes kommt der Soundbaustein raus und ein Loksound rein.
  • Zum Seitenanfang

blacknight

Forumist

Beiträge: 409

Geburtstag: 25. August 1965 (52)

Wohnort: CH-7235 Fideris (GR)

Beruf: Büro-Indianer in der Maschinenindustrie

210

Samstag, 2. Dezember 2017, 20:35

...und die Lok fährt auch mit annehmbaren Parametern vor und zurück?

Dann wären ja nur noch die gelben und die fehlenden roten LEDs zu bemängeln...

Gruss Christian
  • Zum Seitenanfang

211

Mittwoch, 13. Dezember 2017, 11:37

Hallo blacknight.

Annehmbar ist ein dehnbarer Begriff. Alleine Unterwegs und Digital mit anderen Loks läuft sie recht gut. Die Fahrstufen sind feiner. Auch bei langsamen fahrten und im Rangiergang. Musste noch den Typischen Initallauf machen die man bei den ESu Decodern eigentlich immer machen sollte.

Wo sie aber nicht gut läuft ist auf Analog. Hat viel zu lange bis sie anfährt. Die Schwelle einstellen ist eine Sisiphusarbeit. Demenspechend schlecht läuft sie auch in Doppeltraktion mit analogen Loks. Immer eine Geschiebe und Gezerre. :lol:
Ja es gibt auch sowas. Aber als Pendelzug mit den Märklin LS Wagen und dem Steuerwagen macht sie ihren Job.

Der Sound habe ich aber noch nicht eingebaut. Vielleicht zu Weihnachten. :rolleyes:
  • Zum Seitenanfang

rufer

Forumist

Beiträge: 527

Wohnort: Bern

212

Mittwoch, 13. Dezember 2017, 12:50

Siehe ein paar Beiträge weiter vorne :) Habe meine grüne Re 4/4 I auf Maxon Motor (anstatt SDS) umgebaut, damit wird dieses "Problem" im Analogbetrieb auch umgangen.
(ist natürlich eine Luxuslösung wenn man eine funktionierende Lok hat ; bei meiner hatte ja Motor/Platine sowieso gefehlt)

Grüsse
Rufer
  • Zum Seitenanfang

213

Mittwoch, 13. Dezember 2017, 17:37

Siehe ein paar Beiträge weiter vorne :) Habe meine grüne Re 4/4 I auf Maxon Motor (anstatt SDS) umgebaut, damit wird dieses "Problem" im Analogbetrieb auch umgangen.
(ist natürlich eine Luxuslösung wenn man eine funktionierende Lok hat ; bei meiner hatte ja Motor/Platine sowieso gefehlt)

Grüsse
Rufer


Ja habe ich gelesen, drum bin ich überhaupt auf die Frage gekommen wegen dem Decoder, weils mir ehrlich gesagt zu aufwändig ist, Respekt vor deiner Arbeit. Ich hab die HAG Version von der Lok gefällt mir schon besser als die von Märklin. :wink:
  • Zum Seitenanfang

blacknight

Forumist

Beiträge: 409

Geburtstag: 25. August 1965 (52)

Wohnort: CH-7235 Fideris (GR)

Beruf: Büro-Indianer in der Maschinenindustrie

214

Mittwoch, 27. Dezember 2017, 14:12

Hallo zusammen,

nachdem mich der Ehrgeiz gepackt hat und ich die vorstehend thematisierte Märklin Re 4/4I per Zufall günstig einkaufen konnte, wollte ich es auch wissen.

Die "Pfeifplatine", der Märklin-Decoder samt Lautsprecher wurden entfernt.

Der bereits erwähnte ESU-Lautsprecher und ein LokSound V4.0 M4 sind stattdessen verbaut worden. Der Decoder findet den benötigten Platz ohne weitere Anpassungen der Innereien.
Die Programmierung/Einstellungen des Decoders für den Fahrbetrieb habe ich vom Märklin-Decoder ausgelesen und in den ESU-Loksound übernommen.

Eine kleine Anmerkung dazu:
Er steckt ganz leicht schief auf der Schnittstelle, weil die drei Pins, welchen den Oberleitungs-/Schienenstromumschalter darstellen, an einem Bauteil des Decoder anliegen. Ich habe dort sicherheitshalber ein kleines Stück der Klarsichtscheibe der Decoderverpackungen dazwischen geklemmt (gelbes Rechteck) - nur um ganz sicher zu gehen.

Den ESU-Lautsprecher habe ich direkt an die beiden Pin 9+10 der 21mtc-Schnittstelle gelötet (roter Kreis). Ich konnte dort keine sonstigen Verbindungen feststellen, oder vielleicht nicht finden.



Erste Fahrversuche im Digitalmodus sind sehr ruhig und die Fahrstufen sehr fein abgestimmt. Alles Weitere hat Badger ja schon gesagt.

Es bleiben somit noch die gelb-orangen LED übrig. Aber dazu habe ich noch keinen Plan...

Gruss Christian
  • Zum Seitenanfang

blacknight

Forumist

Beiträge: 409

Geburtstag: 25. August 1965 (52)

Wohnort: CH-7235 Fideris (GR)

Beruf: Büro-Indianer in der Maschinenindustrie

215

Sonntag, 31. Dezember 2017, 11:21

Nachdem gestern hier im Prättigau ein ziemliches Sauwetter herrschte, habe ich noch die Re 4/4I weiterbearbeitet.

Aus einem anderen Projekt (welches noch wartet ;) ) hatte ich weisse Sideview-Led im Vorrat. Deshalb wurde die Gelborangen auf den beiden Beleuchtungs- und der Zentralplatine mit einem kleinen Cuttermesser (es geht auch mit einem Skapell) vorsichtig weggeschnitten und die Weissen aufgelötet. Diese sind etwas kürzer als die Ursprünglichen, passen aber trotzdem. Die betreffenden Widerstände wurden nicht getauscht.


Leider habe ich noch nicht den passenden "Gelbstift" zur Hand, so dass die Beleuchtung jetzt eher zitronengelb; als warmweiss leuchtet...

Der Umstand, dass der ESU-Loksound-Decoder etwas schräg in der Schnittstelle sitzt, liess mir keine Ruhe.
Ich habe die 3 Kontakthülsen des Oberleitungs-/Schienenstromumschalters auf der Steuerplatine mit der Dremeltrennscheibe auf Unter- und Oberseite vorsichtig abgetrennt und die verbleibenden Reste ausgelötet und/oder von Hand ausgebohrt. Anstelle der 3 Hülsen sind nun 3 Kontaktstifte einer abgewickelten Stiftleiste (RM 2.54 mm) eingelötet, und die betreffende Verbindung stellt nun ein sogenannter Jumper her.


Die Kontaktstifte wurden bis auf ca. 1 mm auf der Unterseite der Zentralplatine bündig gefeilt und zur Sicherheit noch mit schwarzem Isoband abgeklebt (vermutlich wäre das nicht notwendig).


Auf der Oberseite sind die Sifte gerade mal so hoch, dass der Jumper auf der Platine flach aufliegt und so lang, dass die Stifte nicht über den Platinenrand hinausragen; und der Jumper trotzdem klemmt/hält.

Gruss Christian

Sorry für die teilweise schlechte Bildqualität - leider ist meine Handycam nicht mehr gut, und die Bilder kommen mal so, mal so zum Vorschein...
  • Zum Seitenanfang

rufer

Forumist

Beiträge: 527

Wohnort: Bern

216

Sonntag, 31. Dezember 2017, 11:41

Gute Idee mit dem Jumper!

Grüsse
Rufer
  • Zum Seitenanfang