Sunday, November 18th 2018, 5:55pm UTC+1

You are not logged in.

  • Login
  • Register

Dear visitor, welcome to HAG-Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

41

Monday, April 23rd 2018, 5:39pm

Liebe HAG-Eisenbähnler.

Ich bin neu hier im HAG-Forum (wobei mich die Einen wohl vom BFS kennen) und habe ein Problem mit einer kürzlich erworbenen Re 6/6. Ich kaufte ene digitalisierte DC-Lok dazu einen DC-Blindstecker (Art.Nr. 501030-50). Denn auf der Vereinsanlage, die wir mit der MpC von Gahler&Ringstmeier betrieben funktionieren digitale HAG-Loks (sowie diejenigen von Trix) nicht. Nach Einbau des Blindsteckers fuhr meine Re 6/6 weiterhin einwandfrei. Jedoch ohne Licht.

Ist es möglich, die Frontbeleuchtung auch ohne ESU-Decoder zu aktivieren?

Besten Dank im Voraus für eure Antworten :)
  • Go to the top of the page

modellbahner

Administrator

Posts: 6,773

Location: Interlaken BE - Schweiz

Occupation: Elektroniker / Elektroing FH

42

Monday, April 23rd 2018, 5:49pm

Ein Betrieb mit der neuen Beleuchtung und dem Brückenstecker ist weder vorgesehen (Speisungs-Design) noch empfohlen. Erfahrungsgemäss läuft die Lok auch mit Decoder auf der MpC-Anlage (ggf einige Parameter für den Analog-Betrieb anpassen).
  • Go to the top of the page

43

Monday, April 23rd 2018, 5:57pm

Okee, vielen Dank.

Nun so ist dann leider eine Re10 mit einer analogen Re 420 wohl unmöglich, oder?
  • Go to the top of the page

modellbahner

Administrator

Posts: 6,773

Location: Interlaken BE - Schweiz

Occupation: Elektroniker / Elektroing FH

44

Monday, April 23rd 2018, 6:46pm

Du kannst die Lok ja hinten einreihen, dann fällt es nicht so auf, dass kein Licht leuchtet ;-)
  • Go to the top of the page

rufer

Forumist

Posts: 548

Location: Bern

45

Monday, April 23rd 2018, 8:19pm

Ich habe eine ähnliche Steuerung wie Gahler & Ringsmeier (87Hz PWM) und damit funktionieren z.B. die günstigen ESU Standard Decoder tiptop. Auch ESU V4 oder Märklin MLD3 gehen problemlos. Nur Licht Effekte (z.B. aufblenden) sind nicht zu empfehlen, das sieht komisch aus. Beim ESU Standard sind meinstens überhaupt keine besonderen Einstellungen nötig. Bei den Multiprotokoll Decodern deaktiviere ich jeweils alles ausser DC analog und DCC (ev. auch Bremsstrecken deaktivieren).
Aber in den Hag Loks (habe keine mit der neuen Beleuchtung) verwende ich auch Brückenstecker, das ist immer noch am einfachsten. Pech, wenn das mit der neuen Beleuchtung nicht mehr geht.

Grüsse
Rufer
  • Go to the top of the page

aerials

Forumist

Posts: 281

Birthday: Aug 25th 1983 (35)

Location: Hörweite der NBS

Occupation: SAP Berater

46

Tuesday, April 24th 2018, 9:20am

Nun so ist dann leider eine Re10 mit einer analogen Re 420 wohl unmöglich, oder?


Kaum - die Lok mit Decoder verhält sich anders (höhere Anfahrspannung bis Betriebsspannung des Decoders erreicht), als die rein analoge Lok. Das Fahrverhalten dürfte nicht befriedigen.

Falls du beim Brückenstecker bleibst: Stecke diesen in die Bodenplatine. Ich gehe gemäss diesem Video davon aus, dass so eine vorhanden ist. Habe bisher nur eine Re 460 mit der neuen Belechtung. Lass dann die Verbindung zur Dachplatine weg, somit speist du mit dem Blindstecker nur den Motor und die Beleuchtungssteuerung bleibt inaktiv (und kann durch den Brückenstecker auch nicht beschädigt werden.

Decoderbetrieb mit MpC ist für mich auch noch Baustelle, habe mich bisher auf die (erfolglosen) Versuche anderer verlassen. Nach Rufers Hinweisen muss ich wohl doch mal selbst aktiv werden. ;)
  • Go to the top of the page

47

Tuesday, April 24th 2018, 4:31pm

Danke auch für diesen Tipp... bloss, dann läuft die Lok in die falsche Richtung.

Am besten läuft sie, wenn der Brückenstecker anstelle des Decoders eingebaut ist, wodurch sich dann die Frage stellt, wie gut das den Innereien der Re 6/6 tut...?
  • Go to the top of the page

rufer

Forumist

Posts: 548

Location: Bern

48

Tuesday, April 24th 2018, 7:43pm

Wenn die Lok mit Decoder falsch rum läuft: CV 29 bit 1 kehrt die Fahrtrichtung um.
Dann hat aber Hag falsch verkabelt oder die Platine ist suboptimal.

Mit einem Brückenstecker ohne Verbindungen/Dioden fürs Licht kann nichts passieren!

Gruss
Rufer
  • Go to the top of the page

49

Friday, September 28th 2018, 2:26pm


Aber in den Hag Loks (habe keine mit der neuen Beleuchtung) verwende ich auch Brückenstecker, das ist immer noch am einfachsten. Pech, wenn das mit der neuen Beleuchtung nicht mehr geht.


Entschuldigung, wenn ich nochmals eine Blindsteckerfrage stelle:

Ist die Kombination digitale-Lok-mit-Brückenstecker (ohne neue Beleuchtung) und eine herkömmliche analoge Lok möglich?
  • Go to the top of the page

modellbahner

Administrator

Posts: 6,773

Location: Interlaken BE - Schweiz

Occupation: Elektroniker / Elektroing FH

50

Friday, September 28th 2018, 5:52pm

Ja, das ist elektrisch gesehen kein Unterschied.
  • Go to the top of the page

51

Saturday, September 29th 2018, 1:11am

Ja, das ist elektrisch gesehen kein Unterschied.


Vielen Dank =)
  • Go to the top of the page

Similar threads