Dienstag, 23. Oktober 2018, 07:42 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: HAG-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

41

Montag, 23. April 2018, 17:39

Liebe HAG-Eisenbähnler.

Ich bin neu hier im HAG-Forum (wobei mich die Einen wohl vom BFS kennen) und habe ein Problem mit einer kürzlich erworbenen Re 6/6. Ich kaufte ene digitalisierte DC-Lok dazu einen DC-Blindstecker (Art.Nr. 501030-50). Denn auf der Vereinsanlage, die wir mit der MpC von Gahler&Ringstmeier betrieben funktionieren digitale HAG-Loks (sowie diejenigen von Trix) nicht. Nach Einbau des Blindsteckers fuhr meine Re 6/6 weiterhin einwandfrei. Jedoch ohne Licht.

Ist es möglich, die Frontbeleuchtung auch ohne ESU-Decoder zu aktivieren?

Besten Dank im Voraus für eure Antworten :)
  • Zum Seitenanfang

modellbahner

Administrator

Beiträge: 6 767

Wohnort: Interlaken BE - Schweiz

Beruf: Elektroniker / Elektroing FH

42

Montag, 23. April 2018, 17:49

Ein Betrieb mit der neuen Beleuchtung und dem Brückenstecker ist weder vorgesehen (Speisungs-Design) noch empfohlen. Erfahrungsgemäss läuft die Lok auch mit Decoder auf der MpC-Anlage (ggf einige Parameter für den Analog-Betrieb anpassen).
  • Zum Seitenanfang

43

Montag, 23. April 2018, 17:57

Okee, vielen Dank.

Nun so ist dann leider eine Re10 mit einer analogen Re 420 wohl unmöglich, oder?
  • Zum Seitenanfang

modellbahner

Administrator

Beiträge: 6 767

Wohnort: Interlaken BE - Schweiz

Beruf: Elektroniker / Elektroing FH

44

Montag, 23. April 2018, 18:46

Du kannst die Lok ja hinten einreihen, dann fällt es nicht so auf, dass kein Licht leuchtet ;-)
  • Zum Seitenanfang

rufer

Forumist

Beiträge: 541

Wohnort: Bern

45

Montag, 23. April 2018, 20:19

Ich habe eine ähnliche Steuerung wie Gahler & Ringsmeier (87Hz PWM) und damit funktionieren z.B. die günstigen ESU Standard Decoder tiptop. Auch ESU V4 oder Märklin MLD3 gehen problemlos. Nur Licht Effekte (z.B. aufblenden) sind nicht zu empfehlen, das sieht komisch aus. Beim ESU Standard sind meinstens überhaupt keine besonderen Einstellungen nötig. Bei den Multiprotokoll Decodern deaktiviere ich jeweils alles ausser DC analog und DCC (ev. auch Bremsstrecken deaktivieren).
Aber in den Hag Loks (habe keine mit der neuen Beleuchtung) verwende ich auch Brückenstecker, das ist immer noch am einfachsten. Pech, wenn das mit der neuen Beleuchtung nicht mehr geht.

Grüsse
Rufer
  • Zum Seitenanfang

aerials

Forumist

Beiträge: 280

Geburtstag: 25. August 1983 (35)

Wohnort: Hörweite der NBS

Beruf: SAP Berater

46

Dienstag, 24. April 2018, 09:20

Nun so ist dann leider eine Re10 mit einer analogen Re 420 wohl unmöglich, oder?


Kaum - die Lok mit Decoder verhält sich anders (höhere Anfahrspannung bis Betriebsspannung des Decoders erreicht), als die rein analoge Lok. Das Fahrverhalten dürfte nicht befriedigen.

Falls du beim Brückenstecker bleibst: Stecke diesen in die Bodenplatine. Ich gehe gemäss diesem Video davon aus, dass so eine vorhanden ist. Habe bisher nur eine Re 460 mit der neuen Belechtung. Lass dann die Verbindung zur Dachplatine weg, somit speist du mit dem Blindstecker nur den Motor und die Beleuchtungssteuerung bleibt inaktiv (und kann durch den Brückenstecker auch nicht beschädigt werden.

Decoderbetrieb mit MpC ist für mich auch noch Baustelle, habe mich bisher auf die (erfolglosen) Versuche anderer verlassen. Nach Rufers Hinweisen muss ich wohl doch mal selbst aktiv werden. ;)
  • Zum Seitenanfang

47

Dienstag, 24. April 2018, 16:31

Danke auch für diesen Tipp... bloss, dann läuft die Lok in die falsche Richtung.

Am besten läuft sie, wenn der Brückenstecker anstelle des Decoders eingebaut ist, wodurch sich dann die Frage stellt, wie gut das den Innereien der Re 6/6 tut...?
  • Zum Seitenanfang

rufer

Forumist

Beiträge: 541

Wohnort: Bern

48

Dienstag, 24. April 2018, 19:43

Wenn die Lok mit Decoder falsch rum läuft: CV 29 bit 1 kehrt die Fahrtrichtung um.
Dann hat aber Hag falsch verkabelt oder die Platine ist suboptimal.

Mit einem Brückenstecker ohne Verbindungen/Dioden fürs Licht kann nichts passieren!

Gruss
Rufer
  • Zum Seitenanfang

49

Freitag, 28. September 2018, 14:26


Aber in den Hag Loks (habe keine mit der neuen Beleuchtung) verwende ich auch Brückenstecker, das ist immer noch am einfachsten. Pech, wenn das mit der neuen Beleuchtung nicht mehr geht.


Entschuldigung, wenn ich nochmals eine Blindsteckerfrage stelle:

Ist die Kombination digitale-Lok-mit-Brückenstecker (ohne neue Beleuchtung) und eine herkömmliche analoge Lok möglich?
  • Zum Seitenanfang

modellbahner

Administrator

Beiträge: 6 767

Wohnort: Interlaken BE - Schweiz

Beruf: Elektroniker / Elektroing FH

50

Freitag, 28. September 2018, 17:52

Ja, das ist elektrisch gesehen kein Unterschied.
  • Zum Seitenanfang

51

Samstag, 29. September 2018, 01:11

Ja, das ist elektrisch gesehen kein Unterschied.


Vielen Dank =)
  • Zum Seitenanfang

Ähnliche Themen