Wednesday, November 21st 2018, 1:17am UTC+1

You are not logged in.

  • Login
  • Register

81

Saturday, October 13th 2018, 10:55pm

:thumbup: Vielen Dank, jetzt hats geklappt.
1000. Mitglied des HAG Forums
  • Go to the top of the page

Bourret

Forumist

Posts: 1,900

Location: CH

82

Sunday, October 14th 2018, 12:55pm

LSM würde sich jetzt besser auf die Mirage konzentrieren und den RBe streichen... Entwicklungskosten abschreiben...


Nein, ich möchte beide von LSM haben. Der Piko kann mich zum Kauf animieren und hoffe weiter auf mehr. Ich denke der Markt ist für LSM vorhanden.
hagsche Grüsse
  • Go to the top of the page

etr

Forumist

83

Monday, October 15th 2018, 5:47pm

RBe 540: LoPi-Einstellungen für AC analog

Liebe Forumisti

Anfänglich war ich selbst mit einem LokPilot im AC-Analogbetrieb nicht restlos zufrieden. Einige Versuche ergaben für mich als bisheriges Optimum folgende Werte:

CV 2 = 10
CV 5 = 180 (ermöglicht noch einige Reserven für schwere Züge)
CV 6 = 110 (mehr als die Hälfte von CV 5 - so lässt sich der Triebwagen im Bereich von umgerechneten ca. 80 - 125 km/h feiner regeln)
CV 49 = 0 (mit ausgeschalteter Lastregelung fährt der Triebwagen bei mir am schönsten)

So kann man sehr fein anfahren und abbremsen, und bei Stillstand brennt immer noch die Stirn-/Schlussbeleuchtung. Das Anfahrverhalten mit dem Original-Dekoder ist nicht mal so schlecht; beim Abbremsen steht der RBe aber im AC-Analogbetrieb sehr plötzlich still. V.a. hier liegt ein grosser Mehrwert des LoPi gegenüber dem Werksdekoder.

Damit die Stirn-/Schlussbeleuchtung im AC-Analogbetrieb korrekt wechselt, sind beim LoPi noch folgende Einstellungen erforderlich:
CV 330 = 5
CV 346 = 10
CV 13 = 0 (unterdrückt eine sonst zu viel brennende LED, gleichzeitig wird aber auch das Licht im Fahrgastraum abgeschaltet - was bei mir durchaus erwünscht ist) Profis wissen bestimmt, wie man diese LED wegbringt, ohne auch gleich die Innenbeleuchtung auszuschalten.

Möchte man im Steuerwagen das Licht im Fahrgast- und Gepäckraum abschalten, so setzt man CV 13 auf 1. Mit dem Werkswert CV 13 = 49 brennt beides wieder. Man kann diese beiden Innenbeleuchtungen auch einzeln an- und abschalten - die Einstellungen dafür habe ich nicht gerade präsent, da ich sie nicht brauche.

Ich hoffe, diese Werte sind für jemandem von Nutzen. Analogfahrer müssen halt einen Kollegen oder den Fachhändler bitten, diese Einstellungen vorzunehmen.

Beste Grüsse

ETR
  • Go to the top of the page

84

Monday, October 15th 2018, 10:31pm

Hat jemand von euch den Piko Decoder 56124 für den BDt gekauft?
Ich frag mich gerade was das für ein Schwachsinn ist. der BDt hat Zwei Steckerleisten für den Decoder 1x9pol und 2x5pol. Der Decoder hat 1x7pol und 1x5pol Buchse.
Eigentlich würde ich ja erwarten, dass der Decoder und die Schnittstelle gleich viele Pins hat...

Wie muss ich das Zeugs anschliessen dass es funktioniert? Die Anleitung schweigt leider darüber.
  • Go to the top of the page

obi

Forumist

Posts: 156

Birthday: Jun 15th 1969 (49)

Location: Langwiesen

Occupation: Key Account Manager

85

Thursday, October 18th 2018, 12:31pm

PIN Belegung gem. PIKO

PIN Belegung.pdf

Meine Anfrage an Piko wurde umgehend und vollumfänglich beantwortet ;-)
So muss Support :thumbsup: :thumbsup: :thumbsup:
Märklin CS2, WDP 2012 Premium auf Acer iconia Win7 64Bit, USV für gesamte Anlage,
HSI-88, LDT RM-88, 2x DB4 und 1x DB-2 Booster, Märklin K-Gleise, ESU Decoder und Lokprogrammer.
Anlagengrösse Modul 1: 1,4 x 4 M, Modul 2: 3,8 x 1,0 M und neu Schattenbahnhof im 3 Meter Kasten (14 Gleise auf zwei Ebenen) und 6-gleisiger Bahnhof auf dem Kasten.
213 Loks, zum grössten Teil Märklin und HAG, einige Roco und einzelne Liliput, FLM und Mehano.
  • Go to the top of the page

Pudels Kern

Forumist

Posts: 827

Location: Basel

86

Thursday, October 18th 2018, 2:23pm

Welcher Anschluss nun welche Funktion schaltet ist aber damit nach wie vor unbekannt.
  • Go to the top of the page

modellbahner

Administrator

Posts: 6,773

Location: Interlaken BE - Schweiz

Occupation: Elektroniker / Elektroing FH

87

Thursday, October 18th 2018, 3:36pm

Nein, das steht in der Anleitung des BDt!
  • Go to the top of the page

rufer

Forumist

Posts: 548

Location: Bern

88

Monday, October 22nd 2018, 8:31pm

Schon ein schönes Modell!! Erstaunlich ist, dass man den Antrieb eigentlich überhaupt nicht sieht. Ziemlich raffiniert, es wurde nur ein bisschen der Boden der Inneneinrichtung angehoben. Fällt eigentlich gar nicht auf!
Hier zusammen mit einem Roco EW II AB (mit Aku Türen). Der Roco Wagen ist etwas dunkler, spielt aber nicht so eine Rolle. War halt etwas früher in Revision :)



Hatte jetzt grad nicht zeit, ihn neben den (grünen) Lima Rbe zu stellen. Für die Fahreigenschaften braucht es den direkten Vergleich gar nicht, ist wie Tag und Nacht.

Grüsse
Rufer
PS: Der Rbe gehört nicht mir, daher die unpassenden Kupplungen.
  • Go to the top of the page

Empedokles

Forumist

Posts: 2,783

Birthday: Oct 14th 1951 (67)

Location: Zollernalb

Occupation: Arzt

89

Monday, October 22nd 2018, 8:52pm

Es passt bestens. Sehr schöne Kombination!
  • Go to the top of the page

lehcim

Forumist

Posts: 491

Birthday: Oct 24th 1991 (27)

Location: Schweiz

Occupation: Lokführer Kat. B

90

Thursday, October 25th 2018, 8:11am

Meine erste Erfahrungen im Anlagenbetrieb

Hallo Zusammen
Nach dem ich beim Auspacken des Modells doch eher enttäuscht war über die klobigen Scheibenwischer, die zu grossen UIC Dosen sowie den falschen Panto hat sich die erste Enttäuschung gelegt nachdem ich am Modell Hand angelegt habe. Die UIC Dosen sowie die Scheibenwischer wurden getauscht, dazu später mehr und die Wippen-Federn am Panto entfernt. Nun war ich rein optisch recht zufrieden mit dem Modell und habe mich langsam damit abgefunden, dass der ausschwenkende Bahnräumer der Kompromiss des Modells sein wird.

Ich habe mich dann der Programmierung des Fahrzeugs angenommen und ging damit nach deren Beendigung voller Vorfreude auf die Anlage. Leider war da die Vorfreude schnell verflogen dafür die Enttäuschung umso grösser.

Was war passiert?
- Nun als erstes liess ich den Triebwagen solo laufen, doch bereits bei der ersten Weiche (Schlanke Roco Weiche) entgleiste er, der Grund hierfür war schnell gefunden, der Zugsicherungsbalken war um 180° verdreht montiert, somit stand der Signum Magnet in der Kurve am Kompressor an. Habe nun bereits einige Modelle gesehen bei denen dies so war. Dies könnt ihr einfach kontrollieren, in Fahrtrichtung liegen die Signum Magnete links, aussen am Gleis und die Gleiskoppelspule rechts, innen am Gleis. Genau so einfach lässt sich das "Problem" lösen, der Balken ist nur gesteckt und kann daher einfach gedreht werden.

- Nachdem das obere Problem gelöst war ging es an weitere Testfahrten, solo lief das Fahrzeug einwandfrei. Also wollte ich den Triebwagen mit Wagen fahren lassen, dafür vorgesehen ein IC, wie er Jahrelang am Abend zwischen Chur und Zürich verkehrte, als Wagenmaterial kamen Roco EW IV, Roco Bpm/Apm und LSM Bpm 51 zum Einsatz, 7 Stück an der Zahl.

- Bereits nach der ersten Bahnhofsausfahrt war Schluss, als der Triebwagen über die erste schlanke Weiche und anschliessend in den Roco R5 fuhr war noch alles in Ordnung, als der Triebwagen ins gerade Stück kam, flog die Feder welche in der Kupplungskinematik zwischen Fahrzeugboden und Bahnräumer angebracht war unauffindbar weg.

- Ich drehte den Triebwagen und kürzte den Zug um drei Wagen, dies hielt dann immerhin drei Runden über die Anlage, danach war auch diese Feder weg.

- Ich ging also nach Hause, dort lag noch ein weiterer Triebwagen, welcher eigentlich eine neue Nummer erhalten sollte, doch da zeigte sich ähnliches, die eine Feder hielt 8 runden mit 3 Wagen, die zweite Feder war nach wenigen Metern weg.


Hatte jemand ähnliche Probleme, oder bereits eine Lösung ausgetüftelt?
PS: Fotos mit den oben genannten Umbauten inkl. Details folgen, sobald die Feder ersetzt ist.
Bahnsinnige Grüsse aus dem schönen Kanton Schwyz
Michel

Bahnbilder Michel
  • Go to the top of the page

rufer

Forumist

Posts: 548

Location: Bern

91

Monday, October 29th 2018, 11:01pm

Das kann ich nicht ganz nachvollziehen. Hier zieht der Piko Rbe 540 einen EC mit 6 Roco 1:87 Wagen den Wendel hoch.
https://youtu.be/8-uDbvslStA

Zugkraft überzeugt, fährt in der Rampe (zwischen 25 und 30 promille) problemlos an und wird auch DC analog aufwärts kaum langsamer.

Was gar nicht geht ist der Pantograph. Erstens hässlich (Arretierung, überflüssige Zentrierfedern), zweitens fährt er gar nicht vernünftig aus, entweder harzt es oder die Feder ist zu schwach. Glücklicherweise scheint rein von den Aussenmassen her ein normaler Sommerfeldt zu passen. Ich werde nach Anprobe in Erwägung ziehen, die graue Version von Roco zu bestellen.

Grüsse
Rufer
  • Go to the top of the page

Similar threads