Wednesday, December 12th 2018, 6:40pm UTC+1

You are not logged in.

  • Login
  • Register

Peter Natz

Forumist

Posts: 6

Birthday: Dec 3rd 1945 (73)

Location: 8903 Birmensdorf (Schweiz)

Occupation: Pensioniert (eidg.dipl. Verkaufsleiter/Techn.Kaufmann/Direktionsassistent)

1

Sunday, November 4th 2018, 8:21pm

TW-Zug BT BDe 4/4 (Nr. 191), fünfteilig mit Steuerwagen und Restaurant-Wagen - Kurzschluss / fährt nicht mehr

Guten Abend!

Der TW ist digitalisiert und hat einen ESU LokSound V4.0 M4 Decoder erhalten. Sound und Bedienung sehr gut mit vielen Funktionen. Alle Wagen haben Innenbeleuchtung.

Problem 1: Sobald ich den Zug zusammenstelle mit dem Restaurant-Wagen gibt es an dessen Kupplung einen Kurschluss. Ohne Restaurant-Wagen ist Beleuchtung i.O. und alle Funktionen schaltbar. Ich habe verschiedene Wagen-Reihenfolgen und -Richtungen ausprobiert, mit Restaurant-Wagen war das Ergebnis immer ein Kurzschluss. Woran kann das liegen, wie ist es zu vermeiden? Hatte HAG eine spezielle Beleuchtungstechnik eingebaut (es hat pro Wagen nur jeweils an einem Drehgestell einen Stromkontakt).

Problem 2: Nach der Digitalisierung lief der ganze Zug (ohne Speisewagen) einwandfrei, wobei der TW etwas stark schwankte. Nun geht plötzlich gar nichts mehr, vom Motor ist nur ein Brummen zu vernehmen. Da ich mit Motoren bzw. deren Tausch keine Erfahrung habe, meine Frage, was das sein könnte und wie es zu beheben ist?

Problem 3: Kann man den Steuerwagen ebenfalls mit einem Decoder versehen, damit ich dann auch den Lichterwechsel habe nach CH-Norm, eine Steuerstand-Beleuchtung und separate Wagen-Innenbeleuchtungs-Schaltung? Was für ein Decoder (von ESU) wäre nötig/empfehlenswert?

Danke und Gruss
Peter Natz
Peter
  • Go to the top of the page

Unholz

Administrator

Posts: 12,597

Location: Zuhause

2

Monday, November 5th 2018, 2:04pm

Hallo Peter

Ich bin ja nicht gerade als Digital-Fachmann bekannt, aber da noch niemand von den Spezialisten geantwortet hat, versuche ich es mal mit ein paar allgemeinen Hinweisen:

- Diese Komposition stammt gesamthaft aus einer Zeit, in der das Wort "Digital" noch weitgehend unbekannt war. Wenn also dein Triebwagen (mit dem bekannten "Kreissäge-Motor") digital gut läuft oder lief (und dies sogar mit Sound!), dann ist das schon mal ein schöner Erfolg, der gar nicht so selbstverständlich ist.

- Bei den Wagen nehme ich jetzt einfach mal an, dass sie diese Beleuchtung aufweisen:


- Falls dem so ist: Was passiert denn, wenn du den Speisewagen allein aufs Gleis stellst (durchaus auch auf ein analoges) - ebenfalls ein Kurzschluss? Dann besteht irgendwo ein unerwünschter Massekontakt, indem zum Beispiel einer der Führungsstäbe der Beleuchtungskörper direkt auf den silbrig glänzenden Blechen bei den Wageneinstiegen aufliegt.

- Wenn der Triebwagen jetzt nur noch brummt, habe ich die leise Befürchtung, dass bei den (mehreren?) Kurzschlüssen der Decoder abgeraucht ist - aber ich wil keine Panik verbreiten... ;)

- Und schliesslich zum Steuerwagen: Der hat ja wohl noch die alte Schiebemechanik für das Schlusslicht. Ein Umbau auf digitalen Lichtwechsel scheint mir zwar nicht unmöglich, aber aufwendig --> Fachmann suchen und finden, zum Beispiel hier: http://www.perfect-light.ch/index.php/ha…steuerwagen-abt
  • Go to the top of the page

Mike Cee

Forumist

Posts: 1,818

Location: Montreal

3

Monday, November 5th 2018, 5:46pm

Stefan/Peter,

Handelt es sich von einem Triebwagen in GS? Sie haben 191 als Nummer gegeben.

Hag Wagen (GS) sind mit einseitig isolierte Rädern ausgeliefert. Vielleicht sind die Räder des Restaurantwagen gegenüber die restliche Wagen umgekehrt. In solch einem Fall wird die Wagenkasten in Polarität umgekehrt. Sie werden danach durch die Kupplung von Wagen mit Metallkupplungen einen Kurzschluss haben. Kontrollieren dass die Räder sind gleich zu den anderen Wagen eingebaut, so dass alle Wagen Kasten kriegen von derselben Gleis Strom
In solch einem Fall wird es ein Kurzschluss nur wenn der Wagen mit einem anderen Wagen gekuppelt ist, da + und - werden am Kupplungen verbunden.

MfG

Mike C

Hag DC coaches are delivered with wheel sets with one side isolated. Perhaps the wheels of this coach are inverted compared to the rest of the consist. In such a case, the polarity of the coach frame would be reversed. When such a coach would be coupled to other cars, the metal couplings would create a short circuit. Check to see if the wheel sets are isolated on the same side as on the other coaches, so that all coaches in the consist have the same rail contacted to the frame and the other via the additional wheel contact.

In such a case, there will be a short circuit when the metal coupling of one coach comes into contact with another (inverted) one if the polarity is not the same.

If it was just one wheel set that was inverted, there would be a short every time the coach was placed on the rails alone. If there was a short in the lighting, then the lighting would not work at all.

Regards

Mike C

This post has been edited 2 times, last edit by "Mike Cee" (Nov 5th 2018, 5:57pm)

  • Go to the top of the page

Peter Natz

Forumist

Posts: 6

Birthday: Dec 3rd 1945 (73)

Location: 8903 Birmensdorf (Schweiz)

Occupation: Pensioniert (eidg.dipl. Verkaufsleiter/Techn.Kaufmann/Direktionsassistent)

4

Tuesday, November 6th 2018, 11:04am

TW-Zug BT BDe 4/4 (Nr. 191), fünfteilig mit Steuerwagen und Restaurant-Wagen - Kurzschluss /

Dear Mike Cee

It was exactly the point you mentioned: The wheels of the restaurant-coach were wrong on the bottom of the coach. I changed that last night and how wonderful, the result was perfect. Thank you very much for your help from abroad.
Peter
Peter
  • Go to the top of the page

Peter Natz

Forumist

Posts: 6

Birthday: Dec 3rd 1945 (73)

Location: 8903 Birmensdorf (Schweiz)

Occupation: Pensioniert (eidg.dipl. Verkaufsleiter/Techn.Kaufmann/Direktionsassistent)

5

Tuesday, November 6th 2018, 1:44pm

TW-Zug BT BDe 4/4 (Nr. 191), fünfteilig mit Steuerwagen und Restaurant-Wagen - Kurzschluss / fährt nicht mehr

Hallo zusammen! Das Problem 2 betr. Kurzschluss wegen BT Speisewagen konnte ich dank der Hilfe von Mike aus Montreal lösen. Die Klammer für die Stromabnahme am Fahrwerk war falsch eingelegt, was vermutlich beim Tauschen der Räder auf das neue Roco-Gleisprofil entstanden ist. Danke vielmals und freundlichen Gruss
Peter
Peter
  • Go to the top of the page