Thursday, January 17th 2019, 8:29am UTC+1

You are not logged in.

  • Login
  • Register

1

Sunday, April 19th 2009, 5:40pm

Quoted from ""Unholz""


Weil es schlicht vorbildgetreu ist bzw. war... :wink: Die aus ärztlicher Sicht wirklich pissgelb-gesunde Beleuchtung der alten Triebwagen und der De 6/6 war geradezu ein "Markenzeichen" der Seetalbahn. Ob der fast immer im Vallée de Joux eingesetzte 1669er diese auch hatte, weiss ich leider nicht - die Fotos in einem anderen Thread sind diesbezüglich nicht ganz eindeutig:



O je, hoffentlich sind die gelben LED's bei meiner Ae 8/14 von Trix nicht ebenfalls vorbildgerecht! Habe nämlich vor ein paar Tagen die Prints mit den gelben LED's entfernt und frei nach Simmel nach dem Motto: "Es muss nicht immer LED sein" kleine Microbirnchen in die Scheinwerfer gesetzt. Den Hohlraum habe ich mit Ponal Weissleim aufgefüllt, der einigermassen transparent aushärtet. Ich habe noch eine paar dieser Birnchen auf Lager, so finden sie noch eine gute Verwendung. Diese gibt es für 1,5 Volt und 3 Volt, sie ziehen etwa 15 - 20 mA. Auf einer kleinen Platine in jeder Lokhälfte befinden sich die Vorwiderstände und je 1 Diode für den CH-Lichtwechsel. Bei allfälligem Lampenwechsel kommt der betreffende Scheinwerfer ins Wasserbad, da der Weissleim wasserlöslich ist. Das Ergebnis gefällt mir jedenfalls wesentlich besser als die quittegelben Funzeln.

Die umgebaute Ae 8/14 sieht gut aus. Wie verhält es sich mit der Wärmeentwicklung der Glühbirnen?


Gruss, Patrik
  • Go to the top of the page

Terry

Forumist

Posts: 1,506

Birthday: Dec 17th 1949 (69)

Location: Toskana Deutschlands

Occupation: Hundefütterer

2

Sunday, April 19th 2009, 6:39pm

Hallo Peter und Patrik,
zunächst vielen Dank für die interessante und einleuchtende Erklärung bezüglich der gelben Original-Beleuchtung der Seetalloks. Hoffentlich konnte durch diese Massnahme der eine oder andere Unfall verhindert werden?! Bin froh, dass ich mit der Änderung der Beleuchtung an der Ae 8/14 keinen "Bock geschossen" habe. Hinsichtlich der allfälligen Wärmeentwicklung hatte auch ich zunächst Bedenken, zumal die Scheinwerfergehäuse aus Kunststoff bestehen. Deshalb hatte ich nach dem Einkleben des ersten Lämpchens einen Test durchgeführt, bei dem ich die Einheit eine gute Stunde lang bei 3 Volt ( es sind 3 Volt Lämpchen ) an ein Labornetzgerät angeschlossen habe. Obwohl ich eine leichte Erwärmung erwartet und auch toleriert hätte, konnte ich Nichts dergleichen feststellen. Auch der "Lippentest" liess keine Erwärmung erkennen. Da ich wegen der Lebensdauer die Vorwiderstände so gewählt habe, dass nur ca. 2,7 Volt an jeder Lampe anliegen, glaube ich, bezüglich der Wärmebildung auf der sicheren Seite zu sein. Jetzt werde ich bei meiner Ae 4/7 von Hag genauso verfahren.
Gruss, Michael
  • Go to the top of the page

3

Sunday, April 19th 2009, 7:43pm

Michael, den abgebrochen Puffer gibt es übrigens alsErsatzteil...

Ist nur zu hoffen, dass man für diese Insolvenz-Lok überhaupt noch Ersatzteile kriegt. :roll: ?(




Gruss, Patrik
  • Go to the top of the page

Mosi

Forumist

Posts: 440

Location: BRD

4

Sunday, April 19th 2009, 10:14pm

@Terry!

Kompliment, sieht super aus!

VG, Mosi
  • Go to the top of the page

Terry

Forumist

Posts: 1,506

Birthday: Dec 17th 1949 (69)

Location: Toskana Deutschlands

Occupation: Hundefütterer

5

Monday, April 20th 2009, 12:28am

Patrik und Mosi,
vielen dank fürs Kompliment, war einfach mal ein Versuch, hat sich wohl gelohnt. Den abgebrochenen Puffer habe ich übrigens erst bemerkt, als ich das Foto gesehen habe - so ist das manchmal: Betriebsblindheit!
Gruss, Michael
  • Go to the top of the page