Mittwoch, 17. Oktober 2018, 23:28 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Michel

Forumist

Beiträge: 3

Geburtstag: 8. Januar 1970 (48)

Wohnort: Bramois Wallis

1

Mittwoch, 9. Dezember 2009, 23:44

BLS Ae 8/8 Einbau Digital (mit 21 Pol schnitstelle)

Guten Tag,
Ich habe eine Ae 8/8 mit 21 Pol Digital Schnittstelle und habe eine Decoder gekauft (Hag 501-40). Ich habe dieser in die Lok montiert aber in der Gebrauch Anweisung steht noch dies: „Der Motor muss potential frei sein. Um dies zu erreichen muss das Massekabel abgelötet werden und die Unterlagscheibe entfernt werden. Sie befindet sich unter dem Kohlen Bürsthalter recht unter der oberen Schraube.“

Ich habe das nicht sehr gut verstanden. Kann man mir jemand helfen und mir sagen was ich genau machen muss? (sorry mein Deutsch ist nicht sehrgut). :D
Im Voraus besten Dank für eure hilfe.

  • Zum Seitenanfang

Elias

Forumist

Beiträge: 295

Geburtstag: 27. September

Wohnort: Öpfelbömm- Kanton

Beruf: führende Position

2

Donnerstag, 10. Dezember 2009, 00:03

Hallo, Michel!



Das mit der Unterlagsscheibe trifft nur bei analogen Modellen zu meines Wissens nach.

Du kannst bedenkenlos einen Lopi einstecken. Schliesslich ist das Modell ab Werk dafür eingerichtet.



Ich hoffe, ich konnte dir helfen.



Gruss, Elias.
  • Zum Seitenanfang

3

Donnerstag, 10. Dezember 2009, 07:14

Die Beschreibung betreffs "potentialfrei" ist ein bisschen kryptisch.

Es heisst soviel, dass bei analogen Gleichstrommotoren unter der rechten Schraube des Motorschilds eine Unterlagscheibe liegt. Das bewirkt, dass der Schraubenkopf Kontakt zum rechten Bürstenhalter hat. Und das sieht man nicht von aussen. Wird so ein Motor benutzt, kann der Decoder über den Jordan gehen. Nach Entfernen der U-Scheibe (Schraube sitzt tiefer = kein Kontakt) ist alles i.O.

Bilder sagen mehr als 1000 Worte:



Es ist die rote Schraube, die den Motorschild hält. Unter der linken Schraube (verdeckt) ist KEINE Scheibe.
Zur Veranschaulichung benutzte ich das HAG-Dokument, das jeder OVP beiliegt und auch auf der HAG-Seite herunterladbar ist.
Gruss
Peter

"Stay calm, have courage and wait for signs" (Walt Longmire)
  • Zum Seitenanfang

Michel

Forumist

Beiträge: 3

Geburtstag: 8. Januar 1970 (48)

Wohnort: Bramois Wallis

4

Donnerstag, 10. Dezember 2009, 17:46

Massen Kabel

Zuerst Besten Dank für deine Antwort Peter.



Ich habe diese schraube gefunden (rot markierte Schraube) aber es war keine Unterlagscheib unter dieser Schraube vorhanden. Dein Bild ist auch besser verstehbar als das wo ich in meiner Hag Gebrauchsanweisung habe.

Jetzt noch eine andere Frage. In der Hag Gebrauchsanweisung steht noch „dass das Massekabel abgelötet werden muss. Kannst du mir da vielleicht noch helfen. Muss ich dass machen und wenn ja, welches Kabel muss abgelötet werden? In der Gebrauchsanweisung ist nicht gezeigt welches dieses Massenkabel ist.



Entschuldige mich, es ist dass erstemal dass ich eine Lok Digitalisiere.
  • Zum Seitenanfang

5

Donnerstag, 10. Dezember 2009, 18:22

RE: Massen Kabel

Jetzt noch eine andere Frage. In der Hag Gebrauchsanweisung steht noch „dass das Massekabel abgelötet werden muss. Kannst du mir da vielleicht noch helfen. Muss ich dass machen und wenn ja, welches Kabel muss abgelötet werden? In der Gebrauchsanweisung ist nicht gezeigt welches dieses Massenkabel ist.
Entschuldige mich, es ist dass erstemal dass ich eine Lok Digitalisiere.


Im ersten Posting schreibst du, du hättest die Lok schon mit Schnittstelle gekauft. Dann sollte sie ja schon für das Einsetzen eines Decoders vorbereitet sein, du musst also GAR NICHTS ablöten. Dass du das Fehlen der Unterlagscheibe kontrolliert hast, ist ja nichts negatives ;)

Die Ratschläge (potentialfreier Motor, Kabel ablöten etc.) gelten für Umbauer, welche eine analoge Lok digitalisieren, dabei gelten ab einem bestimmten Punkt für beide Systemarten dasselbe (Systemarten = Zweileiter oder Mittellleiter).

Wenn man eine AC - Lok umbaut: Ersatz der Feldspule mit Permanentmagnet, Bahnstrom vom Mittelleiter = rotes Kabel zu Decoder, Masse/Rückleiter = schwarzes Kabel zu Decoder, Decoder zu Motor = oranges Kabel + graues Kabel, Decoder zu Licht = weisses Kabel / gelbes Kabel, Decoder Rückleiter Licht = blaues Kabel, grün und violett = AUX.

Motor ist potentialfrei = weder oranges noch graues Kabel haben Kontakt zu etwas anderem als ihren Bürsten. Zwischen Decoder und Bürsten werden noch Drosseln eingebaut, auf deinem Bild sind das die Dinger, die wie Widerstände mit farbigen Ringen aussehen (es sind aber KEINE Widerstände). Auch die Kabel zu den Lichtern haben keine Kontakte zum Gehäuse = Masse.

Was du machst, Michel, ist lediglich das Einsetzen eines Decoders anstelle des Blindsteckers. Richtiges Digitalisieren ist anders, aber eigentlich im Kern realtiv einfach. Kompliziert werden dann Einstellarbeiten mit den CVs (Einstellparameter) und die diversen Lichtfunktionen mit CV-Konfigurationen herzustellen. Siehe auch die Listen im Thread der BLS 425 von Rivarossi.
Gruss
Peter

"Stay calm, have courage and wait for signs" (Walt Longmire)
  • Zum Seitenanfang

Michel

Forumist

Beiträge: 3

Geburtstag: 8. Januar 1970 (48)

Wohnort: Bramois Wallis

6

Donnerstag, 10. Dezember 2009, 19:11

Denn ist das ja gut wenn ich nichts ablöten muss. Ich habe die DC Lok mit 21 pol digital Schnittstelle gekauft und er nachdem der Decoder. Da in der original Gebrauchanleitung das mit dem ablöten geschrieben war, wusste ich nicht mehre was genau machen.

Also die Lok sollte jetzt ja I.O. sein.

Nochmals vielen dank für deine Hilfe Peter. :thumbsup:

Gruss aus dem Wallis.
  • Zum Seitenanfang

Ähnliche Themen