Freitag, 14. Dezember 2018, 00:02 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

modellbahner

Administrator

Beiträge: 6 778

Wohnort: Interlaken BE - Schweiz

Beruf: Elektroniker / Elektroing FH

1

Freitag, 16. Mai 2008, 23:52

Roco Ee 3/3: Welcher Decoder?

Hallo zusammen

Hat jemand von euch schon mal ne Roco Ee 3/3 digitalisert? Was passt da rein (MOTOROLA)?

Gleiche Frage stellt sich für den Tender der C5/6 (dort ist das Platzproblem nicht ganz so akut).

Gruss

Christian
  • Zum Seitenanfang

2

Samstag, 17. Mai 2008, 08:52

Hoi Christian

Auf dieser Seite auf den Button "Downloads" gehen und dann "Umbaubeschreibungen". Die Ee 3/3 in der Liste suchen.
Man verwendete einen ATL-Decoder ... von wem der ist, weiss ich leider auch nicht.
Aber wenigstens steht man mit den Tipps schon recht gut da ...
Gruss
Peter

"Stay calm, have courage and wait for signs" (Walt Longmire)
  • Zum Seitenanfang

modellbahner

Administrator

Beiträge: 6 778

Wohnort: Interlaken BE - Schweiz

Beruf: Elektroniker / Elektroing FH

3

Samstag, 17. Mai 2008, 13:36

ATL ist von Umelec (www.netwings.ch/umelec) und der macht DCC Decoder mit "Dioden-Bremsfunktion"...

Gruss
  • Zum Seitenanfang

Lidokork

Forumist

Beiträge: 958

Wohnort: Liestal

4

Samstag, 17. Mai 2008, 23:05

Hallo Christian

in meine Roco-Ee 3/3 habe ich einen ESU Lopi V3 eingebaut; der geht gerade so unter's Dach. Zusätzlich habe ich zwei Krois Digitalkupplungen und (zum Erleichtern des Programmierens) eine 19-Volt-Glühlampe im Führerhaus untergebracht, die an einem Lichtausgang angeschlossen ist, der mittels Funktionsmapping in beiden Fahrtrichtungen leuchtet.

Die Fahreigenschaften mit dem ESU-Decoder sind auch bei der Ee 3/3 sehr gut.

Den gleichen Decoder habe ich auch in meine C 5/6 eingebaut. Diese hat im Tender eine Schnittstellenplatine und genügend Platz, um den Lopi unterzubringen (mein "Elefant" ist die Ausführung mit Kardanwelle zur Lok und angetriebenen Kuppelachsen; ev. sind die Platz- und Einbauverhältnisse bei der älteren Version nicht gleich).

Viele Grüsse

Peter
  • Zum Seitenanfang

modellbahner

Administrator

Beiträge: 6 778

Wohnort: Interlaken BE - Schweiz

Beruf: Elektroniker / Elektroing FH

5

Sonntag, 18. Mai 2008, 09:36

Ok, dann verbaue ich Lopi V3.0

Gruss

Christian
  • Zum Seitenanfang

Lidokork

Forumist

Beiträge: 958

Wohnort: Liestal

6

Sonntag, 18. Mai 2008, 21:28

Hallo Christian

habe noch ein paar Fotos von der Ee 3/3 gemacht:







Meine Ee 3/3 ist eine GL-Version, die WS-Version hat ev. eine etwas andere Platine. Die Platine habe ich teilweise angepasst (d.h. gewisse Leiterbahnen unterbrochen).
Die Decodereinstellungen ab Werk (d.h. CV 54 = 32 und CV 55 = 24) passen bei meiner Lok.

Nun noch ein Tipp für die C 5/6. Auch hier zuerst zwei Bilder des Tenders mit abgenommener Kohle-Imitation:





Wenn Du die gleiche Version hast, d.h. diejenige mit Kardanwelle für den Antrieb der Kuppelstangen, dann versuche beim Lopi V3 folgende Motoreinstellungen:

CV 54 = 11
CV 55 = 50

Im Gegensatz zu den meisten Roco-Loks mit dem schräggenuteten 5-poligen Motor hat die C 5/6 keine Schwungmasse. Die Decodereinstellungen ab Werk haben mind. meine Lok stark ruckeln lassen. Und noch eine Erfahrung: bei meiner Lok neigt vorallem der Antriebsteil für die Kuppelstangen zu Schwergängigkeit. Dabei hat auch schon der Motor geraucht (der Decoder hat's allerdings unbeschadet überstanden!). Ob der Antrieb schwergängig ist, lässt sich aufgrund des Stromverbrauchs im Leerlauf feststellen:

Lege die Lok auf den Rücken, so dass die Räder sich drehen können. Bei der (beim Lopi V3 auch analog) eingestellten Höchstgeschwindigkeit von 65 km/h sollte der Stromverbrauch für den gesamten Antrieb, also Lok + Tender, etwa 225 mA betragen. Mit ausgehängter Kardanwelle sollte der Tender allein noch etwa 165 mA ziehen.

Viele Grüsse

Peter
  • Zum Seitenanfang

7

Montag, 19. Mai 2008, 09:33

Roco Ee 3/3 mit Licht

Zusätzlich habe ich in meine Ee 3/3 noch Licht eingebaut. Man braucht schon einige Nerven, aber das Resultat macht diese Lok erst recht fertig. Eingebaut sind SMD Leds, vorne 3 Lampen, hinten nur 2. Welche Einstellungen habt ihr den Dekoder gegeben? Ich hatte mit eine ESU Probleme mit den Lastausgleich.

Gruss

Bas
  • Zum Seitenanfang

Lidokork

Forumist

Beiträge: 958

Wohnort: Liestal

8

Dienstag, 20. Mai 2008, 00:12

Hallo Bas

Meine Ee 3/3 fährt mit dem ESU Lopi V3 sehr gut, und dies mit den Lastregelungs-Parametern ab Werk. D.H., mein Decoder hat folgende Werte:

CV 2 = 1
CV 5 = 64
CV 6 = 30
CV 53 = 33
CV 54 = 32
CV 55 = 24

Damit erreicht meine Lok knapp die Vorbild-Höchstgeschwindigkeit von 50 km/h und hat durch die auch im Vergleich zu sonstigen Roco-Loks verhältnismässig grosse Schwungmasse ein wirklich tolles Fahrverhalten. Ich habe aber eine GL-Version auf WS umgebaut, und die GL-Version hat ein höher untersetztes Getriebe als die WS-Version (d.h. die Decodereinstellungen für eine WS-Version könnten bezüglich Höchst- und Mittelgeschwindigkeit abweichen, und ev. hat die andere Getriebe-Übersetzung auch einen Einfluss auf das allgemeine Fahrverhalten).

Viele Grüsse

Peter

P.S.: Welchen ESU-Decoder hast Du eingebaut?
P.S.2: Könntest Du vielleicht Bilder von Deiner Beleuchtung einstellen, würde mich interessieren.
  • Zum Seitenanfang

9

Mittwoch, 21. Mai 2008, 10:03

Ee 3/3 und Be 6/8 mit Beleuchtung

So...hier 2 Bilder von meine Ee 3/3 und Be 6/8 Rangierkrokodil. Auch bei diese Lok ist die Lösung genau gleich. Die Lampen ausbohren, SMD's einbauen, anschliessen und fertig :D :D Wenn die Lampen eingebaut sind, hinten ein wenig Putty darüber und anmalen in die gleiche Farbe und man hat kein durchscheinen von Streulicht mehr. Vorne werden die Lampen mit Glassclear behandelt. Vorne brennen 3 Lampen, hinten nur 2. Meine Be 6/8 Loks habe ich selber gebaut aus braune Maschinen. Mittels Ersatzteile und neu spritzen werden es kleine Juwelen. So habe ich als Kleinserie einige Lokversionen gemacht die Roco nie hergestellt hat aber so schon herum gefahren sind.

Gruss

Bas




  • Zum Seitenanfang

Lidokork

Forumist

Beiträge: 958

Wohnort: Liestal

10

Mittwoch, 21. Mai 2008, 20:38

Hallo Bas

Deine Beleuchtung sieht wirklich toll aus, Gratulation.
Macht wirklich "glustig" auf Nachbau...

Noch eine Frage: Was ist "Putty" und "Glasclear"? Kannst Du konkrete Produkte nennen, die Du verwendest?

Und was mir auch noch sehr gefällt: Deine Farbgebung und Detailliebe beim Fahrgestell der Krokodile und insbesondere beim Gestänge, die es so glaube ich nicht zu kaufen gab.

Viele Grüsse

Peter
  • Zum Seitenanfang

11

Mittwoch, 21. Mai 2008, 21:00

Hallo Peter

Danke für die Blumen :D :D

Putty ist Spachtelmasse von Tamiya, Glassclear habe ich mal in Holland gekauft, es sieht aus wie Holzleim, aber wenn es trocken ist, ist es durchsichtig und sieht aus wie Glas also. Ich schmiere also ein Tropfen in die Lampe, und das wird dan die Linse. Sieht super aus und ist sehr einfach herzustellen. (Ist hier aber auch zu kaufen)

Warscheinlich werde ich nochmals 5 Stück Ce Maschinen herstellen in Grün und grauer Fahrwerk, 2 Türen, aber bereits neue Handgriffe und Leiter, habe jetzt 3 Bestellungen (Roco hat ja nur eine Be Maschine gemacht)

Gruss

Bas
  • Zum Seitenanfang