Dienstag, 17. Juli 2018, 01:52 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: HAG-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Weiser

Forumist

Beiträge: 249

Wohnort: Aargau

1

Samstag, 14. November 2009, 22:00

Dauer beim Starten von Digitalzentralen

Hallo
Ich habe eine "alte" Märklin 6021 und die M-Mobile Station. Bin mir am überlegen, auf eine neue Zentrale umzusteigen.

Was ich etwas irritiert beobachte (darum haben viele Händler die Geräte auch den ganzen Tag am laufen), ist die längere Startdauer der modernen Zentralen (klar, ist ja auch ein computer drin). Habe das bei einer CS2 eines Händlers beobachtet - das ging etwa 2 Min.
Nachtrag: Die gefühlte Zeit stimmt mit der techn. Angabe überein auf: http://www.marklin-users.net/application…?TOPIC_ID=10956

Wie fällt der Vergleich aus (von Strom an - bis System bereit):
- Analog: 0 Sekunden
- M-6021: 2-3 Sekunden (geschätzt)
- Mobile Station: 3-4 Sekunden (geschätzt)
- Mit PC via DDW wird eine Minute wohl nicht reichen.

Wie sind hier die Erfahrungen?

Für mich, der ich ab und zu einfach für fünf Minuten ein bisschen Fahrspass haben möchte, ist dies nicht unwichtig.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Weiser« (14. November 2009, 22:07)

  • Zum Seitenanfang

Beiträge: 12 182

Geburtstag: 14. Januar 1962 (56)

Wohnort: Nähe Roundhouse

Beruf: Meister meines Fachgebietes

2

Sonntag, 15. November 2009, 07:52

In Minuten und Sekunden weiss ich es nicht, die ECoS braucht ebenfalls einige Zeit bis sie aufgestartet ist, ich schätze im Bereich von mehr als einer Minute. Da Zentralen nichts anderes als kleine Computer sind, wird es bei allen Typen seine Zeit dauern bis sie aufgestartet sind. Bei der ECoS habe ich die Erfahrung gemacht, seit sie auf dem neuesten Software Stand ist braucht sie bedeutend länger zum Aufstarten als im Urzustand.
Gruss Erwin,

100. Mitglied G1MRA Schweiz.
  • Zum Seitenanfang

3

Sonntag, 15. November 2009, 10:33

Bei meiner Digitrax läuft das so: Netzstecker einstecken, am Regler die Gleisspannung einschalten fertig. ->5s

Thomas
  • Zum Seitenanfang

scotti

Forumist

Beiträge: 237

Wohnort: Hessen Deutschland

Beruf: Fahrdienstleiter DB Netz AG

4

Sonntag, 15. November 2009, 11:09

Bei meiner CS2 dauert es etwa 90sec. Da soll aber auch der Füllstand der Zentrale mit Daten (Layouts,Bildern,...) nicht unbeteiligt sein.

Ist eine reine Gewohnheitssache, mich stört es jetzt nicht mehr, da die Vorteile der Zentralen im Gebrauch das bissel Warten aufwiegen.
Deutsch - Schweizer Grüße
scotti
  • Zum Seitenanfang

phips

Forumist

Beiträge: 94

Wohnort: Luzern

5

Sonntag, 15. November 2009, 13:25

Hallo zusammen,

meine Central-Station (mit ESU-Update) hat auch in etwa 90 Sekunden. Die Selectrix/Rautenhaus-Zentrale für den H0m-Teil meines Kellers dagegen etwa 1-2 Sekunden. Am Anfang habe ich mich über die Central-Station-Startgeschwindigkeit auch etwas gewundert, aber wie schon gesagt: die Vorteile der Central-Station (insbesondere mit dem Update von ESU - gerade die HAG-Loks mit DCC-Decodern fahren seither bei mir viel ruhiger und "geschmeidiger") gegenüber der Mobile-Station überwiegen die längere Wartezeit bei weitem!
Zur Überbrückung der Wartezeit kann ich ja immer noch einen RhB-Zug bereits etwas fahren lassen. Dies ist eine sehr angenehme Art zu Warten...

Grüsse. Phips
  • Zum Seitenanfang

gian

Forumist

Beiträge: 1 040

Wohnort: Europa

Beruf: :)

6

Montag, 16. November 2009, 07:06

Hallo,

Meine Zentralen starten sofort, d.h. in etwa 1 Sekunde. Das trifft auf die ZS1, CC2000, MÜT2004, SLX850/852 zu. Das traf aber auch auf die seinerzeitige Arnold-Digital-Zentrale (ähnlich Märklin DC für Spur 1) sowie für die Intellibox (minimal langsamer) zu.

Ich finde aber auch Wartezeiten wie bei den neuen Märklinzentralen, ESU usw. absolut problemlos, weil man eine Zentrale, wie den PC auch, nicht immer ein- und ausschaltet. Aergerlich wäre dies nur, wenn die Zentrale wegen Abstürzen immer wieder neu gestartet werden muss.

Gruss

Gian
Spur: H0 / H0m, Rocoline ohne Bettung, Bemo/Peco
Digitalsystem: 3 ZS1 Zentralen, GBM, WD, Servodecoder, KS, usw. von Stärz, alles Bausätze inkl. Zentralen
PC/Software: Windows 7 Ultimate, TrainController 7 Gold
  • Zum Seitenanfang

erwa20

Forumist

Beiträge: 1 710

Beruf: unbeabsichtigte Majestät

7

Montag, 16. November 2009, 08:23


Meine Zentralen starten sofort, d.h. in etwa 1 Sekunde.

Das dürfte vermutlich auf die meisten älteren Digitalsteuerungen zutreffen. Z.B. meine schon recht alte Lenz Digitalzentrale ist praktisch sofort nach dem Einschalten betriebsbereit, die Multimaus von Roco benötigt wenige Sekunden. Die Märklin Mobile-Station benötigt im vergleich dazu einiges länger.
Gruss
Beat


:!: Scheint die Sonne auf das Schwert, macht der Segler was verkehrt :!:
  • Zum Seitenanfang

Beiträge: 12 182

Geburtstag: 14. Januar 1962 (56)

Wohnort: Nähe Roundhouse

Beruf: Meister meines Fachgebietes

8

Montag, 16. November 2009, 08:27

Die Mobile Station hat eine Datenbank mit allen Märklin Loks im Hintergrund, diese braucht vermutlich ihre Zeit um geladen zu werden.
Gruss Erwin,

100. Mitglied G1MRA Schweiz.
  • Zum Seitenanfang

erwa20

Forumist

Beiträge: 1 710

Beruf: unbeabsichtigte Majestät

9

Montag, 16. November 2009, 08:32

Die Mobile Station hat eine Datenbank mit allen Märklin Loks im Hintergrund, diese braucht vermutlich ihre Zeit um geladen zu werden.
Vermutlich ist das so und so lange braucht die Mobile Station ja auch wieder nicht.
Gruss
Beat


:!: Scheint die Sonne auf das Schwert, macht der Segler was verkehrt :!:
  • Zum Seitenanfang

gian

Forumist

Beiträge: 1 040

Wohnort: Europa

Beruf: :)

10

Mittwoch, 18. November 2009, 17:00

Hallo,
Das dürfte vermutlich auf die meisten älteren Digitalsteuerungen zutreffen. Z.B. meine schon recht alte Lenz Digitalzentrale ist praktisch sofort nach dem Einschalten betriebsbereit, die Multimaus von Roco benötigt wenige Sekunden. Die Märklin Mobile-Station benötigt im vergleich dazu einiges länger.
Das hat mit dem Alter der Zentralen nichts, sondern mit den darin eingebauten, meistens unnötigen, Features zu tun (bescheidene Datenbanken usw.). Für PC-Steuerungen optimierte Zentralen starten sofort. Meine drei aktuellen Zentralen ZS1 haben das Licht der Welt erst vor einem Monat entdeckt, wobei eine davon bereits seit Anfang September 2009 bei mir ist, zum ausführlichen Praxistest.

Datenbanken usw. überlasse ich lieber einem ausgewachsenen PC mit entsprechender Steuersoftware und nicht einem schmalbrüstigen Prozessor mit ebensolcher fest eingebauter Software in einer überteuerten Modellbahnzentrale.

Gruss

Gian
Spur: H0 / H0m, Rocoline ohne Bettung, Bemo/Peco
Digitalsystem: 3 ZS1 Zentralen, GBM, WD, Servodecoder, KS, usw. von Stärz, alles Bausätze inkl. Zentralen
PC/Software: Windows 7 Ultimate, TrainController 7 Gold
  • Zum Seitenanfang

Re 460

Forumist

Beiträge: 697

Geburtstag: 1. Dezember 1993 (24)

Wohnort: Gossau SG

Beruf: Schreiner, Hüsler-Nest Monteur

11

Mittwoch, 18. November 2009, 17:47

die Multimaus von Roco benötigt wenige Sekunden


Auch die ältere Version, die Lokmaus 2 von Roco braucht nur ca. 3 Sekunden um aufzustarten und betriebsbereit zu sein.
Man kann die Sonne nicht verbieten, aber dafür sorgen dass andere im Schatten stehen :P
  • Zum Seitenanfang

Ähnliche Themen