Donnerstag, 16. August 2018, 03:59 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: HAG-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 11. November 2006, 11:02

HAG N°280 - Re 460 - LD-W-3

Hallo,

Entchuldigung für mein Deutsch, ich spreche nur einige ...
Ich habe ein HAG N°280 AC (Re4/4 460) und ich möchte es digitalisieren.
Ich habe ein Decoder von tams LD-W-3 gekauft.
Es ist meine erste mal, dass ich eine Handhabung machen werden und ich möchte nicht meine Lok kapputt machen.

Auf diesen Link, ist es die Fotos :
http://www.crud-pc.net/index.php?page=ph…lid=HAG_Decoder

Ich habe diese Verbindung http://www.forum.hag-info.ch/viewtopic.php?p=2010#2010 angeschaut, aber er verweist auf ein loc DC und auf ein altes Wendersystem.
Mein loc hat ein Wender 504/2.

Wenn ich gut begriffen habe (in der Gebrauchsanweisung von HAG), würde man désouder den gelben Faden der Masse brauchen und die 2 Fäden des Motors?
Danach dank dem tamsdokument (Fig2) zu verbinden X10 und X11 an den 2 Teilen des Motors und X6 an der Masse (Fäden gelb)?

Kurz gesagt, würde ein wenig Hilfe mir Gut machen!

-------------------------------------Français-------------------------------------
J'ai regardé ce lien http://www.forum.hag-info.ch/viewtopic.php?p=2010#2010, mais il fait référence à une loc DC et à un vieux système d'inverseur.
Ma loc a un inverseur 504/2.

Si j'ai bien compris (dans le mode d'emploi de HAG), il faudrait désouder le fil jaune de la masse et les 2 fils du moteur ?
Ensuite relier grâce au document de tams Fig2, X10 et X11 au 2 parties du moteur et X6 à la masse (fils jaune) ?

Bref, un peu d'aide me ferait du bien !

Vielen Dank für Ihren Hilfe !!! ;-)
  • Zum Seitenanfang

2

Samstag, 11. November 2006, 12:39

Hallo,

Ich fürchte, du hast den falschen Decoder. Der LD-W-3 von Tams ist für Motoren, welche wie die alten Märkln Motoren, eine Feldwicklung besitzen. Deine Bilder zeigen aber eine Lok, die statt einer Feldwicklung (sichtbare Spule am Motor) ein Dauermagnet hat. Das ist demnach ein reiner Gleichstrommotor. Für diese Dauermagnetmotoren gibt es den LD-G-3

Für deine Lok, wie sie in deinem Foto abgebildet ist, benötigst du also den Decoder LD-G-3.

Dieser Decoder wird dann gemäss Fig. 2 angeschlossen (bezogen auf das Foto der Tams Anleitung)

Es ist heutzutage so, dass auch Wechselstromloks einen reinen Gleichstrommotor besitzen.

Gruss
  • Zum Seitenanfang

3

Samstag, 11. November 2006, 12:48

Hallo,

kleine Ergänzung zu meinem obigen Beitrag.

Damit du den bereits gekauften LD-W-3 nutzen kannst an dieser Lok, kannst du das auch wie folgt machen. Dies empfehle ich nur, weil der Decoder keine Lastregelung besitzt.



Dieses Bild ist zwar von Kühn, einem anderen Decoderhersteller, doch das müsste hier auch gehen. Die beiden abgebildeten Dioden werden dann am Decoder an die Anschlüsse X10 und X11 angeschlossen. Das andere Ende der Dioden dann zusammen auf einen Motoranschluss. X6 geht dann auf den noch freien Motoranschluss. Sollte es dann noch nicht funktionieren, dann versuchen die Dioden Anschüsse zu tauschen. Wichtig bei den Dioden ist einfach, dass die eine mit der Kathode an den Decoder angeschlossen wird und die andere mit der Anode auf der Decoderseite.

Viel Erfolg
  • Zum Seitenanfang

Beiträge: 600

Wohnort: Wettingen CH

4

Samstag, 11. November 2006, 13:06

Hallo Hans,

ich wollte eben gerade auch was schreiben: Nun sehe ich, dass mir Martin Lutz zuvor gekommen ist.

Auch gut so!

Da dein Motor allerdings schon einen Permanentmagneten besitzt, würde ich dir grundsätzlich gleich zu einem anderen Decoder raten. Zum Beispile zum Lopi V3.
Hier ist dann auch der Link, wie du diesen Decoder dann einbauen musst:

http://www.forum.hag-info.ch/viewtopic.php?p=326#326

SB

Noch eine ergänzende Bemerkung:
Die Re 460 zu digitalisieren ist für jemanden, der noch nie eine Lokomotive digitalisiert hat, nicht ganz unproblematisch. Denn die Lok hat den etwas anpsruchsvolleren Lichtwechsel von 3 zu 1, macht also auch hinten rechts jeweils Licht.

Welche Schlüsse du aus dieser Bemerkung ziehen willst, musst du selber wissen. Das von mir genannte Schema würde dir auf jeden Fall zeigen, wie die 460-er zu digitalisieren ist.

Ebenfalls viel Erfolg!
Zweileiter DCC, Lenz, TrainController Gold 7.0
  • Zum Seitenanfang

5

Samstag, 11. November 2006, 13:20

Vielen Dank für deine schnelle Antwort Martin !

Ich wusste nicht, dass er dort hat hatte einiges alternatives lok, die einen kontinuierlichen Motor hatten, aber es ist wahr, denn sie hat keine Spule...

Danke für die Ersatzlösung werde ich versuchen, aber es ist kein Problem, ich habe auch voll von anderem lok Märklin zu digitalisieren.

--------------------------------------------------------------------------

Vielen Dank Stefan !

Es ist vielleicht besser in der Tat, dass ich ein kontinuierliches decodeur kaufe.

Danke jedenfalls für all diese Informationen, ich finde mich dort besser ;-)

Ich werde all das testen... @+
  • Zum Seitenanfang

6

Samstag, 11. November 2006, 16:40

Hallo,

Zitat von »"hanslepire"«


Danke für die Ersatzlösung werde ich versuchen, aber es ist kein Problem, ich habe auch voll von anderem lok Märklin zu digitalisieren.

--------------------------------------------------------------------------

Vielen Dank Stefan !

Es ist vielleicht besser in der Tat, dass ich ein kontinuierliches decodeur kaufe.

Danke jedenfalls für all diese Informationen, ich finde mich dort besser ;-)

Ich werde all das testen... @+


Sorry, meine Ersatzlösung geht gar nicht. Das wäre für den umgekehrten Fall die richtige Lösung. Also wenn du einen Motor mit Feldwicklung hast und diesen mit einem Decoder ansteuern willst der für reine Gleichstrommotoren (mit Dauermagnet) gebaut ist .

Aber da du ja einen Gleichstrommotor hast musst du einen Decoder einsetzen, der für Gleichstrommotoren gebaut ist. Also den Tams Typ mit dem G drin.

Noch besser ist es, wenn du gleich einen Decoder einabust, der eine Lastregelung hat. In diesem Fall verbessern sich die Fahreigenschaften markant. Besonders in geringen Drehzahlen. Dies nur als Tip.

Gruss
  • Zum Seitenanfang

Häne

Forumist

Beiträge: 213

Geburtstag: 24. Dezember 1971 (46)

Wohnort: Ehrendingen

7

Samstag, 11. November 2006, 21:58

Hallo,

Zitat von »"Stefan Burkhard"«


Die Re 460 zu digitalisieren ist für jemanden, der noch nie eine Lokomotive digitalisiert hat, nicht ganz unproblematisch. Denn die Lok hat den etwas anpsruchsvolleren Lichtwechsel von 3 zu 1, macht also auch hinten rechts jeweils Licht.


wenn der Decoder einen Schnittstellenstecker nach NEM 652 (8-polig) hat gibt es bei Modelltechnik Renfer in 2543 Lengnau eine Platine, welche bereits die nötigen Sperrdioden für den 3+1 Lichtwechsel eingebaut hat.

Diese Platine kostet CHF 18.--. Ich habe meine Ae 4/7 damit ausgerüstet. Der Lichtwechsel funktioniert ohne Probleme.

Grüsse
Heinz
  • Zum Seitenanfang

8

Sonntag, 12. November 2006, 15:54

Oki Merci viel mal !

Ich habe jedoch ein Problem :
Ich habe dieses decodeur auf einem alten lok wechselnstrom marklin angeschlossen.
Ich habe den Wender ausgeschalten, und die Fäden wie auf der Anweisung des Gebrauchs (braun an der Masse, roten am Gleitschuh, blauen und grünen am Motor, schwarzen an der Rückkehr des Motors), mit der beweglichen arklinstation 60652, keinem Problem, das funktionieren gut, aber einmal, daß ich auf ein analoges System gehe, rückt sie nicht mehr vor...
In der Gebrauchsanweisung sagen sie, eine Länge umgekehrt zu machen, um Methode (numerisch, analog) zu ändern, ich mache es, aber das funktioniert nicht... schlechter mein decoder, und... schließlich zu explodieren ein zu explodierendes Bestandteilptit zu rauchen...

Was habe ich mache Sense ?

Danke bcp für Ihre Hilfe....

PS: die Fotos sind auf http://www.crud-pc.net/index.php?page=photos&galid=Marklin_Decoder

In FranZösisch, wenn Sie nicht den Text verstehen (babelfish translator) sorry ;-)
J'ai cependant un problème :
J'ai branché ce decodeur sur une vieille lok marklin alternatif.
J'ai débranché l'inverseur et les fils comme sur le mode d'emploi.
(brun à la masse, rouge au frotteur, bleu et vert au moteur, noir au retour du moteur)
Avec la station mobile de marklin 60652, aucun problème, cela fonctionne nickel, mais une fois que je vais sur un système analogique, elle n'avance plus ...

Dans le mode d'emploi, ils disent de faire un inversement long pour changer de mode (numérique, analogique), je le fais mais ça ne fonctionne pas ...
Pire, mon decoder à exploser et fumer ... enfin un ptit composant a éclater ...

Qu'ai-je fait faux ???

Merci bcp pour votre aide ....

PS : les photos sont sur http://www.crud-pc.net/index.php?page=photos&galid=Marklin_Decoder
  • Zum Seitenanfang

Beiträge: 600

Wohnort: Wettingen CH

9

Sonntag, 12. November 2006, 16:30

Hallo Hans,

den Umschalter - von dir "Wender" genannt - musst du ganz ausbauen!
Dann erst kommt an Stelle des Umschalters der Decoder hinein.

Decoder und Umschalter vertragen sich nicht.

Den Decoder dann so anschliessen, wie es im Schema steht.

Noch was: Hat der Decoder schon zu rauchen begonnen? (Das habe ich nicht ganz verstanden. Wenn ja, dann ist der Decoder bereits kaputt gegangen.)
Zweileiter DCC, Lenz, TrainController Gold 7.0
  • Zum Seitenanfang

10

Sonntag, 12. November 2006, 16:57

Ja, ich habe verstanden dass die decoder und den Umschalter muss nicht zusammen funktionniert. Ich habe nur den Umschalter lassen, weil ich wolle nicht wegzunehmen. Aber er ist nicht verbunden !!

Ja der DEcoder hat schon rauchen, ich weiss dass er ist kaputt ;-( sniff

Aber warum, funktionniert die Lok im Digital und nicht im Analogik ? Muss ich eine Wierderstand oder ein Kondensator zu installiert ?

Der Decoder hat kaputt gemacht, wenn ich eine lange Sinnänderung in Analogik gemacht habe.
  • Zum Seitenanfang

Beiträge: 600

Wohnort: Wettingen CH

11

Sonntag, 12. November 2006, 19:41

Hoi Hans,

o.k. - jetzt habe ich dich zumindest schon mal richtig verstanden. (Das war bisher nicht immer der Fall.)

Hier also die passende Antwort:

Es gibt Decoder, die den analogen AC-Umschaltimpuls (von teilweise bis zu 50 Volt!) nicht verkraften. Zum Beispiel Kuehn- und Viessmann-Decoder sind ausdrücklich nicht für analogen Betrieb geeignet.
Auf der Internetseite von Tams bin ich im Schnelldurchgang die technischen Daten der dort aufgeführten Decoder durchgegangen. Nirgends heisst es etwas davon, dass der Decoder auch den analogen Betrieb verträgt, darum vermute ich, dass genau der analoge Umschaltimpuls diesen Decoder zerstört hat. (Das Wesentliche wird also einfach nicht genannt! Ist auch eine Möglichkeit, den Kunden mit Informationen zu versorgen.)

Mit anderen Worten: Nicht alle Decoder sind für analogen AC-Betrieb geeignet. Vermutlich auch der Tams-Decoder nicht.

Wenn du einen Decoder suchst, der den Umschaltimpuls verträgt, dann empfehle ich nochmals (und nicht ohne Grund) den Lokpilot V 3. Dafür solltest du den Motor aber erst zu einem Märklin-Gleichstrom-Hochleistungsmotor umbauen.

Hier findest du die richtigen Ersatzteilnummern: http://hamst.de/html/body_umbausatze.html

Andernfalls kannst du auch gleich ein Märklin-Digitalisierungsset nehmen. (In der Regel ist das aber wesentlich teurer, als wenn du die Teile einzeln bestellst und einbaust und einen Lopi V3 einbaust.)

Ich hoffe, ich konnte dir zumindest die für dich unbefriedigende Situation erklären. (Der Decoder ist ja nun eh kaputt.)
Zweileiter DCC, Lenz, TrainController Gold 7.0
  • Zum Seitenanfang

Beiträge: 600

Wohnort: Wettingen CH

12

Sonntag, 12. November 2006, 19:55

Ich habe hier noch die technischen Daten zu deinem Decoder gefunden:

http://www.tams-online.de/htmls/produkte/ldgldw3/produkte_ldgldw3.html

Da steht zwar, dass man den Decoder auch als Umschalter im analogen AC-Modus brauchen kann. (Ich habe vorhin offensichtlich bloss die technische Beschreibung zu einem anderen Decoder gefunden. Sorry!)

Gleichwohl ist dieser Umschaltimpuls eben nicht ganz unproblematisch für Lokdecoder. Du sagst ja selber, dass du eine "lange Sinnesänderung" - also einen langen Umschaltimpuls - gegeben hast. Vermutlich hat genau dieser Umschaltimpuls den Decoder in die ewigen Jagdgründe geschickt.
Zweileiter DCC, Lenz, TrainController Gold 7.0
  • Zum Seitenanfang

Beiträge: 600

Wohnort: Wettingen CH

13

Sonntag, 12. November 2006, 20:30

Noch ein anderer Vorschlag, wie du deine Lokomotive einigermassen preiswert digitalisieren kannst:

Wenn du den AC-Motor nicht zu einem DC-Motor umbauen willst, dann kannst du auch ein Märklin Delta-Modul einbauen.

Entweder Artikel Nr: 66031 (hat nicht alle Adressen von 1 bis 80)
oder Artikel Nr: 66032 (Adressbereich von 1 bis 80)

Mit diesem Delta-Decoder kannst du herkömmliche AC-Motoren digitalisieren. (Der Motor ist aber dann nicht geregelt.)

Delta-Decoder vertragen den AC-Umschaltimpuls sicherlich ohne Probleme.
Zweileiter DCC, Lenz, TrainController Gold 7.0
  • Zum Seitenanfang

Rene_W

Forumist

Beiträge: 250

Wohnort: Ostschweiz

Beruf: Elektromechaniker

14

Sonntag, 12. November 2006, 20:37

xxx
  • Zum Seitenanfang

Beiträge: 600

Wohnort: Wettingen CH

15

Sonntag, 12. November 2006, 20:54

Hallo Rene,

ja, in dem von dir genannten Link ist im Wesentlichen genau diese Problematik des zu hohen Umschaltimpulses von älteren Trafos (nicht nur bei Produkten von Märklin ein Problem) angesprochen.
Dieser Umschaltimpuls ist aus meiner Sicht auch dafür verantwortlich, dass es bisher noch keinem Hersteller von Lokdecodern gelungen ist, einen multiprotokollfähigen Decoder mit Stützkondensator anzubieten. (Wohl gibt es das zwar schon für DCC - nämlich von Lenz - ; aber eben nicht für AC, DC, DCC, Motorola und Selectrix. Der AC-Umschaltimpuls macht den Kondensator kaputt.)

@ Hans,

hier kann ich dir noch ein Bild anfügen, wie der Delta-Decoder anzuschliessen ist. (Die doppelt schwarzen Striche stellen das weisse Kabel dar und führen zu den Telex-Kupplungen. Wenn diese nicht gebraucht werden, dann einfach die Kabel kürzen.)



So müsste es gehen!
Zweileiter DCC, Lenz, TrainController Gold 7.0
  • Zum Seitenanfang

16

Montag, 13. November 2006, 19:44

Ok, ich verstehe besser.
Zuerst, vielen Dank für Ihren schnellen Antworten Stefan. Das ist ein super Forum mit freundlichen Personen, aber nur in Deutsch ;-)
Sorry für mein Deutsch, mit Babelfish translator und meine Grundlagen, das ist nicht super !!

Möglich, mein DEcoder hat geraucht, weil es eine alte Lok mit alte Transfo war. Ich werde in eine andere neue Lok probieren.

Und noch eine Frage :
Wenn ich einen DC-Motor mit eine andere DEcoder (zB Lokpilot V3) baue, kann ich immer mit Analogik AC funktionniert ?

Gruss
Hans
  • Zum Seitenanfang

Beiträge: 600

Wohnort: Wettingen CH

17

Montag, 13. November 2006, 20:05

Zitat von »"hanslepire"«

Und noch eine Frage :
Wenn ich einen DC-Motor mit eine andere DEcoder (zB Lokpilot V3) baue, kann ich immer mit Analogik AC funktionniert ?


Ja. Mit dem Lopi V3 funktioniert auch den analoge AC-Betrieb.
Du solltest aber - das schreibst du ja auch schon - einen DC-Motor (mit Permanentmagnet) haben. (Nur mit einem DC-Motor ist der Motor wirklich geregelt.)

Wenn du einen AC-Motor (mit dem Feldmagneten) digitalisieren willst - und diesen Motor nicht in einen DC-Motor umbauen willst - , würde ich einen Märklin-Delta-Decoder verwenden.

Viel Spass und Erfolg beim Digitalisieren deiner Loks.

Stefan
Zweileiter DCC, Lenz, TrainController Gold 7.0
  • Zum Seitenanfang

18

Montag, 13. November 2006, 20:56

Hallo,

Wenn ich dieses Bild interpretiere, dann hat die Lok einen Dauermagneten und keine Feldwicklung mehr:

http://www.crud-pc.net/galeries/HAG_Deco…a29790e01a4b2e1

Daher kommt ein Decoder für Allstrommotoren nicht in Frage es sei denn, man will die Lok wieder zurückbauen mit dem Feldspulenmotor.

Wi man erkennen kann auf dem Anschlussschema gehen drei Leitungen zum Motor. Der Schwarze führt den Pluspol. Dieser geht zum Rotor zum anderen Anschluss. Der Strom wird dann durch eine Verbindungsleitung zum Feldmagneten geführt. Der Feldmagnet ist eine Spule mit zwei Wicklungen. Jede Wickluing hat einen anderen Drehsinn. Daher ist dann entscheidend für die Fahrtrichtung welche Leitung im Decoder durchgeschaltet wird: die grüne Leitung oder die blaue Leitung. Ein mechanischer Fahrtrichtungsschalter schaltet auch von der einen Spule zur anderen und dreht für den Fahrtrichtungswechsel nur die Magnetfeldrichtung in dieser Feldspule. Und so dreht sich der Rotor jeweils auf die andere Seite.


Deltadecoder steuern in der Regel (von einigen speziellen Ausnahmedecoder abgesehen) immer solche Allstrommotoren an die eine Feldwicklung haben.

Mit diesem Decoder lässt sich definitiv kein Gleichstrommotor wie auf obigem Bild die HAG Lok mit dem Dauermagneten ansteuern!

Was die Geschichte mit mfx Decoder angeht mit den Trafos. Wie man in dem Stummiforum entnehmen kann ist die Sapnnung auch bei nagelneuen Trafos zu hoch.

Meiner Meinung nach wäre es sicher kein Problem Decoder zu entwickeln, die auch die maximalste vorkommende Trafospannung dauernd aushält. Das ganze Theater kommt einfach vom Gegenteil des Grössenwahns (Immer kleiner müssen die Decoder werden) wo man die Kondensatoren so knapp wie möglich dimensioniert (Kondensatoren die spannungsfester sind, sind automatisch etwas grösser) und dabei vergisst, dass man selber Trafos anbietet, die die Kondensatoren überlasten. Man schreibt dann ganz coool nur noch 22V auf die Lokschachtel, obwohl man genau weiss, dass man selber die Spannung einmal höher bemessen hat.

Nicht vergessen: Bis vor kurzem hatte noch ein 8poliger Dipschalter auf dem Märklin Decoder Platz. Ausserdem gab es da nie Probleme mit der Umschaltspannung. Auch nicht mit den ältesten noch220V Trafos die an der neuen 230V Spannung angeschlossen sind, die wohl noch zu Tausenden in Betrieb sind. Mit oder ohne Umtauschaktion von Märklin.

Na ja, was solls. Danach wird dann von irgendwelchen "Elektronikverneinern" generell die Elektronik verteufelt" (Der neue Plunder funktioniert nicht, geht eh immer kaputt und wie schön war die ggute alte Zeit ...)
  • Zum Seitenanfang

Beiträge: 600

Wohnort: Wettingen CH

19

Montag, 13. November 2006, 21:06

Zitat von »"MartinLutz"«


Deltadecoder steuern in der Regel (von einigen speziellen Ausnahmedecoder abgesehen) immer solche Allstrommotoren an die eine Feldwicklung haben.

Mit diesem Decoder lässt sich definitiv kein Gleichstrommotor wie auf obigem Bild die HAG Lok mit dem Dauermagneten ansteuern!


Das ist mir auch klar, Martin. Ich habe den Delta-Decoder auch gar nicht für die HAG-Lok (mit dem DC-Motor), sondern einzig und allein für die alte Märklin-Dampflok mit dem Allstrommotor, die Hans mit dem Tams-Decoder digitalisieren wollte und uns auf seinen Bildern zeigte, empfohlen.

Bloss, damit wir nicht aneinander vorbei reden.

Sonst ist alles i. O.
Zweileiter DCC, Lenz, TrainController Gold 7.0
  • Zum Seitenanfang