Tuesday, January 22nd 2019, 4:09am UTC+1

You are not logged in.

  • Login
  • Register

61

Wednesday, December 4th 2013, 6:50pm

Kann mal jemand das Schema welches normalerweise beiliegt einscannen ?
  • Go to the top of the page

egos

Forumist

Posts: 2,276

Location: Winterthur

Occupation: Rentner

62

Wednesday, December 4th 2013, 7:07pm

Habe nochmal einen Decoder genau gleich eingesetzt.

Lieber Boje
glaubst du daran? Genau gleich gäbe doch wieder ein Rauchsignal.
herzliche Grüsse
Oski
  • Go to the top of the page

Boje

Forumist

Posts: 24

Birthday: May 22nd 1960 (58)

Location: am Tor zum Berner Oberland

Occupation: Eisenbahner

63

Wednesday, December 4th 2013, 7:34pm

Bin mir ganz sicher. Anders einsetzen kann man den nicht. Ich jedenfalls nicht. Bin einfach froh dass es nicht am Modell liegt. Der Mutz fährt und das erst noch gut. :thumbsup: Ich hab meine Freude an diesem Modell. So soll es auch bleiben.

Freundliche Grüsse Boje
  • Go to the top of the page

64

Wednesday, December 4th 2013, 10:25pm

Hallo

Vielen Dank für das Schildern der Probleme. Aber wie geht es jetzt weiter? Warten wir ab, ob es eine Rückrufaktion gibt oder Liliput kostenlos repariert? Ich habe auch einen Mutz bestellt und bereits bezahlt aber noch nicht geliefert bekommen. Möchte ich auch gar nicht in dem geschilderten Zustand, da ich ihn eh wieder zurückschicken werde.

Also abwarten oder Kauf stornieren? Was macht Ihr?

Gruß
Wolle
  • Go to the top of the page

Heizer

Forumist

Posts: 39

Birthday: May 18th 1956 (62)

Location: Murgenthal

65

Wednesday, December 4th 2013, 11:24pm

Hallo zäme,

Habe mir auch einen "Mutz" in AC Ausführung gekauft und letzten Freitag im Fachgeschäft bezogen.
Hat bei mir bereits 5 - 6 Std. Dienst hinter sich und es gibt keinerlei Anzeichen von Lichtproblemen.

Heute Abend wieder 2 Std. und läuft super.

Grüsse
André
  • Go to the top of the page

Silver

Forumist

Posts: 1,334

Birthday: Jul 23rd 1989 (29)

Location: Cuxhaven/Hamburg/Zürich

Occupation: Jan Maat

66

Thursday, December 5th 2013, 6:57pm

So, seit Heute dreht auch bei mir der Mutz seine Runden:



Habe ihm gleich einen ESU Lopi V3 mfx verpasst. Probleme mit der Beleuchtung - Fehlanzeige, weder Schlusslicht noch Innenbeleuchtung haben weder Optische noch Akustische Fehler, und die Fahreigenschaften sind Top :thumbup:

Auch die Wagendächer bleiben schön kühl... ^^


Grüessli

Mike

EDITH: Hier noch ein Bild:

Fahre und Sammle SBB, BLS, SOB und DB in AC, bevorzugt von Märklin und Hag.

NORDSEE IST MORDSEE!

This post has been edited 1 times, last edit by "Silver" (Dec 5th 2013, 7:18pm)

  • Go to the top of the page

rentner12

Forumist

Posts: 144

Birthday: Aug 12th 1949 (69)

Occupation: Mechaniker (Pens)

67

Thursday, December 5th 2013, 7:54pm

Hallo Forumisten

Der Mutz fährt sehr sauber und fein. Besonders auf K Gleis fährt er sehr ruhig. Doch mein AC Mutz hat auch das Problem mit der Beleuchtung . Bei eingeschalteter Innenbeleuchtung nach kurzer Zeit. Ohne aktiver Innenbeleuchtung etwas später das 3. Licht weiss und die 2 unteren Rot und weiss. Ich fahre mit einer CS Märklin und DCC 128 St.
Meinen BLS Mutz habe ich von Suter Meggen. Wo her sind die anderen die wo alles i.o. ist und die wo das selbe Lichter Problem haben.
Vielleicht wäre interessant das zu wissen.

Mit freundlichen Grüssen

Harald
  • Go to the top of the page

Silver

Forumist

Posts: 1,334

Birthday: Jul 23rd 1989 (29)

Location: Cuxhaven/Hamburg/Zürich

Occupation: Jan Maat

68

Thursday, December 5th 2013, 8:18pm

Dann würde ich aber vorschlagen du startest eine Umfrage mit der entsprechenden Funktion ;) (Damit es einigermassen anonym bleibt). Weil sicher einige ihre Mutzen von Händlern haben, welche hier nicht gerade beliebt sind. Somit könnte es auch für die Personen unangenehm werden, da sie ja beim falschen Händler kaufen...

Meine Meinung.

Grüessli

Mike
Fahre und Sammle SBB, BLS, SOB und DB in AC, bevorzugt von Märklin und Hag.

NORDSEE IST MORDSEE!
  • Go to the top of the page

rentner12

Forumist

Posts: 144

Birthday: Aug 12th 1949 (69)

Occupation: Mechaniker (Pens)

69

Thursday, December 5th 2013, 8:44pm

Ja Mike, da könntest Du recht haben. Gibts den eine Vorschrift wo man kaufen darf oder nicht darf, soll oder nicht soll. Wo sind wir den?

Es war nur eine Idee. Hätte vielleicht etwas aussagen können. Leider bin ich nicht so versiert eine Umfrage zulancieren.

Ja wenn es jemandem unangenehm wird, dann lassen wir es besser sein. War ja auch nur eine Idee.

Freundlichst

Harald
  • Go to the top of the page

BERNMOBILer

Forumist

Posts: 865

Birthday: Feb 15th

70

Thursday, December 5th 2013, 9:26pm

Eine Umfrage halte ich für wenig sinnvoll oder kann jemand eine Liste aller Schweizer Händler als Umfrage erstellen? Solange man den MUTZ im Geschäft ja nicht gestohlen hat gibts ja nichts zu verbergen wo man ihn kaufte, oder? Den Preis muss man ja nicht nennen...

Beim Fahrtest am Samstag ist mir nichts aufgefallen bezüglich Beleuchtung, da ich aber auch nicht immer darauf geachtet habe war ich etwas beunruhigt. Ich hab den Mutz nun aber auch bei mir zu Hause mal über ne halbe Stunde hingestellt mit eingeschalteter IB. Nach dieser halben Stunde ist der Decoder zwar etwas warm geworden aber die Beleuchtung beim 600er-Wagen funktionierte noch tadellos. Auch die nächsten 30 Minuten mit Schluss-Beleuchtung beim 100er-Wagen führe keine Probleme zu Tage.

AC-Variante, gekauft beim geschätzten Mitglied "Roder"
Wenn ich hier die Kommentare lese, entsteht schon der Eindruck, die Geschäftspolitik von HAG deckt sich aktuell sehr wenig mit den Kundenbedürfnissen.
(Damals noch kein) HAG-Berater, August 2013
  • Go to the top of the page

0stefu0

Forumist

Posts: 146

Birthday: Jun 7th 1983 (35)

Location: 3067 Boll

Occupation: Den habe ich

71

Friday, December 6th 2013, 6:58am

Ob diese Unfrage was bringen würde, wage ich zu bezweifeln. Denn ich habe meinen Mutz gleich wie Bernmobiler auch von meinem "Stamm-Händler" Bahnorama. Bernmobiler hat wohl einen Zug erwischt, der am Freitag Produziert wurde und ich einen der am Montag Produziert wurde ;)
Freundlicher Gruss

Stefan





Rocoline Gleis
Stromart: Gleichstrom DCC
Steuerung über PC mit Software von Modellstellwerk Domino '67 und ECoS
  • Go to the top of the page

72

Friday, December 6th 2013, 7:45am

Welchen Decoder habt ihr eingebaut, bei denen der DC MUTZ ohne Probleme läuft? Bald kann ich meinen MUTZ abholen.

Gruss Mätthe
  • Go to the top of the page

modellbahner

Administrator

Posts: 6,792

Location: Interlaken BE - Schweiz

Occupation: Elektroniker / Elektroing FH

73

Friday, December 6th 2013, 8:52am

ESU 54614 oder 64614 LokPilot V4 21pin MTC
  • Go to the top of the page

74

Friday, December 6th 2013, 9:29am

Danke für die antwort.

Gruss Mätthe
  • Go to the top of the page

rentner12

Forumist

Posts: 144

Birthday: Aug 12th 1949 (69)

Occupation: Mechaniker (Pens)

75

Friday, December 6th 2013, 12:54pm

Hat schon mal jemand die Temperatur an einem ESU Decoder 54614 oder 64614 gemessen. Wie heiss kann so ein Teil werden ?

Gruss Harald
  • Go to the top of the page

0stefu0

Forumist

Posts: 146

Birthday: Jun 7th 1983 (35)

Location: 3067 Boll

Occupation: Den habe ich

76

Saturday, December 7th 2013, 1:27pm

Nun habe ich noch etwas getüftelt. Da ich ein Lokprogrammer besitze, habe ich dem Decoder die neuste Firmware verpasst. Nun ist das "pfeifen" wenn das Licht an ist weg und auch das "klicken" beim umschalten. Leider hat sich aber das Lichtproblem nicht beseitigen lassen. Was mir aber aufgefallen ist, ist folgendes: nach 20min leuchten die weissen LED's, sobald man aber die Innenbeleuchtung abschaltet, gehen die weissen LED's auch aus. Ganz lansam, so al würde der Strom langsam abgedreht. Aber wirklich sehr,sehr langsam! Vielleicht hat es etwas mit der Innenbeleuchtung zu tun...
Freundlicher Gruss

Stefan





Rocoline Gleis
Stromart: Gleichstrom DCC
Steuerung über PC mit Software von Modellstellwerk Domino '67 und ECoS
  • Go to the top of the page

rufer

Forumist

Posts: 586

Location: Bern

77

Saturday, December 7th 2013, 1:30pm

Der Mutz läuft auch analog ganz gut! Fährt ziemlich leise, Steigungen meistert er gut aber man merkt es an der Geschwindigkeit. Langsamfahreigenschaften sind gut, Stromabnahme scheint mir auch kein Problem zu sein. Es wird sich zeigen, wie lange der Zug mit mehreren Motoren so gut fährt.
Schöne LED Beleuchtung vorne und die Innenbeleuchtung gefällt auch (hat einen etwas wärmeren Farbton). Was mir nicht so gefällt sind die Pantographen, ist ein ziemliches gefummel sie zu arretieren. Aber es geht. Übrigens lässt sich der Zug auf Oberleitung umschalten. Die stromführende Kupplung ist relativ einfach zu kuppeln (nicht so diffizil wie beim Roco ICN), mit Entkuppeln habe ich noch keinen Versuch gemacht.

Alles in allem ein schönes Modell, der Preis war ehrlich gesagt grad an der oberen Grenze. Normalerweise hätte ich ein Modell ohne Innenbeleuchtung gewählt - hier war es nicht optional.

Wegen der Farbe ist der Zug schwierig zu fotografieren, mit Blitz geht es fast gar nicht.





Daher noch ein Bild ohne Blitz :)


Grüsse
Rufer
  • Go to the top of the page

rufer

Forumist

Posts: 586

Location: Bern

78

Sunday, December 8th 2013, 4:02pm

Noch zwei Nachträge dazu.

1) Mir ist aufgefallen, dass mit der Impulsbreitensteuerung bei langsamer Fahrt hinten auch alle weissen LED der Spitzenbeleuchtung leuchten, wobei nur die obere wirklich auffällt. Dies sollte nicht sein. Mit einem normalen Trafo konnte ich es nicht nachvollziehen. Auch nach dem Studium des Schema leuchtet mir das nicht ein.
Dies nur bei langsamer Fahrt; wenn der Zug mittel bis schnell fährt, ist die Beleuchtung korrekt!

2) Nur der eine Triebkopf läuft selbständig, nicht aber der andere (steht sogar in der Anleitung). In der Praxis ist das mühsam, wenn man die Räder putzen muss. die einfache Lösung ist einfach immer beide zusammen zu reinigen, also zum reinigen beide angetriebenen Einheiten zusammen stecken.

Grüsse
Rufer
  • Go to the top of the page

BERNMOBILer

Forumist

Posts: 865

Birthday: Feb 15th

79

Sunday, December 8th 2013, 10:46pm

Also bei meinem Exemplar kann ich definitv Entwarnung geben, er ist nun heute gut zwei Stunden auf der Anlage gewesen, alle Beleuchtungen immer eingeschaltet und es hat immer alles so geleuchtet wie es sein muss. Der Decoder wurde nicht übermässig warm, wenn man die Hände auf das Dach legte merkte man aber schon wo der Decoder war.

Für mich bleibt es also ein 1A-Modell :thumbsup:
Wenn ich hier die Kommentare lese, entsteht schon der Eindruck, die Geschäftspolitik von HAG deckt sich aktuell sehr wenig mit den Kundenbedürfnissen.
(Damals noch kein) HAG-Berater, August 2013
  • Go to the top of the page

etr

Forumist

80

Sunday, December 15th 2013, 11:07am

Fahreigenschaften

Ich habe einen Gleichstrom analog Mutz Testgefahren und muss sagen er läuft erstaunlicherweise besser als die Flirt im Analogbetrieb. Von mir gibts also auch ein :thumbsup:
Auch ich darf feststellen, dass der MUTZ analog (bei mir AC) sehr viel schöner fährt als der Flirt (obschon es sich um ein fast identisches Antriebskonzept zu handeln scheint).

Mit einem LoPi (in der AC-Version ab Werk eingebaut - und bei der Qualität des Dekoders ist der Aufpreis absolut gerechtfertigt, im Unterschied zu anderen Herstellern) habe ich die Möglichkeit, auch die analogen Fahreigenschaften zu verändern. Obschon dem Zug eine Kurzanleitung für den LoPi V3 beiliegt, scheint es sich um die V4 zu handeln, zumal der Dekoder auf die CV 52 reagiert (die gibt es bei der V3 noch nicht). Durch langes Probieren habe ich herausgefunden, wie die Fahreigenschaften analog AC noch deutlich verbessert werden können:
CV 52 = 45
CV 54 = 38
Bin gespannt, ob diese Einstellungen im Digitalbetrieb auch einen Mehrwert bieten; vielleicht will das jemand ausprobieren.

Beim ganz behutsamen Abbremsen habe ich kurz vor dem Stillstand immer noch ein leichtes Ruckeln, aber das kann auch dem Antrieb in beiden Triebköpfen geschuldet sein, weil halt zwei Motoren (auch desselben Typs) selten 100%ig synchron laufen. Aber so bin ich weit gehend zufrieden mit den Fahreigenschaften. Wenn jemand weitere Optimierungen der CV-Einstellungen vorschlagen möchte, wäre ich dankbarer Abnehmer.

Allen viel Spass mit dem MUTZ (und bald auch mit dem SBB-DoSto) wünscht

ETR
  • Go to the top of the page

Similar threads