Dienstag, 16. Oktober 2018, 21:10 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: HAG-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

blacknight

Forumist

Beiträge: 414

Geburtstag: 25. August 1965 (53)

Wohnort: CH-7235 Fideris (GR)

Beruf: Büro-Indianer in der Maschinenindustrie

1

Montag, 19. August 2013, 21:37

Märklin Re 460 Rheintal, Art.-Nr. 3760

Hallo zusammen,

ich bräuchte wieder mal Unterstützung. Ich habe in den Anfängen meiner Lok-Digtalisierungen die obige Lok mit einem Esu LoPi V4.0 umgebaut. Dabei ist die Lichtwechselplatine 62255 in der Lok verblieben.

Zwischenzeitlich hab ich nun das passende "Handwerkzeug" zum Programmieren angeschafft :P. Mit der CU 6021 war das nicht so Gelbe vom Ei :wacko:.

Nun habe ich festgestellt, dass die Lichter nur sehr schwach brennen, die Ausgänge sind decoderseitig dabei nicht gedimmt :whistling:.

Muss die Lichtwechselplatine entfernt werden, und die Beleuchtung direkt verkabelt, damit die Lok wieder eine ordentliche Beleuchtung erhält ?(.



Nachtrag:
Hier ein Link zur beschriebenen LWP von Märklin mit der entsprechenden Verkabelung LWP 62255 (etwas weiter unten) Bei mir ist orange = blau, ansonsten identisch angeschlossen.
Gruss Christian

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »blacknight« (19. August 2013, 22:26)

  • Zum Seitenanfang

Erwin

Forumist

Beiträge: 188

Wohnort: Niederlande, Alkmaar

2

Montag, 19. August 2013, 21:59

Hallo,



Schwer zu sagen. Kannst du auch einer Foto einstellen von der Verkabelung der Diodenplatine? Die Diodenplatine kann drin bleiben aber das ist nicht notwendig. Der grune Draht (aux1) ist noch frei auch der Violette Draht (aux2) ist noch nicht belegt. Entfern mal die Platine und schliess die grune und Violette Draht direkt an der linker Gluhbirnchen (vorne und hinten) an. Mit Funktionmapping kann dann jeder einzelne Gluhbirn separat angesteuert werden.

Gruss,

Erwin
Marklin digital, Lokomotiven von Marklin und HAG (immer mehr).
  • Zum Seitenanfang

3

Montag, 19. August 2013, 23:04

Grüezi
Christian


In Deiner 460iger,
wenn ich mich richtig erinnere war ein DIGITAL-Decoder mit 8ter Mäuseklavier.
Mal eine Frage, hast Du schon LED als Lichtquelle verbaut?

Die
Verkablung der ESU V.4 ist ein bisschen anders als die DIGITAL-Decoder von
Märklin. Du findest auf der Homepage von ESU die Skizze wie Du die Anschlüsse
machen musst. Die alte Lichtwechselplatine wird nicht mehr gebraucht. Anbei die URL


http://www.esu.eu/download/betriebsanleitungen/digitaldecoder/

Gut Dampf. ^^



Viel Grüsse


Marino

NB: Laut Märklin ist Deine Re 460 die Uetliberg. Auszug aus Datenbank Märklin (Betriebs-Nr.: 460 001-1, Aufschrift "Uetliberg")
Viele Grüsse

Marino
  • Zum Seitenanfang

erzhal

Forumist

Beiträge: 3 581

Geburtstag: 29. März 1954 (64)

Wohnort: ARO (Autonome Republik Obfelden)

Beruf: Dings

4

Dienstag, 20. August 2013, 00:32

NB: Laut Märklin ist Deine Re 460 die Uetliberg. Auszug aus Datenbank Märklin (Betriebs-Nr.: 460 001-1, Aufschrift "Uetliberg")


Hmmm - die 460 001-1 ist doch die Lötschberg (haben meines Wissens nur Roco und Allmo rausgegeben) und die 460 004-5 ist die Uetliberg (von Märklin und Allmo, da aber als Spur 0 Modell) - oder irre ich mich da?
cu Roland

Don't feed the trolls! (und ich mache es halt trotzdem ...) :D
  • Zum Seitenanfang

Silver

Forumist

Beiträge: 1 334

Geburtstag: 23. Juli 1989 (29)

Wohnort: Cuxhaven/Hamburg/Zürich

Beruf: Jan Maat

5

Dienstag, 20. August 2013, 05:03

Salüü

Das Problem ist die Lichtwechselplatine. Bei meinen mfx Umbauten habe ich diese entfernt und die Lampen mittels Funktionsmaping Direkt über den Decoder Angesteuert.

Bei Bedarf kann ich dir heute ein Foto der Verkabelung von einer meiner umgebauten Lokomotiven machen.

Grüessli

Mike
Fahre und Sammle SBB, BLS, SOB und DB in AC, bevorzugt von Märklin und Hag.

NORDSEE IST MORDSEE!
  • Zum Seitenanfang

11652

Forumist

Beiträge: 297

Geburtstag: 19. Januar 1972 (46)

Wohnort: Dorneckberg

Beruf: Energietechniker

6

Dienstag, 20. August 2013, 07:47

NB: Laut Märklin ist Deine Re 460 die Uetliberg. Auszug aus Datenbank Märklin (Betriebs-Nr.: 460 001-1, Aufschrift "Uetliberg")


Hmmm - die 460 001-1 ist doch die Lötschberg (haben meines Wissens nur Roco und Allmo rausgegeben) und die 460 004-5 ist die Uetliberg (von Märklin und Allmo, da aber als Spur 0 Modell) - oder irre ich mich da?


@erzahl

Nein, du irrst dich nicht. Bei Bruno Lämmli gibt's die Liste: http://www.lokifahrer.ch/Lokomotiven/Lok…60/taufe460.htm

Gruss Christian
Gruss Christian
-----------------------------------------------------------------------------
Meine Fotos: https://www.flickr.com/photos/134896793@N03/ - aktuelles Avatarbild zu Ehren der Gotthard IR
  • Zum Seitenanfang

boesi

Forumist

Beiträge: 337

Geburtstag: 12. April 1986 (32)

Wohnort: Weinfelden TG

Beruf: Service Techniker

7

Dienstag, 20. August 2013, 16:55

Hmmm - die 460 001-1 ist doch die Lötschberg (haben meines Wissens nur Roco und Allmo rausgegeben) und die 460 004-5 ist die Uetliberg (von Märklin und Allmo, da aber als Spur 0 Modell) - oder irre ich mich da?

Du liegst auch völlig richtig mit den angegebenen Herstellern.
Bei Märklin wurden verschiedene 460er mit der Art-Nr. 3460 verkauft.

Gruess
Reto
  • Zum Seitenanfang

Erwin

Forumist

Beiträge: 188

Wohnort: Niederlande, Alkmaar

8

Dienstag, 20. August 2013, 16:58

Die Lichtwechselplatine ist nicht das Problem. Auf dem Foto kann mann deutlich sehen das alle Birnchen richtig brennen, leider nur zu schwach. Vielleicht kann es helfen die Birnchen zu tauschen gegen "digital-birnchen" van 30 mA? Ich weiss naturlich nicht was fur Birnchen jetzt werden genutzt.

Auch moglich ist eine falsche Programmierug des Dekoders. Vielleicht ist die Led-Modus fur F0 aktiviert.

Nehm bitte deine Messgerat und kontroliere wieviel Volt (DC!) uber den Birnchen stehen. Es sollte etwa 19V sein.



Wie gesagt kann mann auch die Platine entfernen und jeder eizelne Birne separat ansteuern mittels Funktionmapping

Gruss,

erwin
Marklin digital, Lokomotiven von Marklin und HAG (immer mehr).
  • Zum Seitenanfang

langew

Forumist

Beiträge: 12

Wohnort: Ichenhausen, Deutschland

Beruf: Dipl. Ing. Technische Informatik

9

Dienstag, 20. August 2013, 18:51

Verschiedene 3460

Hallo,
Märklin hatte die 3460 Re460 3mal aufgelegt:
3460 (1) 1993 460 004-5 SBB "Uetliberg"
3460 (2) 1994-1995 460 008-6 SBB "La Gruyère"
3460 (3) 1996-1998 460 045-8 SBB "Rigi"
Genauso wurde die 3760, eigentlich sollte der Unterschied zur 3460 nur der
Decoder statt dem Deltamodul sein, 3mal aufgelegt:
3760 (1) 1993 460 004-5 SBB "Uetliberg"
3760 (2) 1994-1995 460 024-3 SBB "Rheintal"
3760 (3) 1996-1998 460 003-7 SBB "Milieu di Monde"
Hier sind jedoch die Ausführungen in den Jahren 1994-1998 unterschiedlich.
Grüsse
Wolfgang
  • Zum Seitenanfang

erzhal

Forumist

Beiträge: 3 581

Geburtstag: 29. März 1954 (64)

Wohnort: ARO (Autonome Republik Obfelden)

Beruf: Dings

10

Dienstag, 20. August 2013, 20:56

Das ist durchaus richtig, das bestätigt auch HF.Kern genau gleich.

Dazu kommt m.E. ebenfalls mit der Nummer 3460 die Nord Vaudois. Zudem sind noch weitere rote mit den Namen Polmengo (Set 29850), Gotthard (37460), Dreiländereck (37462), Napf (Set 29858 und 29859), Lavaux (39602), Joggeli (83460) und die Säntis als Dummy (40300) von Märklin geliefert worden.
cu Roland

Don't feed the trolls! (und ich mache es halt trotzdem ...) :D
  • Zum Seitenanfang

blacknight

Forumist

Beiträge: 414

Geburtstag: 25. August 1965 (53)

Wohnort: CH-7235 Fideris (GR)

Beruf: Büro-Indianer in der Maschinenindustrie

11

Dienstag, 20. August 2013, 21:42

Märklin Re 460 Rheintal, Art.-Nr. 3760

Hallo zusammen,

schön, dass das Thema solchen Anklang findet :mrgreen: ...

Also, erst mal alle Spekulationen über Betriebsnummer und Namen eingrenzen....



Ja, ich glaube, ein 6090 mit Mäuseklavier war da mal drin...und nein, wie die Bilder im Startbeitrag zeigen, gibt es keine LED-Beleuchtung.
Die Birnchen sind "die mit dem roten Punkt" - 22V, 24mA. Der V4.0 Decoder ist noch wie ab Werk geliefert, montiert. LED Modus ist aus.

Auf dem Programmiergleis mit der Trafo 52VA und CU6021 kommen 20.1V bei den Birnchen an. Das wäre wohl okay. So leuchten diese "normal" hell :thumbup:
Mit dem LokProgrammer und MoBa-Travo 52VA kommen satte 22.2V bbei den Birnchen :thumbup:

Mit dem LokProgrammer und mitgeliefertem 12V Netztteil aber nur 13.4V?(.
Gruss Christian

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »blacknight« (20. August 2013, 22:20)

  • Zum Seitenanfang

boesi

Forumist

Beiträge: 337

Geburtstag: 12. April 1986 (32)

Wohnort: Weinfelden TG

Beruf: Service Techniker

12

Dienstag, 20. August 2013, 23:07

Muss die Lichtwechselplatine entfernt werden, und die Beleuchtung direkt verkabelt, damit die Lok wieder eine ordentliche Beleuchtung erhält ?(

Hallo Christian

Nun folgt auch noch eine Antwort zu deiner Frage :D

Ich habe schon mehere 460er mit einem LoPi 4 digitalisiert, jeweils mit Lichtwechselplatine.
Bei meiner letzten hatte ich aber genau das gleiche Bild: sehr schwache Beleuchtung. Ich habe danach die Lichtwechselplatine ausgebaut und den Lichtwechsel direkt mit dem LoPi realisiert (beschrieben im Handbuch unter CH-Lichtwechel).

Jetzt leuchten meine Glühlämpchen wie sie sollen. Ich kann dir nur nicht sagen warum, hat evt. etwas mit einem Firmware-Update auf dem LoPi zu tun - das weiss ich nicht.

Gruess
Reto
  • Zum Seitenanfang

Pudels Kern

Forumist

Beiträge: 826

Wohnort: Basel

13

Dienstag, 20. August 2013, 23:43

Mit dem LokProgrammer und mitgeliefertem 12V Netztteil aber nur 13.4V?(.


Der LokProgrammer hat nur ein 12V Netzteil, denn dies reicht offensichtlich für die Programmierung aus. Der LokProgrammer ist halt in erster Linie ein Programmiertool und weniger zum fahren geeignet. Bei 12V Eingangsspannung des Programmers kann nicht viel mehr am Gleis anliegen, ergo werden auch die vom Decoder gespiesenen Lämpchen nicht mit mehr Spannung versorgt.

Bei meiner letzten hatte ich aber genau das gleiche Bild: sehr schwache Beleuchtung. Ich habe danach die Lichtwechselplatine ausgebaut und den Lichtwechsel direkt mit dem LoPi realisiert (beschrieben im Handbuch unter CH-Lichtwechel).

Jetzt leuchten meine Glühlämpchen wie sie sollen. Ich kann dir nur nicht sagen warum, hat evt. etwas mit einem Firmware-Update auf dem LoPi zu tun - das weiss ich nicht.


Hat es nicht. Die Dioden auf der Lichtwechselplatine reduzieren die Spannung, welche bei den Glühlampen ankommt, und zwar um ungefähr 0.7V je Diode.
Gruss Martin
  • Zum Seitenanfang

langew

Forumist

Beiträge: 12

Wohnort: Ichenhausen, Deutschland

Beruf: Dipl. Ing. Technische Informatik

14

Mittwoch, 21. August 2013, 17:57

Hallo Roland,
die
  • Zum Seitenanfang

blacknight

Forumist

Beiträge: 414

Geburtstag: 25. August 1965 (53)

Wohnort: CH-7235 Fideris (GR)

Beruf: Büro-Indianer in der Maschinenindustrie

15

Mittwoch, 21. August 2013, 21:19

Märklin Re 460 Rheintal, Art.-Nr. 3760

Hallo zusammen,

vielen Dank für die vielen Anregungen.
Nachdem die Beleuchtung mit einem MoBa-Trafo eine ordentliche Helligkeit produziert, werde ich die LWP 62255 und die Birnchen vorerst in der Lok belassen 8o.

Es war hier aber auch die Rede von LED-Beleuchtung - welche Beleuchtungsplatinen (ev. Märklin?) würden in die Re 460 passen, und was müsste man zusätzlich noch verändern/anpassen/machen :?:

Selber machen im 0603er/0805er SMD-Bereich geht nicht. Bin ausgeprägter "Grobmotoriker :wacko:", meine Sehkraft ist bei so Miniatursachen ansatzweise überfordert :|...
Gruss Christian
  • Zum Seitenanfang

Elias

Forumist

Beiträge: 295

Geburtstag: 27. September

Wohnort: Öpfelbömm- Kanton

Beruf: führende Position

16

Mittwoch, 21. August 2013, 22:38

Hallo Christian.

Die LED-Platinen-ET Nummern findest du in den Ersatzteillisten bei Märklin.
Jedoch musst du, weil die LED-Platinenhalter (welche die Glühlampenhalter ersetzen würden) mehr Platz brauchen, das Chassis auswechseln gegen ein neues oder etwas wegfräsen.
Ob sich das in deinen Augen lohnt, weiss ich nicht ;-)
  • Zum Seitenanfang

Lidokork

Forumist

Beiträge: 958

Wohnort: Liestal

17

Mittwoch, 21. August 2013, 23:41

Hallo Christian

ich habe mal eine LED-460er auf Glühbirnen-Beleuchtung "zurückgebaut". Die Platine mit den Glühbirnen sollte mit der LED-Platine austauschbar sein, allerdings sind die unteren Lampengläser und der Lichtleiter zur oberen 3. Lampe anders. Ohne dass Du die Gläser und den Lichtleiter tauschst, stimmt danach die Helligkeit und das "Abstrahlen" aus dem Scheinwerfer nicht.

Hier noch ein Bild mit den unterschiedlichen Teilen:



Hier siehst Du links die Teile der LED-Beleuchtung, wobei das zweite Lampenglas noch am Gehäuse montiert ist.

Viele Grüsse
Peter
  • Zum Seitenanfang

Erwin

Forumist

Beiträge: 188

Wohnort: Niederlande, Alkmaar

18

Donnerstag, 22. August 2013, 12:22

Hallo,
Leider sind die altere (fur u.a. Modelle 39601 t/m 39610) Led-platinen bei Marklin nicht mehr lieferbar. Dei neuere Modelle 37460, 37461 und 37462 haben Led-platinen met warmweissen Leds.
Ein Led-beleuchtung Umbau fur die 3460 ist nicht so einfach. Mann braucht neue Led-platinen, neu Halter fur die Ledplatinen, neu Chassis (oder etwas wegfrasen am alten Chassis), neue Lichtleiter fur das Toplicht und eventuell noch eine Lichtwechselplatine und Dekoder. Leider kostet das ziemlich viel Geld und Aufwand.
Nach meiner Meinung sind die Platinen fur die Gluhbirnen und Leds nicht austauschbar, mann braucht dazu eine neue Halter.
Leider haben verschiedene benotigte Ersatzteile (z.b. lichtleiter toplicht, lampenhalter und chassis) bei Marklin die gleiche ET-nummer. Wenn z.b. mann einer Lichtleiter fur das Toplicht bestellt kann mann die alte oder neue Version bekommen. So etwas wie eine Lotterie :thumbdown:
Hier zuhause habe ich mehere Re460's aud led-beleuchtung umgebaut und leider gab es viele Probleme mit dem Ersatzteilen.
Gruss,
Erwin
Marklin digital, Lokomotiven von Marklin und HAG (immer mehr).
  • Zum Seitenanfang

blacknight

Forumist

Beiträge: 414

Geburtstag: 25. August 1965 (53)

Wohnort: CH-7235 Fideris (GR)

Beruf: Büro-Indianer in der Maschinenindustrie

19

Donnerstag, 22. August 2013, 21:01

Hallo zusammen,

vielen Dank für Eure Informationen - wie immer erste Sahne :thumbsup:.

[OffTopic]
Ja, mit den grosse Tante-ET's ist das so eine Sache, ich habe bspw. schon eine kleine Sammlung von diversen Lok-Lichtleitern; weil nicht die richtigen Bestellnummern; die richtigen Nummern aber die falschen Teile geliefert wurden, gemäss OnlineETKatalog nicht lieferbar waren, aber dann doch oder doch nicht, Wartezeiten bis unendlich...und...und...und... Und wenn der FH dann die fehlbare Ware reklamiert...tja...wir müssen die Ware trotzdem bezahlen :|.
[/OffTopic]

Nach Euern erweiterten Erklärungen werde ich dann wohl diese Umbaugedanken "at akta" legen.

Hoffen wir, dass man demnächst die LED-Beleuchtungen für die HAG-Re 460 als Nachrüstsatz erhält, ich hätte da so 2-3:mrgreen: zum Umrüsten :wink:.
Gruss Christian
  • Zum Seitenanfang

Weiser

Forumist

Beiträge: 249

Wohnort: Aargau

20

Donnerstag, 29. August 2013, 20:14

Hier noch ein Hinweis, der zur Lösung beitragen könnte. Die Lichtwechselplatine wurde für Delta und Digitalloks eingesetzt aber unterschiedlich beschaltet!
Falls die Ursprungslok also Delta-mässig beschaltet war, kann dies vom Schaltschema gemäss Digital (egal ob 6090 oder neuere Decoder) abweichen.
Ich habe das selber ausprobiert, ist wirklich so. Ich tippe auf unterschiedliche Polarisierung. Meine 460er war analog mit elektronischer Umschaltung, da musste ich es bei der Digitalisierung anders verdrahten.

Finde den Link des Umbaus gerade nicht mehr - es geht bis Mitte nächste Woche (falls es von Interesse wäre).

Die korrekte DIgital-Beschaltung ist hier zu finden http://www.stayathome.ch/re460_delta2.htm

Chris

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Weiser« (29. August 2013, 20:28)

  • Zum Seitenanfang

Ähnliche Themen