Donnerstag, 18. Oktober 2018, 03:13 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: HAG-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Lidokork

Forumist

Beiträge: 958

Wohnort: Liestal

21

Freitag, 17. Januar 2014, 15:49

Hallo Oski

alles halb so schlimm ;) . In meinem ersten Post (Nr. 7) und in Nico's Beitrag Nr. 11 solltest Du eigentlich alles finden, um Deine Loks analog gut abstimmen zu können. Hier nochmal in Kurzform:
für AC-analog: schalte in CV 49 die Lastregelung aus, dann sollte das "stufenförmige" Beschleunigen aufhören (allerdings kannst Du ohne Lastregelung nicht mehr 2 Loks für eine Doppeltraktion präzise aufeinander abstimmen).

Wenn Du DC-analog fährst und die Lok auch ohne Lastregelung zu langsam fährt, kannst Du zusätzlich noch tiefere Werte in CV 125 + 126 programmieren (bzw. bei Deinem Händler programmieren lassen).

Danach sollten Deine Loks eigentlich auch analog wieder Freude bereiten (und falls bei einer spezifischen Lok die falschen Lichter brennen, einfach wieder im Forum fragen, wie das für den Analogbetrieb geändert werden könnte; dies ist dann Lok-spezifisch in den CV 13+14 einstellbar).

Viele Grüsse
Peter
  • Zum Seitenanfang

Lidokork

Forumist

Beiträge: 958

Wohnort: Liestal

22

Freitag, 17. Januar 2014, 15:54

Hallo Stefan

Lieber Oski, wir sind ja irgendwie Panda-Leidensgenossen, drum frage ich mal ganz schüchtern: Was verwendest denn du für deine analoge Lok für einen Trafo?

Denn falls mein Sorgenkind je richtig zum Laufen kommt, möchte ich auch sein analoges Fahrverhalten testen - allerdings habe ich HAG-Trafos, und es könnte theoretisch sein, dass diese "decoderröstend" sind. ;)


das dürften die alten HAG-Trafos tatsächlich sein. Diese haben glaub ich noch höhere Spannungen als die blauen Märklin-Trafos, sind also für ESU-Decoder "gefährlich" (die für AC-analog ausgelegten Zimo's halten bis 50 V aus, da sollten auch mit einem HAG-Trafo keine Probleme auftreten).

Viele Grüsse
Peter

P.S.: die höhere Spannung ist übrigens der Grund, dass ich selber noch keinen HAG-Trafo habe; ich könnte ihn nicht mal für das analoge Testgleis brauchen, und nur für die Schachtel wäre er mir zu schade bzw. gönne die Freude jemand anderem, der ihn besser nutzen kann ;)
  • Zum Seitenanfang

egos

Forumist

Beiträge: 2 274

Wohnort: Winterthur

Beruf: Rentner

23

Freitag, 17. Januar 2014, 16:36

Was verwendest denn du für deine analoge Lok für einen Trafo?

Lieber Stefan
Auf meiner Anlage gibt es nur Hag-Trafos. Die Panda lässt sich geräuschlos und bis dato auch rauchlos umschalten. Die Spannungsspitze beträgt meines Wissens 27 Volt. Wenn ich die Stellung 4 auf dem Trafo überdrehe, bleibt die Lok einfach stehen. Wenn ich wieder darunter gehe, fährt sie wieder weiter.
herzliche Grüsse
Oski
  • Zum Seitenanfang

Beiträge: 12 182

Geburtstag: 14. Januar 1962 (56)

Wohnort: Nähe Roundhouse

Beruf: Meister meines Fachgebietes

24

Freitag, 17. Januar 2014, 16:39

Soweit ich weiss halten die neuen Decoder von ESU bis 40V aus, der HAG Trafo sollte eigentlich kein Problem sein. Die untere Spannungsschwelle des HAG Trafos liegt bei ca. 6V.
Gruss Erwin,

100. Mitglied G1MRA Schweiz.
  • Zum Seitenanfang

egos

Forumist

Beiträge: 2 274

Wohnort: Winterthur

Beruf: Rentner

25

Freitag, 17. Januar 2014, 16:43

für AC-analog: schalte in CV 49 die Lastregelung aus, dann sollte das "stufenförmige" Beschleunigen aufhören (allerdings kannst Du ohne Lastregelung nicht mehr 2 Loks für eine Doppeltraktion präzise aufeinander abstimmen).

Lieber Peter
Nochmals vielen Dank für die Zusammenfassung. Ich kann analog sowieso nicht 2 verschiedene Loks vorspannen. Wenn die erste in einen stromlosen Abschnitt fährt, schiebt die zweite ja weiter bis auch diese ohne Strom ist. Bei 50 cm Schaltabschnitten könnte es so sogar zum Überhüpfen kommen. Die originalen Re 10/10 oder Re 8/8 von Hag müssten das allerdings analog hinkriegen.
Herzliche Grüsse
Oski
  • Zum Seitenanfang

Lidokork

Forumist

Beiträge: 958

Wohnort: Liestal

26

Freitag, 17. Januar 2014, 18:07

Hallo Erwin
Soweit ich weiss halten die neuen Decoder von ESU bis 40V aus, der HAG Trafo sollte eigentlich kein Problem sein. Die untere Spannungsschwelle des HAG Trafos liegt bei ca. 6V.

wenn ESU die Spannungsfestigkeit mit 40 V angibt, dann ist damit der Spitzenwert der Wechselstrom-Amplitude gemeint und nicht der "Effektivwert". Die Spannungsfestigkeit der Bauteile bezieht sich immer auf die Amplitude. Bei einer gewöhnlichen Wechselspannung mit 50 Hz Frequenz ist die Amplitude ca. um den Faktor 1,41 x grösser als der Effektivwert. Für den HAGschen Umschaltimpuls bedeutet dies 27 V x 1,41 = rund 38 V. Das wäre also noch im grünen Bereich. Die alten Märklin-Trafos, welche noch für das 220-Volt-Netz gebaut sind, überschreiten je nach heutiger Netzspannung die zulässigen 40 V beim Umschaltimpuls. Hier noch ein Artikel aus dem Wiki für diejenigen, die noch mehr darüber lesen möchten.

Oski: die Re 8/8 und Re 10/10 haben jeweils einen gemeinsamen Schleifer für beide Loks; dann sollten Deine Schaltabschnitte kein Problem sein, und 2 HAG-Motoren arbeiten auch analog + ungeregelt passend miteinander. Die Spannung beim Umschaltimpuls im heutigen 230-Volt-Stromnetz würde ich sicherheitshalber aber mal messen, um keine ESU's ungewollt zu gefährden ;) .

Viele Grüsse
Peter
  • Zum Seitenanfang

egos

Forumist

Beiträge: 2 274

Wohnort: Winterthur

Beruf: Rentner

27

Freitag, 17. Januar 2014, 20:47

Die Spannung beim Umschaltimpuls im heutigen 230-Volt-Stromnetz würde ich sicherheitshalber aber mal messen

Lieber Peter
danke für den Input. Bei mir zu Hause ist das sicher kein Problem. Wir habe eine relativ "lausige" Spannungsversorgung im Quartier. Wir hatten bei 220 V jeweils nur 207 V, weil der Quartiertrafo zu weit war. Die Boiler-Steuersignale um 22:00 Uhr liessen jeweils das Licht dunkel werden. Wir haben zwar einen neuen Trafo erhalten. Nach der Umstellung auf 230 V sind es trotzdem nur etwa 224 Volt. Ich muss das wieder einmal nachmessen.
herzliche Grüsse
Oski
  • Zum Seitenanfang

Unholz

Administrator

Beiträge: 12 539

Wohnort: Zuhause

28

Freitag, 17. Januar 2014, 20:56

Lieber Oski, wenn du solche Sachen messen kannst, kommt mir da gerade eine möglicherweise interessante Idee im Panda-Zusammenhang... ;) Ich melde mich per PN.

Mit Forumistengruss, Stefan
________________________

"Die HAG Jünger sind auf dem gleichen Niveau wie die Märklin Fundamentalisten angelangt, für alles wird die passende Ausrede und Erklärung gesucht warum gerade jetzt wieder ein Fehler entschuldbar ist."
(Heutiger "HAG-Apostel" am 25.12.2013.)
  • Zum Seitenanfang

Beiträge: 341

Wohnort: bei Köln

Beruf: Informatiker

29

Samstag, 18. Januar 2014, 08:32

Sali!
Die alten Märklin-Trafos, welche noch für das 220-Volt-Netz gebaut sind, überschreiten je nach heutiger Netzspannung die zulässigen 40 V beim Umschaltimpuls.
Manche davon würden sogar bei 220 Volt Netzspannung die zulässigen 40 Volt überschreiten.
Der Faktor 1,41 (eigentlich Wurzel aus 2) gilt für alle Sinusspannungen unabhängig von der Frequenz.
Wenn ein normales Messgerät mehr als 28 Volt Umschaltspannung anzeigt, wird es kritisch (Märklin und ESU geben 40 Volt für aktuelle Decoder an).

Ein paar Modellbahner hatten bereits die Idee, einen Umsetzer von 230 V auf 220 V bauen zu lassen, um die alten Trafos weiterhin nutzen zu können. Einige ältere Märklin-Trafos wären auch mit so einem Umsetzer immer noch Decoder-Röster.
Viele Grüsse
Thomas
6 rote Re 4/4 IV - mehr, als die SBB je hatten (hoffentlich habe ich jetzt alle Lackierungsvarianten)
  • Zum Seitenanfang

Beiträge: 12 182

Geburtstag: 14. Januar 1962 (56)

Wohnort: Nähe Roundhouse

Beruf: Meister meines Fachgebietes

30

Samstag, 18. Januar 2014, 11:18

Somit werde ich weiterhin digitale Loks nicht analog betreiben. Eigentlich gibt es dafür auch keinen zwingenden Grund.
Gruss Erwin,

100. Mitglied G1MRA Schweiz.
  • Zum Seitenanfang

Unholz

Administrator

Beiträge: 12 539

Wohnort: Zuhause

31

Samstag, 18. Januar 2014, 12:35

Erwin, aber was bleibt denn einem (WS-)Käufer, der noch eine analoge Anlage betreibt (und das sind in diesem Hobby demographisch bedingt wohl noch sehr viele), anderes übrig? ?( Rein analoge Loks (mit klassischem Umschaltrelais, ohne Decoder) sind ja praktisch nicht mehr erhältlich - jedenfalls nicht von HAG. Im GL-Sektor mag es anders aussehen, aber wir wissen ja, dass der entsprechende HAG-Produktionsanteil zumindest in der Vergangenheit bei etwa 33 % lag...

Mit Forumistengruss, Stefan
________________________

"Die HAG Jünger sind auf dem gleichen Niveau wie die Märklin Fundamentalisten angelangt, für alles wird die passende Ausrede und Erklärung gesucht warum gerade jetzt wieder ein Fehler entschuldbar ist."
(Heutiger "HAG-Apostel" am 25.12.2013.)
  • Zum Seitenanfang

Beiträge: 12 182

Geburtstag: 14. Januar 1962 (56)

Wohnort: Nähe Roundhouse

Beruf: Meister meines Fachgebietes

32

Samstag, 18. Januar 2014, 12:54

Stefan,

Die Zeit ist nicht aufzuhalten und damit auch nicht die fortschreitende Technik. Ein Hersteller der sich alleine oder primär der analog Technik verschreiben würde, besiegelt seinen eigenen Untergang.

Digitaltechnik ist nun einmal der Stand der Technik. Scheinbar lassen sich digital und analog Technik nicht so unter einen Hut bringen, dass ein Modell auf beiden Systemen gleich gut fährt, bzw. der Aufwand dafür lohnt sich für die Hersteller nicht, sonst würden sie es sicher machen.

Wenn ich hier im Forum so lese, was alles am Decoder angepasst werden muss, damit analog gute Fahreigenschaften erreicht werden, dann staune ich doch sehr stark. In diesem Fall könnte sicher der Hersteller dem Kunden mehr Unterstützung bieten und solche Decoder spezifische Einstelldaten auf seiner Homepage zur Verfügung stellen.
Gruss Erwin,

100. Mitglied G1MRA Schweiz.
  • Zum Seitenanfang

Beiträge: 39

Wohnort: Bern

33

Samstag, 18. Januar 2014, 16:50

Digital und/oder analog für Teppichbahner

Da ich meine gesammelten Eisenbahnen regelmässig am Jahresende ein paar Runden auf einer vorübergehend aufgebauten Anlage fahren lasse, bin ich darauf angewiesen, beide Systeme (digital und analog) benutzen zu können. Zu diesem Zweck habe ich sogar in einem alten Aktenkoffer einen Analogtrafo, eine digitale 6021-Einheit mit Booster und Keyboard für die Weichen und einen grossen Zweipol-Umschalter eingerichtet. So ist eine rasche und flexible Stromversorgung gewährleistet.

Dann sollten aber auch die Loks mittun und sich nicht unnötig wählerisch aufführen !
  • Zum Seitenanfang

Richard

Forumist

Beiträge: 1 115

Geburtstag: 14. Juni

Wohnort: Grössenwahnsinnige Nordostschweizer Provinz Metropole

Beruf: Dipl. Ing. HTL Stehkessel-Modelldampfmaschinenheizer Grossstadtneurotiker

34

Samstag, 18. Januar 2014, 19:27

Wir haben zwar einen neuen Trafo erhalten. Nach der Umstellung auf 230 V sind es trotzdem nur etwa 224 Volt. Ich muss das wieder einmal nachmessen.


Lieber Oski

230V ist die Nennspannung. Wenn ich mich richtig erinnere, beträgt der zulässige Toleranzbereich +5...-10%. 224V sind also nicht so schlecht. Ich messe meistens so um die 232...233V und ich denke, wir hängen am selben Quartiertrafo.

Freundliche Grüsse
Richard
Bei meinen Beiträgen im Forum wende ich grundsätzlich die Enten-Taktik an. Über der Wasseroberfläche: Aufmerksam beobachten, kühlen Kopf und Ruhe bewahren. Unter der Wasseroberfläche: Kräftig treten. Wenn's brenzlig wird: Blitzschnell abtauchen.
  • Zum Seitenanfang

Uri-Stier

Forumist

Beiträge: 33

Geburtstag: 4. September 1951 (67)

Wohnort: Kaltenbach

Beruf: AHV Bezüger

35

Samstag, 18. Januar 2014, 20:19

Analogbetrieb mit Decoder

Salü Oski und Stephan
Meine Hag und Märklinloks haben alle einen Decoder und sind mit dem Lokprogramer von ESU eingestellt. Ich bin ein Vielfahrer, meine Loks drehen regelmässig Ihre Runden. Ich mache euch ein Angebot , kommt mit Eurer Lok zu mir und wir stellen sie so ein wie Ihr das für gut befindet. Meine Anlage hat eine Messtrecke, bei der der PC die Geschwindikeit misst. Je nach Typ kann bei gleicher Spannung die Geschwindikeit angepasst werden, so das am Trafo nicht dauernd geregelt werden muss. Der Vorteil ist das langsame anfahren am Lichtsignal und der Lastreger am Gefälle. Die Fahrtrichtungswechsel müssen jedoch immer mit dem Trafo gemacht werden. Was Ihr haben müsst ist Zeit und etwas Geduld bis die optimale Einstellung gefunden ist.
;)

Grüess Kurt
  • Zum Seitenanfang

egos

Forumist

Beiträge: 2 274

Wohnort: Winterthur

Beruf: Rentner

36

Samstag, 18. Januar 2014, 22:06

Lieber Kurt
Auf deiner Anlage kann man wahlweise analog oder digital fahren?
Herzliche Grüsse
Oski
  • Zum Seitenanfang

egos

Forumist

Beiträge: 2 274

Wohnort: Winterthur

Beruf: Rentner

37

Samstag, 18. Januar 2014, 22:15

230V ist die Nennspannung. Wenn ich mich richtig erinnere, beträgt der zulässige Toleranzbereich +5...-10%. 224V sind also nicht so schlecht. Ich messe meistens so um die 232...233V und ich denke, wir hängen am selben Quartiertrafo

Lieber Richard
Ich kritisiere die Stadtwerke keineswegs. Genau die kleine Spannungsdifferenz könnte der Grund dafür sein, dass die Einen Rauchsignale erzeugen und die Andern nicht. Wir hängen vielleicht schon am gleichen Trafo im Quartier. Sicher bin ich aber nicht. "Mein" Trafo steht an der Ecke Wolfensbergstrasse/Zielstrasse. "Dein" Trafo steht aber vielleicht beim Einkaufszentrum Rosenberg.
herzliche Grüsse
Oski
  • Zum Seitenanfang

Uri-Stier

Forumist

Beiträge: 33

Geburtstag: 4. September 1951 (67)

Wohnort: Kaltenbach

Beruf: AHV Bezüger

38

Sonntag, 19. Januar 2014, 10:58

Analog fahren Digital schalten

Salü Oski
Meine Anlge ist zum fahren Anlog, Fahrstrassen, Signale und Rückmeldungen werden über den PC Digital geschaltet! Ich nütze nur den Analogteil der Decoder! Jede Lok hat Ihre eigene Geschwindigkeit bei gleicher Trafospannung.
Grüess Kurt
  • Zum Seitenanfang

Richard

Forumist

Beiträge: 1 115

Geburtstag: 14. Juni

Wohnort: Grössenwahnsinnige Nordostschweizer Provinz Metropole

Beruf: Dipl. Ing. HTL Stehkessel-Modelldampfmaschinenheizer Grossstadtneurotiker

39

Montag, 20. Januar 2014, 12:35

"Mein" Trafo steht an der Ecke Wolfensbergstrasse/Zielstrasse. "Dein" Trafo steht aber vielleicht beim Einkaufszentrum Rosenberg.


Lieber Oski
Ich weiss nur, dass unsere Versorgungsleitung vom Bettenplatz her kommt, und genau diese Leitung wurde vor ca. drei Jahren ersetzt. Ich nehme an, dass der Querschnitt jetzt grösser ist, da die Häuser heute ja tendenziell, wegen viel mehr Elektrogeräten, mit höheren Hauptsicherungen ausgerüstet werden.
Wenn Du den Einfluss der Netzspannung einmal etwas genauer untersuchen willst, könnte ich Dir einen Autotrafo zur Verfügung stellen. Damit kann die Spannung von 50...250V beliebig variiert werden, unabhängig davon, ob die Netzspannung 220V oder 230V beträgt.

Freundliche Grüsse
Richard
Bei meinen Beiträgen im Forum wende ich grundsätzlich die Enten-Taktik an. Über der Wasseroberfläche: Aufmerksam beobachten, kühlen Kopf und Ruhe bewahren. Unter der Wasseroberfläche: Kräftig treten. Wenn's brenzlig wird: Blitzschnell abtauchen.
  • Zum Seitenanfang

egos

Forumist

Beiträge: 2 274

Wohnort: Winterthur

Beruf: Rentner

40

Montag, 20. Januar 2014, 12:52

Lieber Richard
danke für das Angebot. Zuerst versuche ich mal die aktuellen Verhältnisse auszumessen.
Wenn das Kabel vom Bettenplatz her kommt, bist du auch am Trafo Wolfensberg angeschlossen. Es hat keinen anderen mehr. Der Trafo ist unter dem Haus der Familie Spänni, die brauchen keinen Induktionsherd, sogar das Schlafzimmer summt mit. Seit die Kabelquerschnitte vergrössert und der leistungsfähigere Trafo eingebaut wurden, dimmt das Licht nicht mehr beim Einschalten der Boiler im Quartier.
herzliche Grüsse
Oski
  • Zum Seitenanfang

Ähnliche Themen