Montag, 18. Juni 2018, 01:33 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: HAG-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

lehcim

Forumist

Beiträge: 467

Geburtstag: 24. Oktober 1991 (26)

Wohnort: Schweiz

Beruf: Lokführer Kat. B

401

Samstag, 13. Juni 2015, 13:01

@ Baschi

Zitat

Ich bin gespannt :thumbsup:
So wie ich gesehen habe sollten rund 900 uF möglich sein, sprich in etwa das was ich bei einer H0m Lok als Standart drin habe.

Zitat

Für beide Belechtungsfunktionen muss F0 bzw. die Beleuchtung abgeschaltet sein. Dann kann mit nur F4 aktiviert die Parkbeleuchtung aktiviert werden und mit nur F5 aktiviert wird 3x rot / 3x rot geschaltet.



Ist F0 noch aktiviert wird wie von dir geschrieben bei F0 + F4 3x weiss /
1 weiss aktiviert und bei F0 + F5 die Streckenbeleuchtung.
Wobei wir wieder bei der schlechten Beschreibung waren, da dort mehr oder weniger stand, dass Notsignal nur ohne Sound machbar sei ;) Jedoch probierte ich F5 solo nicht, F4 solo probierte ich, da kam gar nichts. Naja so oder so wird da noch einiges angepasst, dies muss einfacher gehen für etwas kann man beim Decoder ja die Logik programmieren. Auf die Streckenbeleuchtung verzichte ich komplett, da dies bei der Lok nicht gebraucht wird.
Bahnsinnige Grüsse aus dem schönen Kanton Schwyz
Michel

Bahnbilder Michel
  • Zum Seitenanfang

lehcim

Forumist

Beiträge: 467

Geburtstag: 24. Oktober 1991 (26)

Wohnort: Schweiz

Beruf: Lokführer Kat. B

402

Donnerstag, 18. Juni 2015, 18:43

Danke für den Tipp mit der Beleuchtung. Nach einem Reset funktioniert nun alles wie es soll :D
Bahnsinnige Grüsse aus dem schönen Kanton Schwyz
Michel

Bahnbilder Michel
  • Zum Seitenanfang

Weiser

Forumist

Beiträge: 249

Wohnort: Aargau

403

Sonntag, 21. Juni 2015, 20:49

Meine AC-Sound-Exemplar funktioniert wie in der Beschreibung. Die Lichtfunktionen (Parken und Warnung) sind von der Steuerung her analog wie zu den Modellen aus Göppingen, also überlagerte Funktionen mit F0 an bzw. aus.

Was mich etwas mehr irritiert hat, ist dass die unter dem Dach angeordnete weisse LED durch das Dach scheint (rot LED muss ich diesbezüglich noch testen). Da ist deutlich ein rot-oranger Schimmer zu erkennen.

Meine 5%-Rampe hat die Lok (ohne Wagen) notabene problemlos geschafft.

Etwas mehr Mühe habe ich mit der Steuerung über die CS2. Ich habe die Lok als DCC-Lok registriert, die Adresse 3 wurde erkannt, die Funktionen habe ich alle einzeln einprogrammiert. Der Sound ankuppeln inkl. Zughaken-Beleuchtung an bzw. die weitere Funktion für Sound abkuppeln / Belechtung aus habe ich jeweils als "Impulsfunktion" definiert - so dass die Belechtung jeweils bei beiden Funktionen kurz aufleuchtet. Dauerfunktion kann ich da nicht nehmen, da ja die Funktion "Abkuppeln" logischerweise die Funktion "Ankuppeln" wieder deaktivieren müsste auf der CS2.

Was auch nicht funktioniert hat ist Sound lauter / leiser (F11 und F12). Nette Idee, wenn es denn funktionierte...

Interessiert bin ich auch, wie der Hinweis auf die MFX-Freischaltung zu interpretieren ist.

Gibt es hier Tipps bezüglch CS2?
Das Lokbildchen habe ich inzwischen bei Rainer Lüssi gefunden (www.stayathome.ch).

Chris
  • Zum Seitenanfang

404

Sonntag, 21. Juni 2015, 21:11

Der Sound ankuppeln inkl. Zughaken-Beleuchtung an bzw. die weitere Funktion für Sound abkuppeln / Belechtung aus habe ich jeweils als "Impulsfunktion" definiert - so dass die Belechtung jeweils bei beiden Funktionen kurz aufleuchtet. Dauerfunktion kann ich da nicht nehmen, da ja die Funktion "Abkuppeln" logischerweise die Funktion "Ankuppeln" wieder deaktivieren müsste auf der CS2.

Ich habe bei meiner CS2 eine Dauerfunktion gewählt. Somit bleibt die Zughakenbeleuchtung auch noch an, nachdem der Sound fertig abgespielt ist. Dies entspricht eher der Realität, als wenn das Licht nur kurz aufleuchtet wie bei dir. Der Sound wiederholt sich dadurch nicht. Somit bleibt die Zughakenbeleuchtung an, bis ich sie wieder deaktiviere, indem ich F2 bzw. F3 wieder ausschalte. F2 wird von F3 und andersrum ja nicht beeinflusst, weshalb das einwandfrei funktioniert.

Was auch nicht funktioniert hat ist Sound lauter / leiser (F11 und F12). Nette Idee, wenn es denn funktionierte...

Funktioniert schon. Jedoch ist lauter auf F12 und leiser auf F11, also genau andersrum als dass es in der Anleitung steht ^^ Auch hier habe ich eine Dauerfunktion gewählt. Die Funktionstaste bleibt so lange an, bis die Lautstärke meiner Vorstellung entspricht. Ich finde diese Funktion top :thumbup:

Interessiert bin ich auch, wie der Hinweis auf die MFX-Freischaltung zu interpretieren ist.

Dazu findest du weiter vorne einen klärenden Beitrag von Stefan.
  • Zum Seitenanfang

Mattioli

Forumist

Beiträge: 727

Geburtstag: 15. April 1975 (43)

Wohnort: Seeland

Beruf: Rattenfänger

405

Dienstag, 23. Juni 2015, 08:37

Gestern habe ich endlich nach langem langem Warten mein Modell erhalten. Ist ja erst kurz nach der versprochenen Pfingsten ;) :D . 1 Lackschaden, bzw. Farbabplatzer an einer Griffstange und beim Pleitegeier-Signet wurde vermutlich mit einem feinen Pinsel verschlimmbessert...naja, halbwegs wäre das ja noch akzeptabel gewesen, aber ich habe die 922 014 Bern bestellt, erhalten habe ich die 922 001 Zürich. So geht die Lok postwendend an den Fachhändler zurück. :thumbdown:
Es grüsst Mattioli

"Die reinste Form des Wahnsinns ist es, alles beim Alten zu lassen und trotzdem zu hoffen, dass sich etwas ändert" (Albert Einstein)
  • Zum Seitenanfang

Atze

Forumist

Beiträge: 13

Wohnort: bei Mutti

Beruf: Nietenzähler

406

Dienstag, 23. Juni 2015, 09:49

... wenigstens ist der Druck bei allen gleichmässig schlecht ...
Ich bin Perfektionist ... nur meine Fehler sind tolerierbar ... ;o)
  • Zum Seitenanfang

modellbahner

Administrator

Beiträge: 6 728

Wohnort: Interlaken BE - Schweiz

Beruf: Elektroniker / Elektroing FH

407

Dienstag, 23. Juni 2015, 09:50

Das kann ich nicht bestätigen - ich finde der Druck ist bei den meisten Modellen gut geworden.
  • Zum Seitenanfang

Atze

Forumist

Beiträge: 13

Wohnort: bei Mutti

Beruf: Nietenzähler

408

Dienstag, 23. Juni 2015, 09:55

Es würde ja auch nicht weiter ins Auge gehen, aber jedes Mal wenn ich den Pleitegeier sehe, der offensichtlich in zwei verschiedenen Stufen gedruckt wurde und nicht richtig ausgerichtet ist, zieht es halt die Augen unwillkürlich auf die anderen Drucke ...
Ich bin Perfektionist ... nur meine Fehler sind tolerierbar ... ;o)
  • Zum Seitenanfang

Mattioli

Forumist

Beiträge: 727

Geburtstag: 15. April 1975 (43)

Wohnort: Seeland

Beruf: Rattenfänger

409

Dienstag, 23. Juni 2015, 10:04

aber jedes Mal wenn ich den Pleitegeier sehe, der offensichtlich in zwei verschiedenen Stufen gedruckt wurde und nicht richtig ausgerichtet ist


Das kann ich so bestätigen!
Es grüsst Mattioli

"Die reinste Form des Wahnsinns ist es, alles beim Alten zu lassen und trotzdem zu hoffen, dass sich etwas ändert" (Albert Einstein)
  • Zum Seitenanfang

modellbahner

Administrator

Beiträge: 6 728

Wohnort: Interlaken BE - Schweiz

Beruf: Elektroniker / Elektroing FH

410

Dienstag, 23. Juni 2015, 11:05

Das dürfte ein produktionstechnisches Problem sein: Es handelt sich um zwei separate Teile (Vorbauten und Führerhaus) und die musst du jeweils separat auf der Druckmaschine aufspannen. Ein minimalster Verzug ist halt bereits sichtbar. Ich nehme mal an, die Teile werden vor der Montage bedruckt, denn eine ganze Lok dürfte nicht so einfach sinnvoll auf der Maschine zu fixieren sein.
  • Zum Seitenanfang

Mattioli

Forumist

Beiträge: 727

Geburtstag: 15. April 1975 (43)

Wohnort: Seeland

Beruf: Rattenfänger

411

Dienstag, 23. Juni 2015, 11:26

Hallo Christian

Wird wohl so sein wie von dir beschrieben, gut oder eben schön anzuschauen ist es trotzdem nicht. Es stört halt eben schon ein bisschen den Gesamteindruck. Als Kunde darf ich eine korrekte und fehlerfreie Bedruckung erwarten.
Es grüsst Mattioli

"Die reinste Form des Wahnsinns ist es, alles beim Alten zu lassen und trotzdem zu hoffen, dass sich etwas ändert" (Albert Einstein)
  • Zum Seitenanfang

Bourret

Forumist

Beiträge: 1 894

Wohnort: CH

412

Dienstag, 23. Juni 2015, 13:39

War nicht irgendwo hier von einer zweiten Auflage die Rede, bei der die Erkenntnisse der ersten Serie umgesetzt werden sollen? Vielleicht brauchst du nur zu warten?
hagsche Grüsse
  • Zum Seitenanfang

Mattioli

Forumist

Beiträge: 727

Geburtstag: 15. April 1975 (43)

Wohnort: Seeland

Beruf: Rattenfänger

413

Dienstag, 23. Juni 2015, 13:58

Lieber Bourret
einer zweiten Auflage die Rede

Da könntest du recht haben. Habe davon gehört, bzw. irgendwo irgendwann mal was gelesen. Weiss nur nicht mehr wo und wann.

Vielleicht brauchst du nur zu warten

;) :D Was noch länger...gemäss Suter Meggen erfolgt die nächste Auslieferung an ihn Ende Juli 2015...
Es grüsst Mattioli

"Die reinste Form des Wahnsinns ist es, alles beim Alten zu lassen und trotzdem zu hoffen, dass sich etwas ändert" (Albert Einstein)
  • Zum Seitenanfang

modellbahner

Administrator

Beiträge: 6 728

Wohnort: Interlaken BE - Schweiz

Beruf: Elektroniker / Elektroing FH

414

Dienstag, 23. Juni 2015, 14:37

Andernorts sind die Dinger ab Lager lieferbar ;)
  • Zum Seitenanfang

Unholz

Administrator

Beiträge: 12 415

Wohnort: Zuhause

415

Dienstag, 23. Juni 2015, 14:56

Da könntest du recht haben. Habe davon gehört, bzw. irgendwo irgendwann mal was gelesen. Weiss nur nicht mehr wo und wann.

Das habe ich hier mal georakelt ( Ee 922 "Papamobil" - jetzt wird's hoch spannend! ). Aber zuerst wird noch der aktuelle Rückstau abgearbeitet. ;)

Andernorts sind die Dinger ab Lager lieferbar

Genau - von "andernorts" ist heute so ein Ding abgeliefert worden und hat erfolgreich seine Abnahmeprobefahrten bestanden. :thumbsup:
  • Zum Seitenanfang

Lattermann

Forumist

Beiträge: 189

Wohnort: Saarbrücken

416

Sonntag, 28. Juni 2015, 12:38

Die Hochspannung weicht so langsam und Enttäuschung macht sich breit.
Im Raum St. Gallen ist das Papamobil auch ohne Pabst noch nicht eingelaufen.
Bis dahin gibt es bestimmt einen neuen Pabst.

mfg Lutz
:( :?: ?(
  • Zum Seitenanfang

Terry

Forumist

Beiträge: 1 498

Geburtstag: 17. Dezember 1949 (68)

Wohnort: Toskana Deutschlands

Beruf: Hundefütterer

417

Sonntag, 28. Juni 2015, 14:15

Bis dahin gibt es bestimmt einen neuen Pabst.

Das glaube ich weniger, es gibt ja auch kein Pabamobil :D :D :D
Gruss, Michael
  • Zum Seitenanfang

Lattermann

Forumist

Beiträge: 189

Wohnort: Saarbrücken

418

Sonntag, 12. Juli 2015, 11:25

Die Hochspannung ist gewichen und die Lok ist in meinen Händen.
Einwandfreies Aussehen und 100 % funktional.

mfg Lutz
:idea: :) :roll:

ja,ja ginne 2, die Schreibfehler.
Und ob es einen neuen Papst gibt oder nicht ist so wichtig als wenn in Asien ein Ofen umfallen würde.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lattermann« (12. Juli 2015, 14:55)

  • Zum Seitenanfang

Elias

Forumist

Beiträge: 293

Geburtstag: 27. September

Wohnort: Öpfelbömm- Kanton

Beruf: führende Position

419

Mittwoch, 22. Juli 2015, 14:42

Das schnucklige Maschinchen hat es heute nun auch in den Thurgau geschafft :)
  • Zum Seitenanfang

boesi

Forumist

Beiträge: 337

Geburtstag: 12. April 1986 (32)

Wohnort: Weinfelden TG

Beruf: Service Techniker

420

Mittwoch, 22. Juli 2015, 16:49

Das schnucklige Maschinchen hat es heute nun auch in den Thurgau geschafft :)

Leider aber nur an den Rand und nicht in die Mitte :P

Gruess
Reto
  • Zum Seitenanfang

Ähnliche Themen