Mittwoch, 14. November 2018, 15:04 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

1

Samstag, 11. Oktober 2014, 21:42

Probleme mit Stromaufnahme am Drehgestell beim SOB-Triebwagen

Hallo zusammen

Ich habe heute für einen lieben Kollegen einen mit einem Lopi V1.0 digitalisierten SOB-Triebwagen untersucht, der (nur) in einer Richtung immer wieder anhielt und wieder beschleunigte, wieder ein paar Zentimeter fuhr und wieder anhielt, usw. Immer wenn er anhielt, ging es ein paar Zehntelssekunden und ein Geräusch, wie wenn es "bräselet", war zu hören, und dann setzte er sich wieder in Bewegung. Da derselbe Triebwagen auf C-Gleis-Weichen einen Kurzschluss verursachte, habe ich ihm einen Roco-Flüsterschleifer verpasst. Nun dachte ich, dass dieses Anhalten irgendwas mit dem neuen Schleifer zu tun hat. Aber nach stundenlangem Pröbeln (man hat ja sonst nichts zu tun), verdächtigte ich eine ungenügende Stromaufnahme des Drehgestells. Da der Drehzapfen aber schon mit einer Litze überbrückt war, viel auch diese Ursache weg. Dann habe ich das Drehgestell ausgebaut und alleine über die Gleise bewegt. Dabei hab ich ein Multimeter mit einem Pol an die Aussenschiene und mit einem Pol an das Drehgestell gehalten und siehe da: Es gab immer wieder kürzeste Unterbrechungen. Es muss also an der Übertragung Achsen-Kugellager-Drehgestell liegen. Ich habe dann aus der Bastelkiste ein feines Blech so geformt, dass es nun an jedem Rad einen zusätzlichen Schleifer hat. Triebwagen zusammengebaut und sieh da, der SOB BDe 4/4 fährt wieder wunderbar.

Ist dies ein bekanntes Problem, ich habe beim Googeln nichts gefunden?

Gruss Rossi
  • Zum Seitenanfang

fredi

Forumist

Beiträge: 1

Geburtstag: 8. Oktober

2

Sonntag, 12. Oktober 2014, 08:22

Probleme mit Stromaufnahme am Drehgestell beim SOB-Triebwagen

Lieber Rossi

Das massiv-rucklige Fahrverhalten meiner erst kürzlich an einer Börse erworbene SOB-Lokomotive (Triebwagen BDe 4/4) hatte mich extrem genervt. Ich habe mich in der Folge an Dich als unser Technischer Leiter des Appenzeller Modelleisenbahn und Modulbauclubs (AMMC) gewandt. Heute Sonntagmorgen erfahre ich nun durch unser geschätztes HAG-Forum, dass Du die Lok in wunderbarer Weise instand gestellt hast. Chapeau und ganz herzlichen Dank. Welch schöne Sonntagmorgen-Überraschung.
Schon bei der Übergabe der Sorgenlok an Dich hat mich Dein Enthusiasmus für die Problemlösung und Dein akribisches Vorgehen beeindruckt. Währenddem ich mir (laienhaft) juristisches Vorgehen überlegt habe, hast Du das Problem gelöst! Ich bin Dir, lieber Rossi, sehr dankbar dafür. Ich hoffe, dass ich mich bei Gelegenheit revanchieren kann.

Deiner ganzen Familie wünsche ich alles Gute und an Guete bei Eurem traditionellen "Sonntagmorgen - Zopf"!

Fredi

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »fredi« (12. Oktober 2014, 09:45)

  • Zum Seitenanfang

Mike Cee

Forumist

Beiträge: 1 812

Wohnort: Montreal

3

Donnerstag, 16. Oktober 2014, 20:47

Hag Loks, Triebwagen und Personenwagen können Probleme mit Maerklin gleise (Weichen) haben weil die Hag Rädern breiter als Märklin Rädern sind. Deshalb kommen die Hag Rädern in Kontakt mit den Mittelpunkten bei Weichen.

Ich habe noch nicht ein Problem mit meinem BT BDe 4/4 (190) notiert. Ich glaube dass das Problem liegt mit der Befestigung des motorloses (Schleifer) Drehgestells. Wenn Sie löten ein Kabel zwischen den Drehgestell und das Rahmen wird die Stromverbindung verbessert.

The bogie is secured into the frame using a pin with a piece of metal which creates tension and holds the bogie pin secured. This piece of metal also acts as conductor between the metal bogie and the metal frame, which can cause intermittent contact if not properly tensioned and can result in overheating when used in systems with constant power supply (e.g. digital operation). I would recommend the installation of a cable to conduct electricity from the bogie pin to the frame, which should greatly improve the reliability of the contact and avoid any potential issues in digital operation. You could also consider running a lead directly from the bogie to the board/decoder rather than using the traditional Hag design of using the chassis to conduct ground.

MfG

Mike C
  • Zum Seitenanfang

4

Donnerstag, 16. Oktober 2014, 23:52

Hallo Mike

Besten Dank für Deine Antwort. Das Kabel war schon zwischen Drehgestell und Rahmen drin, aber der Kontakt von den Rädern auf den Rahmen war ganz schlecht. Nun habe ich zusätzlich Radschleifer montiert und jetzt geht es. Deine Info wegen der Weichen ist aber Gold wert. Der Triebwagen macht nämlich bei einigen C-Gleis-Weichen tatsächlich noch einen Kurzschluss und bleibt kurz stehen. Kann man denn den Achsstand der Räder kleiner machen? Oder gibt es sonst eine Abhilfe?

Gruss Rossi
  • Zum Seitenanfang

Rüdiger

Forumist

Beiträge: 1 818

Wohnort: bei Aschaffenburg

Beruf: Bahnbetriebsfachwirt

5

Freitag, 17. Oktober 2014, 08:53

Das gleiche Problem habe ich an neueren "schlanken" Weichen des K-Gleis-Systems auch: die alten, breiten silbernen Räder berühren die hohen Mittelpunktkontakten, die dicht ausserhalb der Zungenschienen stehen und verursachen einen Kurzschluss.

Lösungsmöglichkeit Lokseitig: 1. Autausch der alten Radsätze gegen neue - kostet halt Geld, und bei mir betrifft es eine ganz alte 180.x, eine 182, zwei 165/167 der erste Serie sowie die 225 und die 230 - was durchaus ein Kostenargument ist.
2. Abschleifen der zu breiten Räder mittels einer Drehbank oder Einspannen der Achse mit Radscheibe in einen Bohrständer und VORSICHTIGES Dranhalten einer Uhrmacherfeile an die Radscheibe.(muss man sich halt trauen)
Lösungsmöglichkeit Gleisseitig: 1.Verbiegen der hohen Mittelpunktkontakte um ca 0,5 mm von der betroffenen Schiene weg. Hab ich ausprobiert, bis jetzt keine Probleme, aber hin und wieder blitzt es immer noch bei einer nicht ganz masshalttigen alten Achse - aber zu weit weg will ich die halt nicht biegen, das könnte zu Schleiferentgleisungen führen.
2. Abfeilen der betroffenen Mittelpunktkontakte auf der Seite der Schiene. Ist ne ziemlich Fummelarbeit....
Gediegen reisen: www.extrazug.ch
  • Zum Seitenanfang

Mr_Jan

Forumist

Beiträge: 73

Geburtstag: 25. Dezember 1996 (21)

Wohnort: Oberaargau

Beruf: Schreibtischtäter

6

Freitag, 17. Oktober 2014, 09:50

Ich habe ein ähnliches Problem wie Rüdiger

Bei den alten HAG Loks mit den Brünierten Rädern, gibt es auf schlanken C-Gleis Weichen eine kleinen Kurzschluss. Der Kurzschluss reicht allerdings nicht aus, dass es mir die "Stop" Funktion aktiviert und der Anlage keinen Strom mehr gibt.

Wo genau das Problem liegt, weiss ich nicht genau. Da ich nur zwei schlanke Weichen habe stört es mich momentan nicht gross. :P
Gruss Jan

Dieser Status ist in Ihrem Land leider nicht verfügbar. Das tut uns Leid!
  • Zum Seitenanfang

Ähnliche Themen