Montag, 24. September 2018, 08:02 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: HAG-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 6. Februar 2018, 10:40

Märklin C- Sinus im analogen Betrieb

Hallo zusammen.

Wiedermal ein Problem mit einer Digitallok.

Die Lok hat einen C- Sinus Motor welcher ja nur über die eingebaute Steuerplatine der Lok gesteuert werden kann.
Da ich die Lok in Doppeltraktion fahren möchte, musste der MFX Decoder raus und ein ESU Lokpilot rein.

Ich habe den Lokpilot gemäss Anleitung von ESU eingestellt. AUX 4 immer ein, SUSI Schnittstelle ein, usw.

Die Lok läuft digital sehr passabel. Von dem her Richtig eingestellt.

Hat aber ein kleiner Schönheitsfehler. Auf der Analogen Anlage ruckelt und Zuckelt die Lok. Der Motor läuft nicht schön rund.

Weis jemand, was ich verstellen muss, damit die Lok auch Analog sauber läuft? Ich habe die Motorregelung eingeschaltet und die Motorenkennlinie aus den Vorgegebenen Motorentypen für den C-Sinus Motor angewählt.

Muss man noch etwas in den analogen Einstellungen ändern? Anfahrspannung? Hysterese? Denn mit dem alten MFX Decoder lief die Lok auch Analog problemlos.

Danke.
  • Zum Seitenanfang

rufer

Forumist

Beiträge: 535

Wohnort: Bern

2

Dienstag, 6. Februar 2018, 12:55

Was meinst du mit "Motorenkennlinie für C-Sinus eingestellt"? In der ESU Anleitung steht, man soll die Lastregelung abschalten und AUX4 muss dauer AN sein. Letzteres müsste dann auch für den Analogbetrieb so eingestellt sein, also AUX4 analog aktiv. Ich nehme an es geht um AC Analog. Also auch kontrollieren, dass die Lastregelung AC analog aus ist.

Grüsse
Rufer
  • Zum Seitenanfang

3

Dienstag, 6. Februar 2018, 14:54

Hallo.

Die Lastregelung hatte ich ursprünglich aus. Keine Änderung am Fahrverhalten.
Danach habe ich sie eingeschaltet und im Lok Programmer unter der Motoreinstellung den Korrekten Motor gewählt. Man kann da schon vorgegebene Lastregelungen auswählen.

http://img4web.com/i/PJB1ZV.png
Hier zu sehen der Punkt
"Lastregelung anhand voreingestellter Motortypen konfugurieren"

Dort den korrekten Motor ausgewählt.

Hat aber keinerlei Unterschied gebracht.

Wie kann ich AUX4 auch im Analogen Modus aktivieren? Auf eine Funktion legen und dort immer einschalten?
  • Zum Seitenanfang

rufer

Forumist

Beiträge: 535

Wohnort: Bern

4

Dienstag, 6. Februar 2018, 15:09

Genau, AUX4 als immer aktiv festlegen und auf eine Funktion mappen. Standardmässig wärs wohl F6.

Grüsse
Rufer
  • Zum Seitenanfang

5

Dienstag, 6. Februar 2018, 19:47

Leider kein Erfolg. Weder mit noch ohne Lastregelung noch mit AUX4 immer an. ;(
  • Zum Seitenanfang

Beiträge: 341

Wohnort: bei Köln

Beruf: Informatiker

6

Dienstag, 6. Februar 2018, 21:39

RE: Märklin C- Sinus im analogen Betrieb

Sali!
Auf der Analogen Anlage ruckelt und Zuckelt die Lok.
Mit der Kombination mfx und C-Sinus hat Märklin sich den Ruf versaut.
Die C-Sinus-Motoren mit nachgebesserter Treiberelektronik wurden dann als Softdrive Sinus (SDS) vermarktet.

Falls die schlechten Fahreigenschaften an der präoptimalen Treiberelektronik liegen, dann hilft allenfalls ein Einsenden an Märklin zur Nachbesserung.

Oder fährt die Lok mit dem Originaldecoder besser? Falls ja, dann lohnt es sich, weiter nach Decodereinstellungen zu suchen.

Bei ESU-Decodern gibt es eine Stelle, an der man festlegen kann, welche Funktionen im Analogbetrieb aktiv sind.
Viele Grüsse
Thomas
6 rote Re 4/4 IV - mehr, als die SBB je hatten (hoffentlich habe ich jetzt alle Lackierungsvarianten)
  • Zum Seitenanfang

7

Dienstag, 6. Februar 2018, 22:05

RE: RE: Märklin C- Sinus im analogen Betrieb

Zitat von »Pickelbahner«

Oder fährt die Lok mit dem Originaldecoder besser? Falls ja, dann lohnt es sich, weiter nach Decodereinstellungen zu suchen.

Mit dem Original Decoder läuft die Lok einwandfrei.

Zitat von »Pickelbahner«

Bei ESU-Decodern gibt es eine Stelle, an der man festlegen kann, welche Funktionen im Analogbetrieb aktiv sind.

Das habe ich schon kontrolliert. Ich habe AUX4 auf den F7 gelegt und dann F7 im Analog Modus auf Ein. Flag setzen.

Hat nichts gebracht. ;(
  • Zum Seitenanfang

rufer

Forumist

Beiträge: 535

Wohnort: Bern

8

Mittwoch, 7. Februar 2018, 16:22

Wann ruckelt die Lok?
Wenn es bei langsamer Fahrt ist: Analoge Anfahrspannung des ESU Decoders erhöhen. Die Steuerplatine des C Sinus benötigt stabile 5V. Mit weniger als 5V Anfahrspannung wird dies schwierig.

Gruss
Rufer
  • Zum Seitenanfang

Ähnliche Themen