Beiträge von blacknight

    Hallo Philipe,


    es scheint so, als dass der Decoder mit dem Antrieb zu kämpfen hätte - ist der ESU original oder nachträglich eingebaut?


    Schon geprüft, ob der gesamte Antrieb leichtgängig ist? Falls nein, eventuell mal zerlegen, reinigen und schmieren.


    Gruss Christian

    Was lange währt, wird irgendwann auch mal fertig ;) :P.



    Es wurde wieder eine Eigenbau-Bauteile-Trägerplatine implementiert - entgegen meiner sonstigen Umbauten sind hier die Widerstände in die Minus-Seite eingeschleift, da die Beschaltung der Märklin Frontbeleuchtungsprinte so vorgegeben ist.
    Für die unteren warmweissen Led sind 1.5 kOhm; für die warmweisse Obere 1.2 kOhm; und für die roten Led 1.8 kOhm je Seite verbaut. Die Helligkeitsstufen im Decoder wie folgt: 15 für warmweiss unten, 25 für warmweiss oben; und 12 für rot je Seite.


    Der Umbau ist für mich nun abgeschlossen und Dank der entsprechenden Decoderprogrammierung von Nico (herzlichen Dank an der Stelle) kann die Lok jetzt (fast) alle der heutigen Beleuchtungszustände in Ledtechnik anzeigen.


    Gruss Christian

    Hallo zusammen,


    ich suche folgende HAG-Lokomotiven (neu oder neuwertig):


    - 186.03 / 26003-3X BT Re 4/4 Typ 456, BN 91, Umrichterlok, "Romanshorn"
    - 186.04 / 26004-3X BT Re 4/4 Typ 456, BN 96, Umrichterlok, "Wattwil"


    Allfällige Angebote bitte per PN.


    Gruss Christian

    Meine von dort bezogenen Lok-Exemplare sind alle einwandfrei.


    ....da hattest Du bisher wohl unverschämtes Glück.


    EYRO/Christian tut sein Bestes, um uns Kunden zufrieden zu stellen - das weiss ich aus eigener Erfahrung.
    Doch was soll er machen, wenn immer wieder minderwerte Stücke - es mögen ja durchaus Vereinzelte sein - in den Handel gehen. Ein Umtausch gegen ein "Gutes" ist vielleicht noch möglich, vielleicht auch nicht mehr.


    Wie auch immer, die FH und Endkunden werden offensichtlich weiterhin auf eine harte Geduldsprobe gestellt...


    Gruss Christian

    Nachdem gestern hier im Prättigau ein ziemliches Sauwetter herrschte, habe ich noch die Re 4/4I weiterbearbeitet.


    Aus einem anderen Projekt (welches noch wartet ;) ) hatte ich weisse Sideview-Led im Vorrat. Deshalb wurde die Gelborangen auf den beiden Beleuchtungs- und der Zentralplatine mit einem kleinen Cuttermesser (es geht auch mit einem Skapell) vorsichtig weggeschnitten und die Weissen aufgelötet. Diese sind etwas kürzer als die Ursprünglichen, passen aber trotzdem. Die betreffenden Widerstände wurden nicht getauscht.



    Leider habe ich noch nicht den passenden "Gelbstift" zur Hand, so dass die Beleuchtung jetzt eher zitronengelb; als warmweiss leuchtet...


    Der Umstand, dass der ESU-Loksound-Decoder etwas schräg in der Schnittstelle sitzt, liess mir keine Ruhe.
    Ich habe die 3 Kontakthülsen des Oberleitungs-/Schienenstromumschalters auf der Steuerplatine mit der Dremeltrennscheibe auf Unter- und Oberseite vorsichtig abgetrennt und die verbleibenden Reste ausgelötet und/oder von Hand ausgebohrt. Anstelle der 3 Hülsen sind nun 3 Kontaktstifte einer abgewickelten Stiftleiste (RM 2.54 mm) eingelötet, und die betreffende Verbindung stellt nun ein sogenannter Jumper her.



    Die Kontaktstifte wurden bis auf ca. 1 mm auf der Unterseite der Zentralplatine bündig gefeilt und zur Sicherheit noch mit schwarzem Isoband abgeklebt (vermutlich wäre das nicht notwendig).



    Auf der Oberseite sind die Sifte gerade mal so hoch, dass der Jumper auf der Platine flach aufliegt und so lang, dass die Stifte nicht über den Platinenrand hinausragen; und der Jumper trotzdem klemmt/hält.


    Gruss Christian


    Sorry für die teilweise schlechte Bildqualität - leider ist meine Handycam nicht mehr gut, und die Bilder kommen mal so, mal so zum Vorschein...

    Hallo zusammen,


    nachdem mich der Ehrgeiz gepackt hat und ich die vorstehend thematisierte Märklin Re 4/4I per Zufall günstig einkaufen konnte, wollte ich es auch wissen.


    Die "Pfeifplatine", der Märklin-Decoder samt Lautsprecher wurden entfernt.


    Der bereits erwähnte ESU-Lautsprecher und ein LokSound V4.0 M4 sind stattdessen verbaut worden. Der Decoder findet den benötigten Platz ohne weitere Anpassungen der Innereien.
    Die Programmierung/Einstellungen des Decoders für den Fahrbetrieb habe ich vom Märklin-Decoder ausgelesen und in den ESU-Loksound übernommen.


    Eine kleine Anmerkung dazu:
    Er steckt ganz leicht schief auf der Schnittstelle, weil die drei Pins, welchen den Oberleitungs-/Schienenstromumschalter darstellen, an einem Bauteil des Decoder anliegen. Ich habe dort sicherheitshalber ein kleines Stück der Klarsichtscheibe der Decoderverpackungen dazwischen geklemmt (gelbes Rechteck) - nur um ganz sicher zu gehen.


    Den ESU-Lautsprecher habe ich direkt an die beiden Pin 9+10 der 21mtc-Schnittstelle gelötet (roter Kreis). Ich konnte dort keine sonstigen Verbindungen feststellen, oder vielleicht nicht finden.



    Erste Fahrversuche im Digitalmodus sind sehr ruhig und die Fahrstufen sehr fein abgestimmt. Alles Weitere hat Badger ja schon gesagt.


    Es bleiben somit noch die gelb-orangen LED übrig. Aber dazu habe ich noch keinen Plan...


    Gruss Christian

    Hallo Alisha,


    wie Modellbahner es gibt aus den LED-Beleuchtungssätzen keine Einzelteile als Ersatzteile - diese Erfahrung musste ich auch schon mal machen. Es gibt keine Explosionszeichnungen und auch kein bebildete Ersatzteileliste - ausser des Webshops von AMIBA. Aber das wurde ja bereits gesagt.


    Und nein - die ModellBahnTechnik (kurz MBT) hat bisher keinen Web-Auftritt. Die angesprochenen Umbausätze werden dort in Eigenregie entwickelt und meistens in Handarbeit hergestellt.


    Ansonsten wie Stefan Unholz bereits erwähnt hat, einfach hier in Forum fragen - es dauert zwar manchmal ein Bisschen, aber meistens werden nachhaltige Antworten geliefert.


    Gruss Christian

    Zitat

    ...fehlen wieder die "doppelten schrägen Abdeckbleche" über den Vorbauten...


    Die "Märklin-Nahen" im Grossen Kanton könnten doch Frau Detzel anschreiben oder vielleicht kennt dort Jemand Sie ja persönlich. Der Grund liesse sich dann sicher erfragen, weshalb die aufgesetzten Revisionsklappen nicht im Modell umgesetzt wurden...


    Gruss Christian

    Hallo Sven,


    schau Dir mal diese ESU-Kabelfarbentabelle von Rainer Lüssi an und vergleiche Deine Schnittstellen-Verdrahtung damit. Und hier noch die gleiche mit den Märklinkabelfarben. Ich glaube, da sind rot und schwarz vertauscht.
    Eventuell könnte auch noch die eine oder andere Lötstelle nachgebessert werden. Und am Ende noch sicherheitshalber ein Stück Zeichenkarton oder Papier zwischen die Schnittstelle und den Decoder legen - nur so um ganz sicher zu gehen.


    Die Decoderschnittstelle könnten am Halter mit dem M2-Gewinde festgeschraubt werden, dann würden auch die kurzen Kabel nicht so gestreckt. Und die Gefahr, dass die Schnittstelle samt Decoder irgendwann mal abkippt und ggf. einen Kurzschluss auslöst, wäre dann auch gebannt.


    Nachtrag:
    Die Motorausgänge wie auch die Lichtausgänge können problemlos verkehrtrum verkabelt werden. Die Lok fährt und leuchtet trotzdem.Im schlimmsten Fall steuert Deine Zentrale die Lok vorwärts, fahren tut sie dann u.U. rückwärst und das Licht brennt vorne. oder umgekehrt.


    Gruss Christian

    Nachdem ich nun die Lok bekommen habe, wurde diese inspiziert.


    Der Decoder scheint ein ESU V3.0 M4 mit abgespeckter Firmware zu sein; wohl ein sogenannter OEM-Decoder.



    Links daneben ein "normaler" ESU V3.0.


    Auf dem ESU-Lokprogrammer-Prüfstand lässt er sich auslesen.
    F0 ist die gelbe CH-Wechselbeleuchtung 3+1; Aux3 (F3) ist der "Pfeif"-Ausgang; AUX4 (F4) anscheinend der Rangiergang (aber ohne Beleuchtungleuchtung). Interessant ist, dass der Ausgang Aux5+AUX6 offenbar dauer-eingeschaltet sind. Mindestens haben diese beim Auslesen und der Kontrolle der Funktionen immer geleuchtet.


    Mich würde schon interessieren, ob die Lok auch mit einem "normaler" ESU-Decoder funktionieren würde; dann wäre vermutlich ein Umbau mit einem ESU-Loksounddecoder möglich...
    Leider darf ich weitere Experimente nicht durchführen, da nicht mein Eigentum.


    Gruss Christian

    ...zudem kommen die Sounddecoder i.d.R. schon mit LS mit passender Impedanz. Bei ESU hat der werksseitig mitgelieferte LS leider 23mm.


    Das ist absolut richtig. Es gäbe hier einen passenden Ersatz: ESU-Lautsprecher 20mm, rund, 4 Ohm, 1~2W, mit Schallkapsel (Art.-Nr. 50331) passend zum LokSound V4.0, LokSound micro V4.0 und LokSound V4.0 M4.


    @Bagder: Der "Ausleiher" ist zur Zeit leider krank, deshalb habe ich die Lok bis jetzt nicht erhalten. Aber ich denke, mit den Ausführungen von Ferdi lässt sich schon Einiges anfangen...
    Soweit ich weiss, hat Rainer Lüssi Hauptplatinen für die Re 4/4II entworfen - aber wahrscheinlich passen die bei der Re 4/4I nicht....


    Gruss Christian

    Falls Du noch ein 2-3 Tage Geduld hast, weiss ich vielleicht mehr dazu.
    Ein Kollege hat heute zurückgeschrieben, er würde mir seine Re 4/4I zwecks Analyse der Verkabelung auslehnen.


    Gruss Christian

    Upps... ich wusste nicht, dass Märklin das immer noch so gelöst hat. Ich habe eine DB V200 aus einem Startset, anno 2000, da gibt es (noch) das selbe Prinzip.


    Die vier Kabelfarben zu der Pfeifplatine sind dann:


    - violett (zum Lautsprecher)
    - brau-grün => scheint gemäss Märklinfarbschema de Funktionsausgang F2 (AUX2) zu sein.
    - brau-rot => scheint gemäss Märklinfarbschema de Funktionsausgang F1 (AUX1) zu sein.
    - braun (zum Lautsprecher)


    Naja, in dem Fall muss die Pfeifplatine m. E. wohl aus dem Kreislauf raus, und den Lautsprecher direkt mit dem ESU-Loksound verbinden. Ich würde physisch die Pfeifplatine in der Lok lassen, die vier Kabel aber an der grössen Hauptplatine ablöten und die offenen Ende isolieren.


    Zur Beleuchtung habe ich das gefunden.
    Der Herr ist im Stummi auch als "ruhrsiedler" bekannt. Oder hier findet man auch Einiges von Ihm...


    Gruss Christian

    Ich kenne die Lok nicht, weil damals beim Kauf verpasst.


    Aber wenn diese eine 21mtc-Schnittstelle besitzt, weshalb sollte der Decoder dann ausgelötet werden müssen? Der wäre dann nur aufgesteckt.
    Und somit müsste der ESU-Decoder dann ja auch passen.


    Der Lautsprecher sollte auf den ESU-Sounddecoder abgestimmt sein - ggf. müsste der Märklin'sche ausgetauscht werden. Es kommt hier halt auf die technischen Angaben/Werte des verbauten Lautsprechers an.
    Ob der Lautsprecher an den Decoder gelötet werden muss, hängt von der verbauten Platine ab. Ggf. ist dieser bereits bis auf die Decoderschnittstelle verdrahtet.


    Und natürlich muss der neue Decoder entsprechend programmiert werden.


    Eventuell wären jeweils ein Bild der Oberseite und eins der Unterseite der Platine, plus eins der Lautsprecherrückseite für weitere Unterstützung hilfreich.


    Gruss Christian


    PS: Eventuell böte sich eine solche Fragestellung im Stummi-Modellbahnforum an - da dort eher die "Märklin-Gemeinde" zu finden sind...

    @Mike C: Danke für die Hinweise :) .


    Aktueller Umbaustand:


    ............


    Bei diesen Märklin-Beleuchtungsplatinen (E172 883) gibt es kein Doppelweiss; es ist aber rechts und links rot vorhanden.
    Die Beschaltung der Platinen ist etwas eigenartig (für mich gesehen :|) - die 3 weissen LED's werden alle Einzeln mit je einem separaten Lötpad auf der Minusseite gesteuert. Die Roten sind dagegen gemeinsam geschaltet.


    Die 2 mm Acrylglasstreifen werden für die Herstellung der unteren 2(3)-Kammern-Lichtleiter benötigt. Ob ich das - als eher grobmotorisch Veranlagter - am Ende hinbekommen werde, ist noch offen :whistling: .
    Die oberen, geraden Lichtleiter entstammen dem Glasteilesatz (E231 483).



    Gruss Christian