Beiträge von Badger

    Hallo.


    Die Lastregelung hatte ich ursprünglich aus. Keine Änderung am Fahrverhalten.
    Danach habe ich sie eingeschaltet und im Lok Programmer unter der Motoreinstellung den Korrekten Motor gewählt. Man kann da schon vorgegebene Lastregelungen auswählen.


    http://img4web.com/i/PJB1ZV.png
    Hier zu sehen der Punkt
    "Lastregelung anhand voreingestellter Motortypen konfugurieren"


    Dort den korrekten Motor ausgewählt.


    Hat aber keinerlei Unterschied gebracht.


    Wie kann ich AUX4 auch im Analogen Modus aktivieren? Auf eine Funktion legen und dort immer einschalten?

    Hallo zusammen.


    Wiedermal ein Problem mit einer Digitallok.


    Die Lok hat einen C- Sinus Motor welcher ja nur über die eingebaute Steuerplatine der Lok gesteuert werden kann.
    Da ich die Lok in Doppeltraktion fahren möchte, musste der MFX Decoder raus und ein ESU Lokpilot rein.


    Ich habe den Lokpilot gemäss Anleitung von ESU eingestellt. AUX 4 immer ein, SUSI Schnittstelle ein, usw.


    Die Lok läuft digital sehr passabel. Von dem her Richtig eingestellt.


    Hat aber ein kleiner Schönheitsfehler. Auf der Analogen Anlage ruckelt und Zuckelt die Lok. Der Motor läuft nicht schön rund.


    Weis jemand, was ich verstellen muss, damit die Lok auch Analog sauber läuft? Ich habe die Motorregelung eingeschaltet und die Motorenkennlinie aus den Vorgegebenen Motorentypen für den C-Sinus Motor angewählt.


    Muss man noch etwas in den analogen Einstellungen ändern? Anfahrspannung? Hysterese? Denn mit dem alten MFX Decoder lief die Lok auch Analog problemlos.


    Danke.

    Hallo zusammen.


    Ich habe noch ein Feedback. es ging recht viel bei dem Problem hier.


    -Ich habe 2 Decoder von ESU gekauft und beide gewechselt, dabei ist mit aufgefallen, dass die Hauptplattine der Re 6/ nicht korrekt auf das Chassis geschraubt war. Über diese Schrauben ist die Plattine mit der Masse des Chassis verbunden.
    Ich habe gedacht, das sei ein Produktionsfehler und habe die Schraube angezogen. Nun lief die Lok aber gar nicht mehr. MS meldete Kurzschluss. Ich habe dann lange rumgetestet und leider auch auf eine Analoge Anlage gestellt. Piff der Logikbaustein auf der Hauptplattine kaputt.
    Dann habe ich festgestellt, dass eine der Litzen Beleuchtung durch ein Zahnrad verletzt wurde und so Schluss auf das Chassis machte. Ich nehme an, das hat man bei der Produktion einfach so kaschiert, dass man den Print nicht mehr auf Masse Schraubte.


    Jedenfalls habe ich die Lok ausgehölt und eine ESU Adapterplattine eingebaut. Nun kann ich die Lok nach Lust und laune programmieren. Über die Traktionsadresse kann ich jetzt auch eine Doppeltraktion erstelle. Dafür muss nur das MFX Protokoll aus sein.


    Jedenfalls läuft es jetzt so wie gewünscht. :thumbsup:


    Achtung an alle die auch diese Lok haben, kontrolliert die Lichtverkabelung auf der Motorseite. diese kann durchgescheuert sei da zu eng verdrahtet. :idea:

    Ich hab grad einen Test gefahren. Die Märklin Ae 8/14, ja die mit dem Schrecklichen Fahrverhalten, eine Roco Ae 8/14 (Landilok) eine Re 6/6 Märklin mit MFX und eine Märklin Re 4/4 mit ESU, ja ich weis, dass es das nie gegeben hat. Versuch ists wert. Analog. Wie ein Uhrwerk. 6 Motoren 4 verschiedene Motorentypen, 16 angetriebene Achsen.
    Selbiges Digital. Die beiden Ae 8/14 und die Re 4/4 auf der gleichen Adresse, Die Re 6/6 geht nicht da MFX, zusammen. Grauenhaft. ;(


    Jetztw eis ich wieso solche Sets verkauft werden:
    http://buehler-interlaken.ch/s…set-aus-2x-bls-cargo-loks
    https://www.maerklin.de/de/produkte/details/article/26593/


    OK, was ich aber immernoch ein Problem habe, wie lege ich auf dem ESU Decoder eine Verbundadresse an und kann ich diese suf der MS2 verwenden?


    Danke!

    Du wirst jetzt lachen, aber ohne Witz, im Analogbetrieb laufen die Loks quasi Synchron. Im Digitalbetrieb reisst es ihnen die Kupplungen aus.
    Allgemein ist mir aufgefallen, dass beim Analogbetrieb die Loks viel gutmütiger reagieren in Doppeltraktion. Beispielsweise wenn eine etwas schneller läuft, schiebt oder zieht sie die andere halt einfach mit, diese wehrt sich aber nicht dagegen. Es laufen ja beide mit der gleichen Spannung, die Regelung wird nur über diese Spannung gemacht. Höhere Spannung = Schneller, niedrige Spannung langsamer.
    Im Digitalbetrieb fängt dann die Lastregelung der langsameren Lok an gegenzuregeln und dann fangen die beiden Loks sich an zu bekämpfen. Die schnellere fängt an mehr Schub zu geben weil mehr Last und die langsamere versucht dagegen zu halten. Zwangsläufig muss man dann bei einer Lok die Lastregelung ausschalten.


    Ach ich glaub ich weis jetzt, wieso immer wieder Dummy Loks angeboten werden.... :D

    Hallo


    Besten Dank für die Rückmeldungen.


    Ich fahre normelerweise analog. da sind Merfachtraktionen kein Problem.


    Nun wollte ich das mal bei Digtal versuchen und habe festgestellt, dass man sich da sehr schnell den Kopf anstösst.


    Ich habe noch nichtmal rausfinden können, ob man mit der MS2 überhaupt Mehrfachtraktionen überhaupt anlegen kann.


    Ich habe jetzt doch 2 ESU Decoder gekauft. Einer mit Sound. Ich hoffe die Märklich Schnittstelle hat den Lautsprecher gemäss 21 MTS verdrahtet.


    Ich halte euch auf dem laufenden.

    Leider kein Erfolg. Die MFX Maschine und die ESU lassen sich bei bestem Willen nicht koppeln.


    Gibt es bei der MS2 keine Möglichkeit MFX auszuschalten? Man kann das zwar unter den Einstellungen, die Loks mit MFX reagieren dann aber nicht mehr. ?(


    Zum Verzweifeln. Muss ich denen jetzt echt beiden einen ESU spendieren.


    Hat jemand eine Ahnung, muss ich der Märklin 37324 mit dem Sound irgendwas beachten, damit der ESU Loksound 4.0 passt?

    Sind beides Märklin. Die Re 4/4 aus dem Nahverkehrsset mit den LS-Wagen, die Re 6/6 die Gelterkinden. Bei der Re 4/4 habe ich den Decoder gewechselt, da dieser geröstet wurde. ISt jetzt ein ESU Lokpilot drin.


    Was ich aber nicht versucht habe, auf der MS2 das MFX Protokoll zu deaktivieren und dann die Lok suchen zu lassen. Danach der Re 4/4II die Verbundadresse der Re 6/6 geben.


    Ich versuche das mal heute Abend. Halte euch auf dem Laufenden.


    Danke erstmal.

    Hoi Merci.


    Nicht ganz das, was ich Suche.


    Gemäss ESU gibt es:

    Zitat

    19 Verbundadresse (Consist Address) Zusätzliche Adresse zum Fahren im Verbund (Mehrfachtraktionsbetrieb).
    Der Wert 0 oder 128 bedeutet: Verbundadresse inaktiv
    1 – 127 Verbund Adresse normale Fahrtrichtung
    129 – 255 Verbund Adresse umgekehrte Fahrtrichtung
    0-255 0


    Das Problem ist aber, dass die Re 6/6 eine MFX Maschine ist und gar keine DCC Adresse hat.


    Wie müsste ich da vorgehen? MFX auf der MS2 ausschalten und dann dem ESU die DCC Adresse der Re 6/6 geben?


    Ansonsten bin ich etwas Ratlos. ?(

    Hallo zusammen. Habe in der Suche nichts gefnden.


    Ich möchte eine Re 4/4 II mit ESU Lokpilot V4 und eine Re 6/6 mit MFX im Verbund als Re 10/10 digital fahren.


    Kann mir jemand sagen, wie ich es mit der MS2 von Märklin Fertig bringe, dass beide Loks im Verbund laufen?
    Geht das üerhaupt MFX und LOPI kombiniert?


    Gruess

    Siehe ein paar Beiträge weiter vorne :) Habe meine grüne Re 4/4 I auf Maxon Motor (anstatt SDS) umgebaut, damit wird dieses "Problem" im Analogbetrieb auch umgangen.
    (ist natürlich eine Luxuslösung wenn man eine funktionierende Lok hat ; bei meiner hatte ja Motor/Platine sowieso gefehlt)


    Grüsse
    Rufer


    Ja habe ich gelesen, drum bin ich überhaupt auf die Frage gekommen wegen dem Decoder, weils mir ehrlich gesagt zu aufwändig ist, Respekt vor deiner Arbeit. Ich hab die HAG Version von der Lok gefällt mir schon besser als die von Märklin. :wink:

    Hallo blacknight.


    Annehmbar ist ein dehnbarer Begriff. Alleine Unterwegs und Digital mit anderen Loks läuft sie recht gut. Die Fahrstufen sind feiner. Auch bei langsamen fahrten und im Rangiergang. Musste noch den Typischen Initallauf machen die man bei den ESu Decodern eigentlich immer machen sollte.

    Wo sie aber nicht gut läuft ist auf Analog. Hat viel zu lange bis sie anfährt. Die Schwelle einstellen ist eine Sisiphusarbeit. Demenspechend schlecht läuft sie auch in Doppeltraktion mit analogen Loks. Immer eine Geschiebe und Gezerre. :lol:
    Ja es gibt auch sowas. Aber als Pendelzug mit den Märklin LS Wagen und dem Steuerwagen macht sie ihren Job.


    Der Sound habe ich aber noch nicht eingebaut. Vielleicht zu Weihnachten. :rolleyes:

    Aktueller Stand:


    Ich habe einen meiner Ausschussdecoder eingebaut (ohne Sound) die ich aus anderen Loks mit Sound ausgebaut habe, glaub der aus der LS Bm 4/4
    Der ESU Decoder läuft, auch die Lichter funktionieren korrekt.


    Als nächstes kommt der Soundbaustein raus und ein Loksound rein.

    Anscheinend ist das eine Märklin Standard.
    Die Pfeifplatine darf ich aber nicht demontieren, da ist auch das Licht angeschlossen (Orange)


    Ich werde mal einfach den Lautsprecher (Rot und Schwarz) auslöten und auf den Decoder verbinden.