Motorprobleme mit Liliput Flirt und Domino

  • Hallo zusammen
    Ich habe mit dem Flirt und Domino von Liliput Probleme mit dem Antrieb, bzw. Motor.


    Folgende Symtome:
    Angefangen hat es mit dem Flirt (AC). Von den beiden motorisierten Triebköpfen hat urplötzlich einer der beiden in unregelmässigen Abständen blockiert.
    Dies hatte dann zu Folge, dass nur einer der beiden Antriebe lief, der zweite nicht. Durch Anstossen kam der andere auch wieder zum laufen.
    Um dem Problem auf den Grund zu gehen habe ich den "Problemantrieb auseinander genommen und den Motor mit Schwungmasse ausgebaut.
    Ich konnte dann feststellen, dass der "ausgebaute" Motor nicht immer mehr von selber "auf Touren" kam und angestossen werden musste.
    Der andere Motor lief problemlos.
    Bei Liliput habe ich dann einen neuen Motor bestellt und eingebaut. Seither läuft mein Flirt wieder.


    Nun habe ich das selbe Problem auch beim neuen Domino. (Erst seit wenigen Wochen in Betrieb)
    Zum Glück habe ich damals gleich zwei neue Motoren bestellt, so dass ich den Domino auf die selbe Art wieder zum Laufen bringen könnte.
    Aber auf die Dauer habe ich keine Lust immer wieder Motoren auszutauschen, zumal die Dinger ja auch nicht gratis sind.




    Meine Fragen an Euch:
    - Bin ich alleine mit diesem Problem ? ?(


    - Hat jemand eine Idee, wo dass das Problem liegen könnte (Sind die Liliput Antriebe grundsätzlich einfach zu billig hergestellt) JAAAAAA ich weiss, sind keine HAG Motoren :)


    - Gibt es evtl. qualitativ hochstehende Motoren, welche in den Flirt und Domino verbauen werden könnten (z.B. Faulhaber) evtl. hat jemand von euch schon
    einen Motorenumbau realisiert. Das Problem ist die fest auf der Achse montierte Schwungmasse mit Schneckenrad beim Liliput Motor (ich kann diese nicht ab- bzw. auf
    einem anderen Motor aufziehen)




    Winterliche Grüsse
    Walter

    Märklin CS2, WDP 2012 Premium auf Acer iconia Win10Pro 64Bit, USV für gesamte Anlage,
    HSI-88, LDT RM-88, 3x DB4 und 1x DB-2 Booster, Märklin K-Gleise
    Anlagengrösse Modul 1: 1,4 x 4 M, Modul 2: 3,8 x 1,0 M und Schattenbahnhof im 3 Meter Kasten (14 Gleise auf zwei Ebenen) und 6-gleisiger Bahnhof auf dem Kasten.
    213 Loks, zum grössten Teil Märklin und HAG, einige Roco und einzelne Liliput, FLM und Mehano.

  • Hallo Walter, all

    - Bin ich alleine mit diesem Problem ? ?(

    NEIN, geht mir genauso und hat zur Folge das der Flirt nun das Abstellgleis schmückt (anstatt herumzurasen ;) )
    Ich habe es bis jetzt auf den billigen Preis beziehungsweise Konzept abgeschoben, und werde die Situation weiterhin anschauen (Darum danke auch für Deinen Beitrag der mich, so unschön es ist, nicht alleine lässt :) ). Ein Kauf von einem Domino, oder auch in Zukunft KISS ist dadurch aber vorerst mal nicht geplant.


    Das einzige wo ich mir vorstellen könnte, aber selber noch nicht experimentiert habe: Heraufschrauben der Anfangsspannung? Wenn ich mein Zug jeweils unvorsichtig auf die Schiene stelle (nahe beim Schlurzkuss) bekomme ich die Motoren zum laufen bis man den Zug wieder ganz anhält 8o


    Edit/Ergänzung: der Zug wird in meinem Fall AC digital betrieben.


    Gruess Stefan

  • Da bin ich ja beruhigt :S dass ich nicht alleine mit diesem Problem bin.
    Auch ich mache mir Gedanken betr. Dem angekündigten KISS (SBB UND BLS) welche ich eigendlich gerne kaufen würde....
    Ich werde mal Liliput anschreiben bezgl. Diesem Problem, mal schauen ob da eine Antwort kommt.
    Würde diese dann hier posten.
    Das mit dem an den Händler bringen ist so eine Sache.... Einseits würde es ewig lange dauern und andererseits würde genau dann vermutlich der sogenannte Vorführeffekt eintreffen :roll:


    Am besten wäre vermutlich eben schon einen hochwertigen Motor verbauen...vieleicht kommt hier ja noch ein Input eines Mitgliedes.


    gruss


    Walter

    Märklin CS2, WDP 2012 Premium auf Acer iconia Win10Pro 64Bit, USV für gesamte Anlage,
    HSI-88, LDT RM-88, 3x DB4 und 1x DB-2 Booster, Märklin K-Gleise
    Anlagengrösse Modul 1: 1,4 x 4 M, Modul 2: 3,8 x 1,0 M und Schattenbahnhof im 3 Meter Kasten (14 Gleise auf zwei Ebenen) und 6-gleisiger Bahnhof auf dem Kasten.
    213 Loks, zum grössten Teil Märklin und HAG, einige Roco und einzelne Liliput, FLM und Mehano.

  • Salü zäme,
    bin DC Fahrer und kenne das Problem ebenfalls. Habe vor ca. einem Jahr eine Anfrage bei SB platziert. Nach damaliger Info gibt es noch kein entsprechender Umbausatz. SB müsste gem. Wortlaut ein Zug zum Umbauen angeliefert erhalten. Habe es damals sein lassen. Vielleicht kann ein Forummitglied aus Deutschland sich der Sache annehmen?
    Von einem anderen Mitforumist ( ;( weiss nicht mehr wer) erhielt ich damals den Tipp, einen MT21 Decoder zu verbauen. ESU's Lopi 4 scheint geeignet, habe ich doch bereits eine Lok auf meiner Anlage Digitalisiert. Und, es funktioniert. Regler auf mindestens 6V stellen, dann wird selbst mit Analoger Betriebsart eine saubere Anfahrt mit der Werkseitigen Anfahreinstellung realisiert.


    Grüsse, Andy

  • Keine Frage....Garantie besteht.
    Aber ich schätze, das Liliput wieder einen gleichen (meiner Meinung billigen) Motor verbauen würde und es somit eine Frage der Zeit ist bis wieder ein Motor aussteigt. Wie der Flirt hat ja auch der Domino zwei Motoren die wahrscheinlich nicht gleichzeitig sondern nacheinander den Geist aufgebeben würden.
    Zudem geht es hier ja auch darum, ob die angekündigten KISS Varianten mit einem ebenfalls Billigmotor ausgestattet werden.


    Grundsätzlich finde ich die jüngsten Liliput SBB Modelle alle sehr gelungen und würde mir gerne die KISS Modelle anschaffen.
    Allerdings möchte ich diese dann auch fahren können ohne immer Reserve Motoren in der Kiste zu horten.


    Gruss
    Walter

    Märklin CS2, WDP 2012 Premium auf Acer iconia Win10Pro 64Bit, USV für gesamte Anlage,
    HSI-88, LDT RM-88, 3x DB4 und 1x DB-2 Booster, Märklin K-Gleise
    Anlagengrösse Modul 1: 1,4 x 4 M, Modul 2: 3,8 x 1,0 M und Schattenbahnhof im 3 Meter Kasten (14 Gleise auf zwei Ebenen) und 6-gleisiger Bahnhof auf dem Kasten.
    213 Loks, zum grössten Teil Märklin und HAG, einige Roco und einzelne Liliput, FLM und Mehano.

  • mit einem ebenfalls Billigmotor ausgestattet

    Gerade darum wäre es wichtig Liliput zu erinnern das wir auch mit den Modellen fahren und dass die Modellen halten sollen. Wenn sie genug Kritik und Garantie-Motoraustausche haben machen sie sich vielleicht gedanken an welche Motoren sie zunächt benutzen. Ich hab auch ihre Modelle gern und hoffe das mein Domino (2L) nicht kaputt geht.

  • Ich fahre den Liliput gemäss TC nun seit knapp 20 Stunden und bisher ist trotz der strapaziösen Fahrt (3% Steigungen mit 5 Wagen, pro Runde mehrmals Anhalten und wieder Losfahren) kein Problem erkennbar.


    Wobei bei mir die Einstellungen im LoPi angepasst wurden um gesamthaft das Fahrverhalten zu verbessern (die CVs stehen im Domino Thread irgendwo drin).

  • Auch mein Flirt gab nach einiger Zeit den Geist auf, lies ein Fahrmotor. Nach Zürich eingesandt und mit neuem Motor erhalten. Seither läuft er.
    Beim Domino habe ich bis jetzt zum Glück noch keinen Motorausfall gehabt.
    Den KISS würde ich auch gerne kaufen, aber etwas muss schon geschehen, dass die Motore besser werden. Sonst gebe ich kein Geld mehr
    aus für Liliput-Modelle, obwohl sie sehr gelungen und schön sind.
    René